Issue with reverse - hard to shift out of it! - Civinfo
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 18th May 2013, 18:00 Thread Starter
 
Join Date: 18th May 2013
Location: Portsmouth GB
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Issue with reverse - hard to shift out of it!

Hello everyone,

This is my first post here but I have it on good authority that many of you are quite knowledgable about civics (it is a civic forum after all).

I have a 2005 model year civic 1.6 sport (ep2 i believe) with 46,000 miles on it, which has become difficult to shift out of reverse (i am aware that sometimes getting into reverse can be difficult, and understand that it is because of a lack of a synchro on verse in the gearbox). I have recenty had the clutch fluid replaced as part of routine servicing (engine oil, plugs and all filters were also attended to), and shifting throu gears 1-5 presents no problems.

Has anyone encountered such a problem before? The gear lever can need quite a forcefull push, or even punch, to pop it out of reverse - this strikes me as unusual...

Thanks in advance for any technical insight that can be offered
Alpinestarhero is offline  
Reply

  Civinfo > Other Hondas > Previous Civics

Tags
2005 , civic , gearbox , reverse , stuck

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Engaging reverse gear issue. devil84 Bugs, faults and irritations (8G) 57 6th December 2012 20:53
Electrics Reverse cam buying and autowipers issue gerbil1028 Electronics (8G) 2 24th February 2012 08:51
Transmission Is this an I-Shift issue or not? 159john Engines and Transmission (8G) 12 28th July 2010 12:35
Transmission Stop and go issue with i-Shift Camelius Engines and Transmission (8G) 20 14th April 2009 10:00
Parking In dash screen with input for reverse camera - need feed for reverse wiring to HU langs Electronics (8G) 2 28th January 2009 15:03

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome