Forum slowness (Dec 07) - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 3rd December 2007, 21:03 Thread Starter
Administrator
 
Pottsy's Avatar
 
Car: Jag XF 3.0
Join Date: 10th April 2006
Location: Leics ENGLAND
Posts: 12,496
Thanks: 127
Thanked 2,774 Times in 824 Posts
iTrader: (0)
Eco display
Send a message via Skype™ to Pottsy
Forum slowness (Dec 07)

Apologies for the intermittent slowness of the forum over the last few days. It is being caused by another site on the same box, and the web hosting company is looking into it.

With a bit of luck it will all be fixed shortly.
Pottsy is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 3rd December 2007, 21:13
Administrator
 
Dimplyred's Avatar
 
Join Date: 24th August 2007
Location: Staffordshire, Cheshire & Shropshire ENGLAND
Posts: 24,216
Thanks: 229
Thanked 1,835 Times in 1,604 Posts
iTrader: (15)
Quote:
Originally Posted by Pottsy View Post
Apologies for the intermittent slowness of the forum over the last few days. It is being caused by another site on the same box, and the web hosting company is looking into it.

With a bit of luck it will all be fixed shortly.
Thanks for letting us know. I did wonder what was happening.
Dimplyred is offline  
post #3 of 5 (permalink) Old 4th December 2007, 00:28
Definately Female!
 
Topcat's Avatar
 
Car: 1.8 ES Civic 2012, white
Join Date: 11th May 2006
Location: Middlesex ENGLAND
Posts: 2,966
Thanks: 71
Thanked 27 Times in 25 Posts
iTrader: (1)
and I have been cursing my pc
Topcat is offline  
 
post #4 of 5 (permalink) Old 4th December 2007, 07:06
Supporter
 
Car: Mazda MX-5 (lightly modded)
Join Date: 1st July 2007
Location: GB GB
Posts: 15,644
Thanks: 1,166
Thanked 1,546 Times in 1,415 Posts
iTrader: (8)
I thought it was me.
Thanks Andrew
robbo51 is offline  
post #5 of 5 (permalink) Old 4th December 2007, 12:45
Super Moderator
 
TTDegs's Avatar
 
Car: '08 2.2 NHB CRV
Join Date: 4th August 2006
Location: Cardiff WALES
Posts: 7,762
Thanks: 97
Thanked 106 Times in 97 Posts
iTrader: (3)
judging by my rubbish DSL test results, I was sure it was me...
TTDegs is offline  
Reply

  Civinfo > Welcome > Site suggestions, feedback and rules

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum welcome, registration tips and forum rules (updated 20/03/08) Pottsy Site suggestions, feedback and rules 9 30th November 2011 14:10
Hi all, new to the forum...... rayknight Introduce yourself 9 27th October 2007 14:07
Hey, I am New To This Forum aswanderers Introduce yourself 2 1st October 2007 02:14
New to forum weedavie2001 Introduce yourself 12 18th March 2007 15:29
Wheels New in the Forum Peter-fk2 Gallery (8G) 15 28th February 2007 22:07

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome