Disappearing Posts - Civinfo
Reply
 
LinkBack Thread Tools
post #1 of 22 (permalink) Old 30th July 2008, 23:04 Thread Starter
Supporter
 
dave525's Avatar
 
Car: Skoda Octavia VRS
Join Date: 22nd November 2007
Location: Portishead GB
Posts: 551
Thanks: 31
Thanked 37 Times in 37 Posts
iTrader: (0)
Disappearing Posts

Is it me going mad, but I have just noticed that when I read a new post it then vanishes from the page and it also seems that new posts appear without having to refresh the page.
dave525 is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 30th July 2008, 23:12
BJJ IS NOT JUST FOR XMAS
 
illegalhunter's Avatar
 
Car: DS3
Join Date: 10th May 2007
Location: On the mat choking people SCOTLAND
Posts: 4,720
Thanks: 9
Thanked 137 Times in 122 Posts
iTrader: (2)
Poltergiest mate , there everywhere now this post is offski into the eather lol
illegalhunter is offline  
post #3 of 22 (permalink) Old 30th July 2008, 23:22 Thread Starter
Supporter
** Thread starter **
 
dave525's Avatar
 
Car: Skoda Octavia VRS
Join Date: 22nd November 2007
Location: Portishead GB
Posts: 551
Thanks: 31
Thanked 37 Times in 37 Posts
iTrader: (0)
You might be right, it's not happening now.
dave525 is offline  
 
post #4 of 22 (permalink) Old 31st July 2008, 15:16
Administrator
 
Pottsy's Avatar
 
Car: Jag XF 3.0
Join Date: 10th April 2006
Location: Leics ENGLAND
Posts: 12,496
Thanks: 127
Thanked 2,774 Times in 824 Posts
iTrader: (0)
Eco display
Send a message via Skype™ to Pottsy
If the page they are vanishing from is "New Posts", then that's because the page only displays new posts that you haven't read.

To see all of them, use "Today's Posts" (in Quick Links).
Pottsy is offline  
post #5 of 22 (permalink) Old 31st July 2008, 17:31 Thread Starter
Supporter
** Thread starter **
 
dave525's Avatar
 
Car: Skoda Octavia VRS
Join Date: 22nd November 2007
Location: Portishead GB
Posts: 551
Thanks: 31
Thanked 37 Times in 37 Posts
iTrader: (0)
Quote:
Originally Posted by Pottsy View Post
If the page they are vanishing from is "New Posts", then that's because the page only displays new posts that you haven't read.

To see all of them, use "Today's Posts" (in Quick Links).
What happened for a while yesterday was that after I read a new post and went back to the main new post page the one that I had just read was no longer on the page, this has not happened before, also new posts appeared without me refreshing the page (hope that makes sense)
dave525 is offline  
post #6 of 22 (permalink) Old 31st July 2008, 17:33
FWH
Administrator
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
Quote:
Originally Posted by dave525 View Post
What happened for a while yesterday was that after I read a new post and went back to the main new post page the one that I had just read was no longer on the page, this has not happened before, also new posts appeared without me refreshing the page (hope that makes sense)
I understand what you are saying... but I cannot repeat it.

Are you using Firefox?



FWH is offline  
post #7 of 22 (permalink) Old 31st July 2008, 17:38 Thread Starter
Supporter
** Thread starter **
 
dave525's Avatar
 
Car: Skoda Octavia VRS
Join Date: 22nd November 2007
Location: Portishead GB
Posts: 551
Thanks: 31
Thanked 37 Times in 37 Posts
iTrader: (0)
Quote:
Originally Posted by FWH View Post
I understand what you are saying... but I cannot repeat it.

Are you using Firefox?
Yes, using Firefox
dave525 is offline  
post #8 of 22 (permalink) Old 31st July 2008, 17:39
FWH
Administrator
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
Quote:
Originally Posted by dave525 View Post
Yes, using Firefox
Are you opening the posts in a new tab and then going back to the original tab, or are you clicking through to the post and then clicking back in the browser to return to the list?



FWH is offline  
post #9 of 22 (permalink) Old 31st July 2008, 17:42 Thread Starter
Supporter
** Thread starter **
 
dave525's Avatar
 
Car: Skoda Octavia VRS
Join Date: 22nd November 2007
Location: Portishead GB
Posts: 551
Thanks: 31
Thanked 37 Times in 37 Posts
iTrader: (0)
Quote:
Originally Posted by FWH View Post
Are you opening the posts in a new tab and then going back to the original tab, or are you clicking through to the post and then clicking back in the browser to return to the list?


Doing whats highlighted in red
dave525 is offline  
post #10 of 22 (permalink) Old 31st July 2008, 17:43
FWH
Administrator
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
Although I cannot manage to repeat that right now, I have noticed similair things occasionally, and I think I have heard one other report of it too.



FWH is offline  
Thanks to FWH from:
post #11 of 22 (permalink) Old 31st July 2008, 19:33
MY09 Milano CTR Driver
 
DarrenN's Avatar
 
Car: MY09 Milano Red CTR
Join Date: 30th July 2008
Location: East Yorkshire, UK ENGLAND
Posts: 777
Thanks: 49
Thanked 24 Times in 24 Posts
iTrader: (0)
This is something to do with the time. I have known this happen below, however can not remember how to sort it off hand. I will have a think.
DarrenN is offline  
post #12 of 22 (permalink) Old 31st July 2008, 21:04
 
Join Date: 12th January 2008
Location: Waterford, Ireland IE
Posts: 79
Thanks: 7
Thanked 1 Time in 1 Post
iTrader: (0)
I've posted a couple of new threads recently and they dont appear in the New Posts page. When I go back to the relevant forum they are there but not in the New Posts page although newer posts and posts prior to my post are. Strange.
Green Hornet is offline  
post #13 of 22 (permalink) Old 31st July 2008, 21:07
FWH
Administrator
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
Quote:
Originally Posted by Green Hornet View Post
I've posted a couple of new threads recently and they dont appear in the New Posts page. When I go back to the relevant forum they are there but not in the New Posts page although newer posts and posts prior to my post are. Strange.
Your own posts do not show up in new posts, but I donīt think that is what you are saying?



FWH is offline  
post #14 of 22 (permalink) Old 31st July 2008, 21:10
 
Join Date: 12th January 2008
Location: Waterford, Ireland IE
Posts: 79
Thanks: 7
Thanked 1 Time in 1 Post
iTrader: (0)
Quote:
Originally Posted by FWH View Post
Your own posts do not show up in new posts, but I donīt think that is what you are saying?
Oh right. Maybe thats it. I thought the New Posts page contained all new posts irrespective of who posted. I'm a bit of an idiot.
Green Hornet is offline  
post #15 of 22 (permalink) Old 31st July 2008, 21:12
FWH
Administrator
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
Quote:
Originally Posted by Green Hornet View Post
Oh right. Maybe thats it. I thought the New Posts page contained all new posts irrespective of who posted. I'm a bit of an idiot.
I think an older version of the software did that, but the logic is that you donīt need to read what you have posted yourself.



FWH is offline  
Thanks to FWH from:
post #16 of 22 (permalink) Old 31st July 2008, 22:24
Supporter
 
sallytraffic's Avatar
 
Join Date: 7th January 2008
Location: Sale, UK ENGLAND
Posts: 514
Thanks: 15
Thanked 20 Times in 19 Posts
iTrader: (0)
I am not sure this has been stated clearly but... if you follow this sequence this is what happens:

Click New Posts
Click any post and read it
Click New posts

The one you just read is not there as you have read it. Any posts made by someone other than yourself while you were reading/posting will appear at this stage.

But, and I do this a lot without meaning to..

Click New Posts
Click any post and read it
Click 'back' button on browser

You see the page you selected your post from and the post you just read is still there (because you are reloading the previous version of the page) The one you read has apparently not disappeared and no more new posts will show.. but if you refresh that page it will update to remove the one you saw and add any new ones.

So clicking 'New Posts' each time is preferable to using the 'back' button if you want the latest up-to-date version.

Hope that made sense and was not too trivial.
sallytraffic is offline  
Thanks to sallytraffic from:
post #17 of 22 (permalink) Old 1st August 2008, 07:56
Supporter
 
Car: Mazda MX-5 (lightly modded)
Join Date: 1st July 2007
Location: GB GB
Posts: 15,644
Thanks: 1,166
Thanked 1,546 Times in 1,415 Posts
iTrader: (8)
I made a post yesterday and its gone completely.
I replied to this:
http://www.civinfo.com/forum/previou...then-cold.html
GONE!!
The post was moved...why wasnt my reply?????
robbo51 is offline  
post #18 of 22 (permalink) Old 1st August 2008, 08:24
TYPE R GT (R-15016)
 
Rich 11's Avatar
 
Join Date: 11th May 2008
Location: Kingston upon Hull (Red & White side), East GB
Posts: 2,224
Thanks: 17
Thanked 46 Times in 46 Posts
iTrader: (0)
Spoooooky
Rich 11 is offline  
post #19 of 22 (permalink) Old 1st August 2008, 12:10
 
Charles_Harding's Avatar
 
Join Date: 14th August 2006
Location: S.E. London ENGLAND
Posts: 3,366
Thanks: 113
Thanked 42 Times in 38 Posts
iTrader: (0)
Quote:
Originally Posted by Rich 11 View Post
Spoooooky
It's only started to happen since I put those UFO bits on the 'Non Civic Bit'

http://www.civinfo.com/forum/any-non...real-ufos.html

"Beam me up Scotty!"
Charles_Harding is offline  
post #20 of 22 (permalink) Old 1st August 2008, 15:05
Administrator
 
Pottsy's Avatar
 
Car: Jag XF 3.0
Join Date: 10th April 2006
Location: Leics ENGLAND
Posts: 12,496
Thanks: 127
Thanked 2,774 Times in 824 Posts
iTrader: (0)
Eco display
Send a message via Skype™ to Pottsy
Quote:
Originally Posted by robbo51 View Post
I made a post yesterday and its gone completely.
I replied to this:
http://www.civinfo.com/forum/previou...then-cold.html
GONE!!
The post was moved...why wasnt my reply?????
I moved the post and there was no reply when I moved it...
Pottsy is offline  
Reply

  Civinfo > Welcome > Site suggestions, feedback and rules

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Posts.......Help Rich 11 Site suggestions, feedback and rules 4 20th May 2008 21:29
The Disappearing Car Door Skaven252 Any non Civic chat here please! 5 12th May 2008 18:41
Fuel Disappearing Diesel madasadad Engines and Transmission (8G) 7 23rd January 2008 00:25
New Posts Kremmen Site suggestions, feedback and rules 10 12th November 2007 22:54
News feed posts filling your new posts list? Pottsy Site suggestions, feedback and rules 0 3rd November 2006 08:30

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome