Flag on my profile - Civinfo
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 20th August 2008, 10:56 Thread Starter
 
Join Date: 7th March 2008
Location: Ireland IE
Posts: 18
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Flag on my profile

can anyone in admin help?

trying to sort the flag on my display - it needs to be an ireland flag but cannot find it...

thanks

Kev
civiccruiser is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 20th August 2008, 11:00
MY09 Milano CTR Driver
 
DarrenN's Avatar
 
Car: MY09 Milano Red CTR
Join Date: 30th July 2008
Location: East Yorkshire, UK ENGLAND
Posts: 777
Thanks: 49
Thanked 24 Times in 24 Posts
iTrader: (0)
Hi mate,

You need to select IE.

Cheers
DarrenN is offline  
post #3 of 7 (permalink) Old 20th August 2008, 11:14
Administrator
 
Pottsy's Avatar
 
Car: Jag XF 3.0
Join Date: 10th April 2006
Location: Leics ENGLAND
Posts: 12,496
Thanks: 127
Thanked 2,774 Times in 824 Posts
iTrader: (0)
Eco display
Send a message via Skype™ to Pottsy
Indeed - IE or NORTHIRELAND

Have a look here: http://www.civinfo.com/forum/site-su...your-name.html
Pottsy is offline  
 
post #4 of 7 (permalink) Old 20th August 2008, 13:36 Thread Starter
** Thread starter **
 
Join Date: 7th March 2008
Location: Ireland IE
Posts: 18
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
cheers
civiccruiser is offline  
post #5 of 7 (permalink) Old 20th August 2008, 14:08
MY09 Milano CTR Driver
 
DarrenN's Avatar
 
Car: MY09 Milano Red CTR
Join Date: 30th July 2008
Location: East Yorkshire, UK ENGLAND
Posts: 777
Thanks: 49
Thanked 24 Times in 24 Posts
iTrader: (0)
No worries
DarrenN is offline  
post #6 of 7 (permalink) Old 21st August 2008, 16:36
 
Charles_Harding's Avatar
 
Join Date: 14th August 2006
Location: S.E. London ENGLAND
Posts: 3,366
Thanks: 113
Thanked 42 Times in 38 Posts
iTrader: (0)
Quote:
Originally Posted by DarrenN View Post
No worries

All probs sorted on this site!

'tis a good place to be you know!

"Another brilliant mind ruined by education!"
Charles_Harding is offline  
post #7 of 7 (permalink) Old 21st August 2008, 23:30
MY09 Milano CTR Driver
 
DarrenN's Avatar
 
Car: MY09 Milano Red CTR
Join Date: 30th July 2008
Location: East Yorkshire, UK ENGLAND
Posts: 777
Thanks: 49
Thanked 24 Times in 24 Posts
iTrader: (0)
Quote:
Originally Posted by Charles_Harding View Post
All probs sorted on this site!

'tis a good place to be you know!

"Another brilliant mind ruined by education!"
I know... I am enjoying it
DarrenN is offline  
Reply

  Civinfo > Welcome > Site suggestions, feedback and rules

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
England Flag on at last..... :-) Unknownsoldier Styling (8G) 16 23rd September 2008 16:07
Flag 'badges' - opinions Unknownsoldier Styling (8G) 23 19th May 2008 08:17
Adding your country flag TTDegs Site suggestions, feedback and rules 0 29th November 2007 17:50
Please add your location in your Profile robbo51 Site suggestions, feedback and rules 8 21st November 2007 18:20
Other Tyre width & profile fennj Wheels, Tyres, Suspension and Brakes (8G) 1 16th September 2007 09:26

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome