No email notifications (Merged) - Civinfo
Reply
 
LinkBack Thread Tools
post #1 of 106 (permalink) Old 25th March 2015, 20:04 Thread Starter
Supporter
 
phil739's Avatar
 
Join Date: 1st June 2011
Location: lutterworth GB
Posts: 1,761
Thanks: 102
Thanked 116 Times in 113 Posts
iTrader: (16)
No email notifications (Merged)

For some reason I'm not getting e-mail notifications on subscribed threads and PM's.

Checked all my settings in User CP, and I should be !

Any ideas ?
phil739 is offline  
Sponsored Links
Advertisement
 
post #2 of 106 (permalink) Old 25th March 2015, 20:05
Banned
 
Aqib's Avatar
 
Join Date: 22nd November 2011
Location: Glasgow, UK SCOTLAND
Posts: 7,705
Thanks: 296
Thanked 1,378 Times in 1,315 Posts
iTrader: (26)
Same here!
Aqib is offline  
post #3 of 106 (permalink) Old 25th March 2015, 20:09
Ex-Pat Geordie!
 
nturnb's Avatar
 
Car: 2015 Civic S Navi I-dtec
Join Date: 17th November 2013
Location: Irvine, Ayrshire GB
Posts: 2,188
Thanks: 119
Thanked 223 Times in 204 Posts
iTrader: (0)
Eco display
Me too?
nturnb is offline  
 
post #4 of 106 (permalink) Old 25th March 2015, 20:09
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
It looks OK to me as well.

Change it to not subscribe and then back again. That ploy fixed it for someone else.
If not then I'll look closer.

You could try changing the admin email option to yes although I'm guessing.
Kremmen is offline  
post #5 of 106 (permalink) Old 25th March 2015, 20:10
Ex-Pat Geordie!
 
nturnb's Avatar
 
Car: 2015 Civic S Navi I-dtec
Join Date: 17th November 2013
Location: Irvine, Ayrshire GB
Posts: 2,188
Thanks: 119
Thanked 223 Times in 204 Posts
iTrader: (0)
Eco display
Quote:
Originally Posted by nturnb View Post
Me too?
In fact haven't had one for a couple of days now?
nturnb is offline  
post #6 of 106 (permalink) Old 25th March 2015, 20:12 Thread Starter
Supporter
** Thread starter **
 
phil739's Avatar
 
Join Date: 1st June 2011
Location: lutterworth GB
Posts: 1,761
Thanks: 102
Thanked 116 Times in 113 Posts
iTrader: (16)
How do it does that?
phil739 is offline  
post #7 of 106 (permalink) Old 25th March 2015, 20:12
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Looking a bit more serious then.

Can someone try the above off/on switch.
Kremmen is offline  
post #8 of 106 (permalink) Old 25th March 2015, 20:14 Thread Starter
Supporter
** Thread starter **
 
phil739's Avatar
 
Join Date: 1st June 2011
Location: lutterworth GB
Posts: 1,761
Thanks: 102
Thanked 116 Times in 113 Posts
iTrader: (16)
Tried see what happens in 10 mins
phil739 is offline  
post #9 of 106 (permalink) Old 25th March 2015, 20:17 Thread Starter
Supporter
** Thread starter **
 
phil739's Avatar
 
Join Date: 1st June 2011
Location: lutterworth GB
Posts: 1,761
Thanks: 102
Thanked 116 Times in 113 Posts
iTrader: (16)
Just waiting for a reply on a subscribed thread now lol then I will refresh my email and let you know what happens
phil739 is offline  
post #10 of 106 (permalink) Old 25th March 2015, 20:20
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
I've posted to Civ_Admin in case the server has an email issue.
Kremmen is offline  
post #11 of 106 (permalink) Old 25th March 2015, 20:22 Thread Starter
Supporter
** Thread starter **
 
phil739's Avatar
 
Join Date: 1st June 2011
Location: lutterworth GB
Posts: 1,761
Thanks: 102
Thanked 116 Times in 113 Posts
iTrader: (16)
Well just refreshed my email and no notification that you made the above post
Thanks
phil739 is offline  
post #12 of 106 (permalink) Old 26th March 2015, 06:26
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Still waiting for an admin reply.

I'll have a look at some settings shortly to see if I can spot a pattern.
Kremmen is offline  
post #13 of 106 (permalink) Old 26th March 2015, 07:39
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Aqib, you are set to 'do not subscribe'

nturnb, you are set to 'subscribe with no notification'

Phil739, you are still set to not receive Admin emails which could be related
Kremmen is offline  
post #14 of 106 (permalink) Old 26th March 2015, 13:27 Thread Starter
Supporter
** Thread starter **
 
phil739's Avatar
 
Join Date: 1st June 2011
Location: lutterworth GB
Posts: 1,761
Thanks: 102
Thanked 116 Times in 113 Posts
iTrader: (16)
I am now. See what happens this time
phil739 is offline  
post #15 of 106 (permalink) Old 26th March 2015, 13:39
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Kremmen is offline  
post #16 of 106 (permalink) Old 26th March 2015, 13:48
Civinfo Hobbyist Trader
 
gers's Avatar
 
Car: Civic 9G. 1.8 ES (RSBP)
Join Date: 2nd October 2007
Location: Ireland IE
Posts: 6,011
Thanks: 942
Thanked 805 Times in 723 Posts
iTrader: (176)
No notifications here either from yesterday afternoon Just changed it to not subscribe then back again. I'll let ya know what happens!
gers is offline  
post #17 of 106 (permalink) Old 26th March 2015, 15:01 Thread Starter
Supporter
** Thread starter **
 
phil739's Avatar
 
Join Date: 1st June 2011
Location: lutterworth GB
Posts: 1,761
Thanks: 102
Thanked 116 Times in 113 Posts
iTrader: (16)
Nope still not working. Emails from administration box ticked and instant notification box unticked and then ticked
phil739 is offline  
post #18 of 106 (permalink) Old 26th March 2015, 15:02
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
I'll try and send you an email via Admin.....
Kremmen is offline  
post #19 of 106 (permalink) Old 26th March 2015, 18:14
Civinfo Hobbyist Trader
 
gers's Avatar
 
Car: Civic 9G. 1.8 ES (RSBP)
Join Date: 2nd October 2007
Location: Ireland IE
Posts: 6,011
Thanks: 942
Thanked 805 Times in 723 Posts
iTrader: (176)
Still not working here either Krem.
gers is offline  
post #20 of 106 (permalink) Old 26th March 2015, 18:15
Banned
 
Aqib's Avatar
 
Join Date: 22nd November 2011
Location: Glasgow, UK SCOTLAND
Posts: 7,705
Thanks: 296
Thanked 1,378 Times in 1,315 Posts
iTrader: (26)
Quote:
Originally Posted by gers View Post
Still not working here either Krem.
+1
Aqib is offline  
Reply

  Civinfo > Welcome > Site suggestions, feedback and rules

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
Service notification. Slider2 General Discussion (9G) 12 29th December 2013 16:16
Auto email notification Spaceman Site suggestions, feedback and rules 10 11th May 2009 08:16
No email notification! Topcat Site suggestions, feedback and rules 4 1st November 2006 10:04

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome