Post subscribe problem. - Civinfo
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 15th November 2006, 17:36 Thread Starter
Supporter
 
Type S Bournemouth's Avatar
 
Join Date: 3rd October 2006
Location: Bournemouth
Posts: 1,040
Thanks: 0
Thanked 3 Times in 3 Posts
iTrader: (0)
Send a message via AIM to Type S Bournemouth Send a message via MSN to Type S Bournemouth
Question Post subscribe problem.

Is anyone else having problems with receiving reply emails to posts that you have subscribed to?

This was working fine for me when i first joined and have not changed anything but now it has stopped working and i do not get any emails back to me saying someone has replied on a post im watching.
Type S Bournemouth is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 15th November 2006, 19:25
Kids use a lot of space
 
MC Hammer's Avatar
 
Join Date: 16th June 2006
Location: UK SCOTLAND
Posts: 806
Thanks: 2
Thanked 9 Times in 9 Posts
iTrader: (0)
No probs here, loads of incoming mail.
MC Hammer is offline  
post #3 of 4 (permalink) Old 15th November 2006, 21:14
Supporter
 
Maldax's Avatar
 
Join Date: 12th June 2006
Location: Reading, Berks GB
Posts: 1,061
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Send a message via MSN to Maldax
Quote:
Originally Posted by Type S Bournemouth View Post
Is anyone else having problems with receiving reply emails to posts that you have subscribed to?

This was working fine for me when i first joined and have not changed anything but now it has stopped working and i do not get any emails back to me saying someone has replied on a post im watching.
Are you sure they are not getting 'junked' some Junkmail apps use holistic detection so if you have loads of mails from the same source they can decide you don't need to read them!
Maldax is offline  
 
post #4 of 4 (permalink) Old 15th November 2006, 21:29
Administrator
 
Pottsy's Avatar
 
Car: Jag XF 3.0
Join Date: 10th April 2006
Location: Leics ENGLAND
Posts: 12,496
Thanks: 127
Thanked 2,774 Times in 824 Posts
iTrader: (0)
Eco display
Send a message via Skype™ to Pottsy
For the record, this is policy now for AOL, Hotmail and Yahoo. They will delete emails possibly even before they get to your junk mail folder. Not very good.

The best solution is to change email provider. Maybe gmail?

More here:
http://www.civinfo.com/forum/showthread.php?t=1147
Pottsy is offline  
Reply

  Civinfo > Welcome > Site suggestions, feedback and rules

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Satisfaction Have you had a problem? Maldax Bugs, faults and irritations (8G) 62 15th October 2008 08:17
HID HID big problem marky3d Lights (8G) 13 12th August 2007 11:36
Technical ICE problem - please help? :) crammond Ipods, MP3 Players and ICE (8G) 9 19th April 2007 00:32
Engine 1st problem christophe Bugs, faults and irritations (8G) 9 7th April 2007 18:56
Phone HFT problem davemac Electronics (8G) 5 7th January 2007 10:46

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome