Updated Smartphone Feedback Thread - Civinfo
 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 26 (permalink) Old 28th June 2017, 19:52 Thread Starter
Administrator
 
Civ_Admin's Avatar
 
Join Date: 8th September 2014
Posts: 1,221
Thanks: 38
Thanked 272 Times in 134 Posts
iTrader: (0)
Eco display Eco display
Updated Smartphone Feedback Thread

We're pleased to announce that we have launched a new smartphone view on the site, in addition to the recently added mobile view in the last upgrade. This version has been designed to have a cleaner look, to fit really nicely into mobile (iPhone, Android) browsers, and unlike most normal web based skins will also include features that are normally reserved for desktop or phone applications. We built this as we realize you all spend more time today on your phones on the forum than you did 2 years ago, and we want to get the mobile view to a place where you can do everything (and more!) that you can do on your desktop.

A few notes as I know many of you may have questions:

* This does not replace the free or paid in-apps that you have, such as any mobile apps. This is web-only.
* This new skin will only show when you access the site from a modern (Android 4+, iPhone) phone. It will not show for older phones or for tablets, blackberries or windows phones.
* Please give us some time as we work through bugs. Give it a try, give us feedback in our mobile thread URL, and give it a chance. Every change needs time to get used to!


If you visit the site from your mobile phone, you'll get the new view automatically. You can log in, post, reply, upload photos, view your private messages and more. You can also use the legacy mobile view by choosing the top left menu and Exit Enhanced Mobile Mode.

The feedback thread for any bugs, etc, please post below.

**Please let us know the device, software version, and browser being used if reporting any issues.

Thanks!
Civ_Admin is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 28th June 2017, 20:31
Supporter
 
anthropolyte's Avatar
 
Car: 2008 Type R FN2, NHB
Join Date: 2nd October 2014
Location: Bristol, UK GB
Posts: 1,211
Thanks: 58
Thanked 222 Times in 196 Posts
iTrader: (7)
Just had it sprung on me... Android, Rocket Browser. Don't much like the look of it, and it's insanely slow - no pages I tested actually loaded, only the home screen.
anthropolyte is offline  
post #3 of 26 (permalink) Old 28th June 2017, 20:47
Supporter
 
Skomaz's Avatar
 
Car: 2006 2.2 ctdi Sport
Join Date: 6th September 2014
Location: Sheffield GB
Posts: 542
Thanks: 1
Thanked 99 Times in 87 Posts
iTrader: (0)
Quote:
Originally Posted by anthropolyte View Post
Just had it sprung on me... Android, Rocket Browser. Don't much like the look of it, and it's insanely slow - no pages I tested actually loaded, only the home screen.
Not just me then!

Couldn't get anything to load fully at all so gave up!
Skomaz is online now  
 
post #4 of 26 (permalink) Old 29th June 2017, 09:12
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,798
Thanks: 5,716
Thanked 4,144 Times in 3,840 Posts
iTrader: (31)
Eco display Eco display
Garage
Just tried the new template (Android 7.0, Chrome) and it look a few seconds to load but does load the page(s), eventually.

PM's take an age, so long in fact that I cancelled it.

Haha, just tried the Forum Index and it's hour glassing...2 mins later, it's still hour glassing. Oh then it closed the browsers page.

Seems like it needs more work.
Farqui is offline  
post #5 of 26 (permalink) Old 29th June 2017, 09:50
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Who at HQ tested it ?
Kremmen is offline  
post #6 of 26 (permalink) Old 29th June 2017, 12:53
Supporter
 
Car: 2012 2.2 I-Dtec
Join Date: 15th June 2015
Location: Worcestershire ENGLAND
Posts: 273
Thanks: 19
Thanked 21 Times in 19 Posts
iTrader: (0)
Quote:
If you visit the site from your mobile phone, you'll get the new view automatically.
Thankfully that isn't the case, at least not for me, but I keep my browser in desktop mode as there's no point in paying for a flash smartphone and having it shackled with a dumbed down mobile experience
Kremmen likes this.
MrLongbeard is offline  
post #7 of 26 (permalink) Old 29th June 2017, 16:57 Thread Starter
Administrator
** Thread starter **
 
Civ_Admin's Avatar
 
Join Date: 8th September 2014
Posts: 1,221
Thanks: 38
Thanked 272 Times in 134 Posts
iTrader: (0)
Eco display Eco display
If you'd prefer not to use it, fair enough. If you want to give it a try and it's not working, please try clearing cookies to start with and we'll go from there

Kevin
Civ_Admin is offline  
post #8 of 26 (permalink) Old 1st July 2017, 20:53
Supporter
 
Skomaz's Avatar
 
Car: 2006 2.2 ctdi Sport
Join Date: 6th September 2014
Location: Sheffield GB
Posts: 542
Thanks: 1
Thanked 99 Times in 87 Posts
iTrader: (0)
Quote:
Originally Posted by Civ_Admin View Post
If you'd prefer not to use it, fair enough. If you want to give it a try and it's not working, please try clearing cookies to start with and we'll go from there

Kevin
Tried that - no joy - still won't load...

Android 4.2.4 (old I know) and Opera but no problems until this last few days
Skomaz is online now  
post #9 of 26 (permalink) Old 4th July 2017, 19:23 Thread Starter
Administrator
** Thread starter **
 
Civ_Admin's Avatar
 
Join Date: 8th September 2014
Posts: 1,221
Thanks: 38
Thanked 272 Times in 134 Posts
iTrader: (0)
Eco display Eco display
Hey there,

I have an Android S6 Edge, V 7.0 using Opera, Chrome, internet browser and firefox.
All of the browsers worked as it should have.

Assuming that updating your device is out of the question, have you tried any other browsers on your device?

Richard.
Civ_Admin is offline  
post #10 of 26 (permalink) Old 5th July 2017, 05:10
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Isn't the Edge the very large screen one ?

Have you tried a normal screen size phone, say 5"
Kremmen is offline  
post #11 of 26 (permalink) Old 5th July 2017, 12:11
Supporter
 
Skomaz's Avatar
 
Car: 2006 2.2 ctdi Sport
Join Date: 6th September 2014
Location: Sheffield GB
Posts: 542
Thanks: 1
Thanked 99 Times in 87 Posts
iTrader: (0)
finally got it working (on a 8 inch tablet) but only by ensuring the tablet requested the desktop version. Go back to the mobile version and it simply hangs forever... so clearly that's where the problem appears to lie.
Kremmen likes this.
Skomaz is online now  
post #12 of 26 (permalink) Old 5th July 2017, 12:51
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Same here, I use the desktop site, blue vBulletin classic style on my PC and tablet.
Kremmen is offline  
post #13 of 26 (permalink) Old 5th July 2017, 18:08 Thread Starter
Administrator
** Thread starter **
 
Civ_Admin's Avatar
 
Join Date: 8th September 2014
Posts: 1,221
Thanks: 38
Thanked 272 Times in 134 Posts
iTrader: (0)
Eco display Eco display
Tested on HTC android v6.0 (5 inch screen) - enhanced mobile view (the mobile version) works like normal. Is it just the pages that are not loading up for you guys or do you see any errors? If it's only on certain pages, could you provide us with the links so we can test them? Or do these errors appear no matter what page you navigate to?

Thanks for your patience and understanding.

Cheers,
Natalie
Civ_Admin is offline  
post #14 of 26 (permalink) Old 5th July 2017, 18:30
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,798
Thanks: 5,716
Thanked 4,144 Times in 3,840 Posts
iTrader: (31)
Eco display Eco display
Garage
I tried the mobile version again briefly and I couldn't scroll back up a thread. It just keeps looping over the last few posts.

Android, Chrome
Farqui is offline  
post #15 of 26 (permalink) Old 5th July 2017, 18:55 Thread Starter
Administrator
** Thread starter **
 
Civ_Admin's Avatar
 
Join Date: 8th September 2014
Posts: 1,221
Thanks: 38
Thanked 272 Times in 134 Posts
iTrader: (0)
Eco display Eco display
what do you mean by looping in the last few posts?

which mobile skin? the Enhanced mobile look or the forum mobile look?
a screen shot might help.

Lee
Civ_Admin is offline  
post #16 of 26 (permalink) Old 5th July 2017, 19:01
Earth Dreams :)
 
Higgo8's Avatar
 
Car: 2017 CTR GT
Join Date: 17th April 2017
Location: Stoke-on-Trent ENGLAND
Posts: 922
Thanks: 3
Thanked 54 Times in 54 Posts
iTrader: (0)
Garage
This is working much better on my galaxy S8 and my CAT S60.
Loving the improvements!

Just have to remember to pull from top to bottom to refresh the thread
Higgo8 is offline  
post #17 of 26 (permalink) Old 5th July 2017, 19:08
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,798
Thanks: 5,716
Thanked 4,144 Times in 3,840 Posts
iTrader: (31)
Eco display Eco display
Garage
The scroll issue was using 'Enhanced'.
Farqui is offline  
post #18 of 26 (permalink) Old 5th July 2017, 22:15
Supporter
 
anthropolyte's Avatar
 
Car: 2008 Type R FN2, NHB
Join Date: 2nd October 2014
Location: Bristol, UK GB
Posts: 1,211
Thanks: 58
Thanked 222 Times in 196 Posts
iTrader: (7)
Still won't load. Cleared cache, no go. Just sits and spins.
Attached Images
File Type: jpg Screenshot_20170705-221438.jpg (60.3 KB, 6 views)
anthropolyte is offline  
post #19 of 26 (permalink) Old 6th July 2017, 15:51 Thread Starter
Administrator
** Thread starter **
 
Civ_Admin's Avatar
 
Join Date: 8th September 2014
Posts: 1,221
Thanks: 38
Thanked 272 Times in 134 Posts
iTrader: (0)
Eco display Eco display
@Farqui - could you clarify what you mean by posts kept looping over? Scrolling is the issue using the enhanced view? What happens exactly, it won't allow you to scroll through?

@anthropolyte - it remains loading like that on the main page which then doesn't allow you to go past that, correct? Are you able to tap on the hamburger menu (3 horizontal lines at the top left corner) to exit out of the enhanced mobile view (emv)? If you can, do that and then try going back to the emv.

Let us know and we'll proceed from there - thanks for your patience and cooperation.

Cheers,
Natalie
Civ_Admin is offline  
post #20 of 26 (permalink) Old 6th July 2017, 16:04
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,798
Thanks: 5,716
Thanked 4,144 Times in 3,840 Posts
iTrader: (31)
Eco display Eco display
Garage
When I scrolled I just looped thru the last 3/4 posts and couldn't reach the top of the page. At which point I lost patience and reverted to a template that works.

I can't recall the thread that broke but I definitely wasn't seeing things!

I'm not fussed about a fix tbh.
Farqui is offline  
Reply

  Civinfo > Welcome > Site suggestions, feedback and rules

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
New site look and software upgrade Feedback Thread Civ_Admin Site suggestions, feedback and rules 310 29th June 2016 14:54

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome