Site screwed up again - Page 18 - Civinfo
 167Likes
Reply
 
LinkBack Thread Tools
post #341 of 378 (permalink) Old 15th May 2019, 19:59
Supporter
 
veehexx's Avatar
 
Car: 2015 CTR FK2
Join Date: 28th October 2015
Location: midlands, uk GB
Posts: 2,226
Thanks: 47
Thanked 220 Times in 197 Posts
iTrader: (1)
Garage
extremely slow again. har attached.
blue theme is faster, but har was generated on red. blue still slower than practically any other site i frequent
Attached Files
File Type: zip Archive 19-05-15 19-32-09.har.zip (1.60 MB, 4 views)
veehexx is offline  
Sponsored Links
Advertisement
 
post #342 of 378 (permalink) Old 16th May 2019, 05:39
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,934
Thanks: 857
Thanked 1,705 Times in 1,428 Posts
iTrader: (0)
Eco display Eco display
Garage
This site is absolutely loaded with links to advertisers. I believe it's these links and not the VS server that is crippling performance.

Whether you AdBlock or not the advertiser links still try to load and some advertisers servers are painfully slow.

I fully agree that this is by far the slowest site I visit, and has been for years, it's painfully slow and is getting slower and slower.

Support will post that tech are looking at it, as they have done for years but it never changes, and it won't with dozens of slow advert links.
Kremmen is offline  
post #343 of 378 (permalink) Old 16th May 2019, 08:13
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,535
Thanks: 74
Thanked 175 Times in 168 Posts
iTrader: (1)
Been dog slow for the last few days. Even slower than it has been. Slowest site I use by a long way.
Was going to post about it, but it seems that there is no point point; nothing gets done.

I'm really ******ed of with that well known bit at the bottom of my browser that says
Quote:
Waiting for civinfo.com
deni.babe likes this.
M8TJT is offline  
 
post #344 of 378 (permalink) Old 27th May 2019, 09:37
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,934
Thanks: 857
Thanked 1,705 Times in 1,428 Posts
iTrader: (0)
Eco display Eco display
Garage
Here we go again.



Then




= situation normal
Kremmen is offline  
post #345 of 378 (permalink) Old 27th May 2019, 14:00
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,535
Thanks: 74
Thanked 175 Times in 168 Posts
iTrader: (1)
Haven't had that K, but still a generally dog slow site.
M8TJT is offline  
post #346 of 378 (permalink) Old 27th May 2019, 21:00
Administrator
 
Civ_Admin's Avatar
 
Join Date: 8th September 2014
Posts: 1,221
Thanks: 38
Thanked 272 Times in 134 Posts
iTrader: (0)
Eco display Eco display
By chance, are you guys using verizon as your internet provider?
Also, the error seems like an intermittent server drop.
Are you still experiencing this right now?

Ed
Civ_Admin is offline  
post #347 of 378 (permalink) Old 27th May 2019, 21:05
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,574
Thanks: 5,716
Thanked 4,100 Times in 3,797 Posts
iTrader: (31)
Eco display Eco display
Garage
Unlikely as Verison isn't a UK ISP, most forum users are UK based
deni.babe likes this.
Farqui is offline  
post #348 of 378 (permalink) Old 27th May 2019, 23:08
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,535
Thanks: 74
Thanked 175 Times in 168 Posts
iTrader: (1)
The Gearknob lose thread just took 22.2 seconds to load.
M8TJT is offline  
post #349 of 378 (permalink) Old 27th May 2019, 23:30
more torque than the mrs
 
deni.babe's Avatar
 
Car: 2008 2.2 type s gt blusilver
Join Date: 7th February 2010
Location: west midlands GB
Posts: 6,440
Thanks: 1,313
Thanked 1,786 Times in 1,557 Posts
iTrader: (22)
Garage
thought it was my MacBook at first being junked up but then realised it had to be a server problem yet again ...
deni.babe is offline  
post #350 of 378 (permalink) Old 27th May 2019, 23:44
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,535
Thanks: 74
Thanked 175 Times in 168 Posts
iTrader: (1)
Took a mere 5 seconds to get here this time.
The slowest other site that I frequent takes between 2 and 3 seconds for any page load, and I thought that was slow. This site is taking the mickey with 25 or more seconds on occasions.

Can't blame this one on Verizon. Sorry about that.
michaelmarcellus77 likes this.
M8TJT is offline  
post #351 of 378 (permalink) Old 28th May 2019, 05:22
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,934
Thanks: 857
Thanked 1,705 Times in 1,428 Posts
iTrader: (0)
Eco display Eco display
Garage
I would say 25 seconds is not uncommon for any page refresh after an action.

As you say, all other sites I visit range from almost instant to 5 secs max.

I'm concerned that the 'waiting for civinfo.com...' will burn into my screen
deni.babe and M8TJT like this.
Kremmen is offline  
post #352 of 378 (permalink) Old 28th May 2019, 15:30
Administrator
 
Civ_Admin's Avatar
 
Join Date: 8th September 2014
Posts: 1,221
Thanks: 38
Thanked 272 Times in 134 Posts
iTrader: (0)
Eco display Eco display
Hello there,

Got more info on this.
Seems to be a network-wide issue.
Techs are aware of this and looking into it.

Ed
Farqui likes this.
Civ_Admin is offline  
post #353 of 378 (permalink) Old 28th May 2019, 15:47
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,934
Thanks: 857
Thanked 1,705 Times in 1,428 Posts
iTrader: (0)
Eco display Eco display
Garage
Thanks Ed ....... but .........

This has been going on a long time, a couple of years at least and tech have looked into it many times.

Nothing ever changes for us over here.
deni.babe, M8TJT and Das like this.
Kremmen is offline  
post #354 of 378 (permalink) Old 28th May 2019, 17:11
more torque than the mrs
 
deni.babe's Avatar
 
Car: 2008 2.2 type s gt blusilver
Join Date: 7th February 2010
Location: west midlands GB
Posts: 6,440
Thanks: 1,313
Thanked 1,786 Times in 1,557 Posts
iTrader: (22)
Garage
Quote:
Originally Posted by Civ_Admin View Post
Hello there,


Techs are aware of this and looking into it.

Ed
I hope so took 40 seconds for my reply page to load..
deni.babe is offline  
post #355 of 378 (permalink) Old 28th May 2019, 17:28
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,574
Thanks: 5,716
Thanked 4,100 Times in 3,797 Posts
iTrader: (31)
Eco display Eco display
Garage
Quote:
Originally Posted by deni.babe View Post
I hope so took 40 seconds for my reply page to load..
Same here, Windows/Chrome or Brave using Classic template.

TapaTalk is also slow to load and even slower on replies.
Farqui is offline  
post #356 of 378 (permalink) Old 29th May 2019, 13:34
Stickers Moderator
 
Marc S's Avatar
 
Car: 2007 2.2 EX i-ctdi
Join Date: 18th April 2016
Location: Sussex, UK ENGLAND
Posts: 321
Thanks: 33
Thanked 48 Times in 36 Posts
iTrader: (1)
Garage
Time to get new "techs" in methinks
Farqui, M8TJT and Das like this.
Marc S is offline  
post #357 of 378 (permalink) Old 29th May 2019, 14:39
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,535
Thanks: 74
Thanked 175 Times in 168 Posts
iTrader: (1)
Time to get something in. 11 secs to get here and that's fairly quick for here.
What's up with you guys? Have you got too many sites running on that abacus of yours that you call a server?
Marc S likes this.
M8TJT is offline  
post #358 of 378 (permalink) Old 30th May 2019, 15:19
Administrator
 
Civ_Admin's Avatar
 
Join Date: 8th September 2014
Posts: 1,221
Thanks: 38
Thanked 272 Times in 134 Posts
iTrader: (0)
Eco display Eco display
A fix for some causes of site slowness was applied yesterday, around 5pm EST. How does the site seem at the moment?

Kevin
Civ_Admin is offline  
post #359 of 378 (permalink) Old 30th May 2019, 18:59
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,535
Thanks: 74
Thanked 175 Times in 168 Posts
iTrader: (1)
Took 11.9 seconds to load this page. So not much change as other pages have been slower this evening, but a minority have been faster.
Summary as far as I am concerned: No change.

How far behind GMT is EST?
M8TJT is offline  
post #360 of 378 (permalink) Old 30th May 2019, 19:35
Supporter
 
veehexx's Avatar
 
Car: 2015 CTR FK2
Join Date: 28th October 2015
Location: midlands, uk GB
Posts: 2,226
Thanks: 47
Thanked 220 Times in 197 Posts
iTrader: (1)
Garage
Quote:
Originally Posted by M8TJT View Post
How far behind GMT is EST?
-6 ain' it?
no noticable change here. feels about normal for the time of day... 6.5secs here.

Last edited by veehexx; 30th May 2019 at 19:42.
veehexx is offline  
Reply

  Civinfo > Welcome > Site suggestions, feedback and rules

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Promoting the site.. basegreen Site suggestions, feedback and rules 77 21st October 2011 13:30
What is a good site for maintenance? Matrix0507 General Discussion (8G) 0 1st July 2006 14:57

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome