Site screwed up again - Civinfo
 167Likes
Reply
 
LinkBack Thread Tools
post #1 of 378 (permalink) Old 27th June 2018, 22:19 Thread Starter
Supporter
 
scaramanga's Avatar
 
Car: 2015 white orchid 1.6 dtec
Join Date: 9th May 2011
Location: cumbria ENGLAND
Posts: 1,561
Thanks: 11
Thanked 127 Times in 126 Posts
iTrader: (1)
Site screwed up again

I guess the little kiddies are playing with site again
go to notifications then likes and it takes you to view profile
why do they keep messing around
Kremmen and deni.babe like this.
scaramanga is offline  
Sponsored Links
Advertisement
 
post #2 of 378 (permalink) Old 27th June 2018, 22:38
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,582
Thanks: 5,716
Thanked 4,104 Times in 3,801 Posts
iTrader: (31)
Eco display Eco display
Garage
The Notification drop-down links are still working for me, on Android, Classic template.

What are you using?
Farqui is offline  
post #3 of 378 (permalink) Old 27th June 2018, 22:58
 
Toninho's Avatar
 
Car: 2009 2.2 Civic ES FK3
Join Date: 12th August 2016
Location: Co. Durham - Originally Newcastle ENGLAND
Posts: 88
Thanks: 6
Thanked 6 Times in 6 Posts
iTrader: (0)
Garage
They're not working for me on Windows 10 laptop using firefox browser. Were working earlier on though.
Toninho is offline  
 
post #4 of 378 (permalink) Old 27th June 2018, 23:08
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,559
Thanks: 74
Thanked 178 Times in 170 Posts
iTrader: (1)
Works for me. W10, Chrome
M8TJT is offline  
post #5 of 378 (permalink) Old 27th June 2018, 23:22 Thread Starter
Supporter
** Thread starter **
 
scaramanga's Avatar
 
Car: 2015 white orchid 1.6 dtec
Join Date: 9th May 2011
Location: cumbria ENGLAND
Posts: 1,561
Thanks: 11
Thanked 127 Times in 126 Posts
iTrader: (1)
im on win 10 google chrome
so im guessing its individuals rather than spec of your systems
if I click on new likes it goes to view profile


the quotes link works just not the new likes
scaramanga is offline  
post #6 of 378 (permalink) Old 27th June 2018, 23:24
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 1,850
Thanks: 45
Thanked 263 Times in 241 Posts
iTrader: (3)
Garage
Ooer; That's well and truly borked - Broken for me, W10 Chrome.

Link directs to https://www.civinfo.com/forum/member...likes_received with HTTPS.
Haltamer is offline  
post #7 of 378 (permalink) Old 28th June 2018, 04:48
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,705 Times in 1,428 Posts
iTrader: (0)
Eco display Eco display
Garage
Civ_Admin have admitted/hinted in a behind the scenes post that they are overwhelmed with multiple problems across multiple sites.

I've already posted that they have stated that as a result the Wiki is unlikely to be fixed anytime soon.

As you quite rightly say, they have tweaked it into oblivion, again, and we are the ones that suffer.

Since they took over, the daily posts are now about a quarter of what they were. I remember my first early morning visit being 4 pages of new posts, now only 1.
scaramanga likes this.
Kremmen is offline  
post #8 of 378 (permalink) Old 28th June 2018, 06:39
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,559
Thanks: 74
Thanked 178 Times in 170 Posts
iTrader: (1)
New likes works OK for me.
M8TJT is offline  
post #9 of 378 (permalink) Old 28th June 2018, 07:27
Administrator
 
wanner69's Avatar
 
Car: Jaguar F Type V6S
Join Date: 25th August 2009
Location: Wirral ENGLAND
Posts: 15,478
Thanks: 3,562
Thanked 4,048 Times in 3,475 Posts
iTrader: (337)
Not working for me on my mobile in classic view
wanner69 is offline  
post #10 of 378 (permalink) Old 28th June 2018, 07:41
Supporter
 
Bones126's Avatar
 
Join Date: 25th October 2017
Location: Birmingham
Posts: 1,137
Thanks: 85
Thanked 92 Times in 92 Posts
iTrader: (0)
Garage
I just get attached thumbnail wording and no pictures, windows 10 and quick reply doesn't always work and have to go to adbvanced to be able to reply.

Still a great site though.
Bones126 is offline  
post #11 of 378 (permalink) Old 28th June 2018, 12:57
 
Knottz's Avatar
 
Car: '06 FK3 2.2 CTDi EX
Join Date: 26th April 2018
Location: Hull GB
Posts: 141
Thanks: 3
Thanked 7 Times in 7 Posts
iTrader: (0)
Garage
Yeah it was doing this for me last night. Also on odd occasion when I come to the site it just shows a list of recent topics and the rest of the page is gone.
Knottz is offline  
post #12 of 378 (permalink) Old 28th June 2018, 13:34
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,582
Thanks: 5,716
Thanked 4,104 Times in 3,801 Posts
iTrader: (31)
Eco display Eco display
Garage
Quote:
Originally Posted by Farqui View Post
The Notification drop-down links are still working for me, on Android, Classic template.

What are you using?
Correction for me, Likes doesn't work yet Post Quotes still does.
Kremmen and scaramanga like this.
Farqui is offline  
post #13 of 378 (permalink) Old 28th June 2018, 14:34
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,705 Times in 1,428 Posts
iTrader: (0)
Eco display Eco display
Garage
Likes working for me (Android Tablet)

Tested on the above post.
M8TJT likes this.
Kremmen is offline  
post #14 of 378 (permalink) Old 29th June 2018, 10:00
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,582
Thanks: 5,716
Thanked 4,104 Times in 3,801 Posts
iTrader: (31)
Eco display Eco display
Garage
I don't see the Likes tab anymore (Windows 7, Chrome, Classic)
Farqui is offline  
post #15 of 378 (permalink) Old 29th June 2018, 13:42
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,705 Times in 1,428 Posts
iTrader: (0)
Eco display Eco display
Garage
I'll be on the PC shortly, I'll check, but I use FF.
Toninho likes this.
Kremmen is offline  
post #16 of 378 (permalink) Old 29th June 2018, 13:58
 
Toninho's Avatar
 
Car: 2009 2.2 Civic ES FK3
Join Date: 12th August 2016
Location: Co. Durham - Originally Newcastle ENGLAND
Posts: 88
Thanks: 6
Thanked 6 Times in 6 Posts
iTrader: (0)
Garage
Quote:
Originally Posted by Kremmen View Post
I'll be on the PC shortly, I'll check, but I use FF.


Iíve just Ďlikedí this on iOS via Tapatalk, but I donít remember if liked were working or not on my laptop at home


Sent from my iPhone using Tapatalk
Kremmen likes this.
Toninho is offline  
post #17 of 378 (permalink) Old 29th June 2018, 14:00
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,705 Times in 1,428 Posts
iTrader: (0)
Eco display Eco display
Garage
All OK - Win7, Classic & FF

Liked above post without issue.

Must be Chrome then.
Kremmen is offline  
post #18 of 378 (permalink) Old 29th June 2018, 14:39 Thread Starter
Supporter
** Thread starter **
 
scaramanga's Avatar
 
Car: 2015 white orchid 1.6 dtec
Join Date: 9th May 2011
Location: cumbria ENGLAND
Posts: 1,561
Thanks: 11
Thanked 127 Times in 126 Posts
iTrader: (1)
back working for me now
scaramanga is offline  
post #19 of 378 (permalink) Old 29th June 2018, 14:54
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,705 Times in 1,428 Posts
iTrader: (0)
Eco display Eco display
Garage
Must be just Lee that needs computer lessons
Kremmen is offline  
post #20 of 378 (permalink) Old 5th July 2018, 20:15
Administrator
 
Civ_Admin's Avatar
 
Join Date: 8th September 2014
Posts: 1,221
Thanks: 38
Thanked 272 Times in 134 Posts
iTrader: (0)
Eco display Eco display
So, as you folks may (or may not) know, we have been migrating all of our sites over to Google Cloud in order to help with outages and site speed, as well as added security. Unfortunately, when migrating to a new server, it's pretty common for some bugs and glitches to happen. One of my colleagues has been offering a great analogy for this. He said that changing servers is a bit like picking up an active Monopoly game board and moving it from one table to another: as careful as you are, some of the pieces are probably going to get knocked over or shuffled around a bit. In our case, we just need to find out which things have shifted so that our technical team can figure out how best to put them back.

The issue with 'New Likes' is also happening with other sites that have been recently migrated so the tech team is aware of the issue and are looking into getting it fixed. We understand that the Wiki has been an ongoing issue, but hopefully now that we are on a new server, it will be less problematic (once they're able to get it back up and running).

If you are having issues, please try to only report them if you are certain that they have not already been logged. This will ensure the support team is focused on identifying new issues and helping test the fixes as they are rolled out.

Many thanks for your ongoing patience while our techs work to get things back in working order.

Cheers,

Erik
Civ_Admin is offline  
Reply

  Civinfo > Welcome > Site suggestions, feedback and rules

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Promoting the site.. basegreen Site suggestions, feedback and rules 77 21st October 2011 13:30
What is a good site for maintenance? Matrix0507 General Discussion (8G) 0 1st July 2006 14:57

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome