itrader rating issues? - Civinfo
 10Likes
  • 2 Post By Das
  • 2 Post By Kremmen
  • 3 Post By Bones126
  • 1 Post By Das
  • 1 Post By Kremmen
  • 1 Post By Kremmen
 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 10th August 2018, 09:37 Thread Starter
Das
i-Vtec
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
Question itrader rating issues?

Just left itrader rating for a seller. First time of trying it said "Invalid URL entered"(or similar) so after dropping the S from the HTTPS part then tryin again it went through no issues. Anyone else found this?
@admin
@Civ_Admin
Kremmen and Farqui like this.
Das is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 10th August 2018, 10:04
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,918
Thanks: 87
Thanked 221 Times in 213 Posts
iTrader: (1)
Oh no. Yet another site screw up?
M8TJT is offline  
post #3 of 16 (permalink) Old 10th August 2018, 11:12
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
I agree, another screwup.

Considering when this was changed that shows the lack of posts and sales this site now generates.

The paying sponsors must be getting very little from their fee now.
Farqui and Das like this.
Kremmen is offline  
 
post #4 of 16 (permalink) Old 10th August 2018, 11:35 Thread Starter
Das
i-Vtec
** Thread starter **
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
@Mainline just informed me he had the same issue when leaving for me and the same dropping the S worked for him. However his itrader rating I left for him changed to a Neutral rating even though I left him a Positive rating initially.
Das is offline  
post #5 of 16 (permalink) Old 10th August 2018, 11:36 Thread Starter
Das
i-Vtec
** Thread starter **
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
Oh and looking at my itrader the rating he left for me is now neutral too!!!!
Das is offline  
post #6 of 16 (permalink) Old 10th August 2018, 13:56
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
We do have a report.

I'll see if I can change them.

I haven't found any way of changing it but I can delete it so you can go again, hopefully.

I'll wait for your reply.
Kremmen is offline  
post #7 of 16 (permalink) Old 10th August 2018, 14:48 Thread Starter
Das
i-Vtec
** Thread starter **
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
Quote:
Originally Posted by Kremmen View Post
We do have a report.

I'll see if I can change them.

I haven't found any way of changing it but I can delete it so you can go again, hopefully.

I'll wait for your reply.
Yea worth a try.
Das is offline  
post #8 of 16 (permalink) Old 10th August 2018, 15:06
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Done

The odd thing was that under you're profile it showed neutral but under Mainline it was positive !

See what happens next time.
Kremmen is offline  
post #9 of 16 (permalink) Old 13th August 2018, 10:44
Supporter
 
Bones126's Avatar
 
Join Date: 25th October 2017
Location: Birmingham
Posts: 1,173
Thanks: 86
Thanked 96 Times in 96 Posts
iTrader: (0)
Garage
I've just managed to leave feedback, came up with the same error but when I removed the s from the https it allowed it to update.
Kremmen, Farqui and Das like this.
Bones126 is offline  
post #10 of 16 (permalink) Old 13th August 2018, 13:19 Thread Starter
Das
i-Vtec
** Thread starter **
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
After admin deleted my rating I asked the seller to resubmit, seems to have worked this time.


No response from @Civ_Admin on this yet?
Kremmen likes this.
Das is offline  
post #11 of 16 (permalink) Old 13th August 2018, 13:36
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Do not expect any fixes within at least 2 or 3 months of reporting.

That's the usual timeframe.
Das likes this.
Kremmen is offline  
post #12 of 16 (permalink) Old 13th August 2018, 17:22
Earth Dreams :)
 
Higgo8's Avatar
 
Car: 2017 CTR GT
Join Date: 17th April 2017
Location: Stoke-on-Trent ENGLAND
Posts: 922
Thanks: 3
Thanked 54 Times in 54 Posts
iTrader: (0)
Garage
It's on that list of things to do...
Higgo8 is offline  
post #13 of 16 (permalink) Old 13th August 2018, 18:01 Thread Starter
Das
i-Vtec
** Thread starter **
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
LoL @Higgo8
Das is offline  
post #14 of 16 (permalink) Old 13th August 2018, 20:06
Administrator
 
Civ_Admin's Avatar
 
Join Date: 8th September 2014
Posts: 1,221
Thanks: 38
Thanked 272 Times in 134 Posts
iTrader: (0)
Eco display Eco display
That is an ongoing issue being investigated. For now, remove the S from the HTTPS as you have done so until the resolution is in place.

- JB
Civ_Admin is offline  
post #15 of 16 (permalink) Old 13th August 2018, 20:17
Supporter
 
sonar usbl's Avatar
 
Car: 2009 ctr,milano
Join Date: 8th September 2012
Location: surrey ENGLAND
Posts: 303
Thanks: 51
Thanked 51 Times in 47 Posts
iTrader: (0)
Garage
It workerd ok for me about a month ago when i left feedback for mu02gen(martin) when he bought my FP...but viewing the site at work on IE11 is now impossible due to the significant scripting errors lol
sonar usbl is offline  
post #16 of 16 (permalink) Old 14th August 2018, 04:19
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Also, my browser replaces the http with https automatically.

This site is now a complete mess, well done.
Farqui likes this.
Kremmen is offline  
Reply

  Civinfo > Welcome > Site suggestions, feedback and rules

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues Issues Issues!!! fraggle_478628 Bugs, faults and irritations (9G) 85 22nd January 2014 05:00
How to use iTrader FWH Site suggestions, feedback and rules 0 26th October 2008 11:27

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome