What the Fudge 2.0! - Civinfo
 1Likes
  • 1 Post By Das
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 7th April 2019, 19:43 Thread Starter
Das
i-Vtec
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
Exclamation What the Fudge 2.0!

Where have all the posts gone? I know for a fact that there were at least 2 post on my last for sale thread and I know I posted in the Rusty Ring thread, but they are now gone. April the 1st was a week ago @Civ_Admin
wanner69 likes this.
Das is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 7th April 2019, 20:35 Thread Starter
Das
i-Vtec
** Thread starter **
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
Ok so 2 posts in my for sale thread have re appeared, but my reply moving it to PM has not.
Das is offline  
post #3 of 8 (permalink) Old 10th April 2019, 11:49 Thread Starter
Das
i-Vtec
** Thread starter **
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
Exclamation

@Civ_Admin what is going on here??????????????? Heres today's anomaly. I posted a reply to this topic at 10:32 as seen on the side bar, the internet time is showing 11:44, yet at 11:44 the thread is not showing my reply in the thread.

Attached Images
File Type: jpg time.jpg (68.6 KB, 48 views)
Das is offline  
 
post #4 of 8 (permalink) Old 11th April 2019, 20:17
Administrator
 
Civ_Admin's Avatar
 
Join Date: 8th September 2014
Posts: 1,221
Thanks: 38
Thanked 272 Times in 134 Posts
iTrader: (0)
Eco display Eco display
Your post is showing on my end -

Screen Shot 2019-04-11 at 3.16.07 PM.jpg

Did you repost it?

Niall
Civ_Admin is offline  
post #5 of 8 (permalink) Old 11th April 2019, 21:32 Thread Starter
Das
i-Vtec
** Thread starter **
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
It is showing now, but it wasn't when I made the post. If you look at the times on the picture I posted it was awol for hours even though it was showing on the side bar. This board needs upgrading I think, way too many anomaly's, not to mention its running slower than a week in the Jail.
Das is offline  
post #6 of 8 (permalink) Old 12th April 2019, 21:15
Administrator
 
Civ_Admin's Avatar
 
Join Date: 8th September 2014
Posts: 1,221
Thanks: 38
Thanked 272 Times in 134 Posts
iTrader: (0)
Eco display Eco display
Thanks for the feedback, we'll take note of this.

For your initial post, did you get any blank screens or error?

If not, let us know the next time this happens again.

Very sorry for the inconvenience,

Ed
Civ_Admin is offline  
post #7 of 8 (permalink) Old 13th April 2019, 06:25 Thread Starter
Das
i-Vtec
** Thread starter **
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
@Civ_Admin nope no error or database warnings.
Das is offline  
post #8 of 8 (permalink) Old 13th April 2019, 08:29
Supporter
 
veehexx's Avatar
 
Car: 2015 CTR FK2
Join Date: 28th October 2015
Location: midlands, uk GB
Posts: 2,270
Thanks: 48
Thanked 223 Times in 200 Posts
iTrader: (1)
Garage
fwiw i've seen this when we had the big problems about 4-6months ago. quite possibly mentioned in the recent big complaint thread (https://www.civinfo.com/forum/site-s...-up-again.html)

iirc, same symptoms too - big delay in the post actually showing, but 'recent discussions' is immediately updated.
veehexx is offline  
Reply

  Civinfo > Welcome > Site suggestions, feedback and rules

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
What The Fudge.... Das Site suggestions, feedback and rules 13 4th April 2019 19:44
How to make the CTR stop n go like a 2.2???? AKA CTR to CTS conversion advice. TH3DOCTOR Any non Civic chat here please! 601 19th November 2012 03:17
Tuning ..Garrett Turbo Fudge Factors Relic Engines and Transmission (8G) 12 22nd April 2012 13:19

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome