Uploading Pics...Help please - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 28th August 2006, 10:59 Thread Starter
 
Join Date: 23rd August 2006
Posts: 398
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Uploading Pics...Help please

Hi guys and gals...

I'm trying to upload some pics, but it will not work. The pics are a jpeg file, less then 2MB... Anyway it will upload and then it does re-direct me to the main Forum page in a second window.

Please help meeeee :P
civic-babe is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 28th August 2006, 11:09
Administrator
 
Pottsy's Avatar
 
Car: Jag XF 3.0
Join Date: 10th April 2006
Location: Leics ENGLAND
Posts: 12,496
Thanks: 127
Thanked 2,774 Times in 824 Posts
iTrader: (0)
Eco display
Send a message via Skype™ to Pottsy
You have to reduce the size to 800 across (or less). If that doesn't work, give me a shout!
Pottsy is offline  
post #3 of 5 (permalink) Old 28th August 2006, 11:25 Thread Starter
** Thread starter **
 
Join Date: 23rd August 2006
Posts: 398
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by Pottsy
You have to reduce the size to 800 across (or less). If that doesn't work, give me a shout!
Shouuuut sorry still not working...
civic-babe is offline  
 
post #4 of 5 (permalink) Old 28th August 2006, 11:41
Administrator
 
Pottsy's Avatar
 
Car: Jag XF 3.0
Join Date: 10th April 2006
Location: Leics ENGLAND
Posts: 12,496
Thanks: 127
Thanked 2,774 Times in 824 Posts
iTrader: (0)
Eco display
Send a message via Skype™ to Pottsy
Does this help?

http://www.civinfo.com/forum/site-su...load-pics.html

Where does it stop working like my instructions?
Pottsy is offline  
post #5 of 5 (permalink) Old 28th August 2006, 12:29 Thread Starter
** Thread starter **
 
Join Date: 23rd August 2006
Posts: 398
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by Pottsy
Does this help?

http://www.civinfo.com/forum/site-su...load-pics.html

Where does it stop working like my instructions?
Got it working.. thanks for your help...
civic-babe is offline  
Reply

  Civinfo > Welcome > Site suggestions, feedback and rules

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Galaxy 1st Pics mickjim Gallery (8G) 6 28th May 2008 03:20
out with the old (EP3) in with the new (FN2) pics norton Type-R 13 7th October 2007 00:26
Black Some pics. rammos Gallery (8G) 7 14th September 2007 13:38
enough R GT, any R pics? Hothatcher Type-R 10 20th March 2007 21:10
Silver New Pics. AubreyS Gallery (8G) 5 31st August 2006 00:31

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome