Engine warning light - Civinfo
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 1st January 2016, 14:42 Thread Starter
Supporter
 
Vyse's Avatar
 
Join Date: 6th May 2012
Location: UK JP
Posts: 749
Thanks: 74
Thanked 62 Times in 55 Posts
iTrader: (1)
Engine warning light

I was bleeding my clutch from the top so had to remove the intake out of the way. Unfortunately I forgot to lower the drivers window before starting the job. A couple of plugs were disconnected (MAF and the one right by the throttle body) before I decided to lower the window. I turned to position II but didn't start the engine. Now that everything is back together I get the engine warning light when I start the engine and it stays on.

Anyone know if I've managed to bugger something up?

Cheers

P.S. I checked all hoses and they are secured.
Vyse is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 1st January 2016, 15:23
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,842
Thanks: 5,716
Thanked 4,154 Times in 3,850 Posts
iTrader: (31)
Eco display Eco display
Garage
Do you have a code reader?

With everything hooked back up, try ignition on/off a few times. Often dash lights disappear after a few ignition cycles.
Farqui is offline  
post #3 of 7 (permalink) Old 1st January 2016, 16:14 Thread Starter
Supporter
** Thread starter **
 
Vyse's Avatar
 
Join Date: 6th May 2012
Location: UK JP
Posts: 749
Thanks: 74
Thanked 62 Times in 55 Posts
iTrader: (1)
No code reader am afraid. I tried a few cycles but the engine warning picture still appears!
Vyse is offline  
 
post #4 of 7 (permalink) Old 1st January 2016, 16:18
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,842
Thanks: 5,716
Thanked 4,154 Times in 3,850 Posts
iTrader: (31)
Eco display Eco display
Garage
Farqui is offline  
Thanks to Farqui from:
post #5 of 7 (permalink) Old 1st January 2016, 22:01
Bye bye Honda...
 
Jon_G's Avatar
 
Car: Volvo V60 VEA D4 (181)
Join Date: 11th May 2012
Location: Ludlow, UK ENGLAND
Posts: 5,776
Thanks: 1,051
Thanked 1,266 Times in 1,043 Posts
iTrader: (1)
Disconnect the battery positive connection for 20 minutes.
Jon_G is offline  
Thanks to Jon_G from:
post #6 of 7 (permalink) Old 2nd January 2016, 12:08 Thread Starter
Supporter
** Thread starter **
 
Vyse's Avatar
 
Join Date: 6th May 2012
Location: UK JP
Posts: 749
Thanks: 74
Thanked 62 Times in 55 Posts
iTrader: (1)
I tried the battery and it seems to have done the job. Thanks. I think when I turned to position II the ECU must have performed a check and noticed the MAF and throttle body sensors were not detected hence showing up an engine light warning. Seems turning the key on and off wasn't enough to clear it. But the battery disconnect must have did the trick.
Vyse is offline  
post #7 of 7 (permalink) Old 2nd January 2016, 13:15
Bye bye Honda...
 
Jon_G's Avatar
 
Car: Volvo V60 VEA D4 (181)
Join Date: 11th May 2012
Location: Ludlow, UK ENGLAND
Posts: 5,776
Thanks: 1,051
Thanked 1,266 Times in 1,043 Posts
iTrader: (1)
Quote:
Originally Posted by Vyse View Post
I tried the battery and it seems to have done the job. Thanks. I think when I turned to position II the ECU must have performed a check and noticed the MAF and throttle body sensors were not detected hence showing up an engine light warning. Seems turning the key on and off wasn't enough to clear it. But the battery disconnect must have did the trick.
That is a almost certainly how the fault condition arose.

Turning on and off doesn't usually work in my experience, as the ECU usually needs to go though three complete engine warm-up/cool-down cycles before a cleared fault lets the warning light extinguish... disconnecting the battery bypasses this requirement.

Glad it's OK now.
Jon_G is offline  
Reply

  Civinfo > Civic Type R > Type-R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Faults Glow plug warning light flashing and engine management light on. Gmac00 Engines and Transmission (8G) 74 10th September 2019 07:54
Servicing Engine Warning Light TrevQ21 Engines and Transmission (8G) 9 17th December 2014 21:58
Lights Engine warning light :/ leepickering16 Bugs, faults and irritations (8G) 12 30th November 2011 16:06
Exhaust engine warning light stevens744 Engines and Transmission (8G) 13 6th January 2010 17:54
Engine warning light craigc Type-R 10 18th March 2009 16:56

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome