FN2 won't start! HELP - Civinfo
 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 7th February 2016, 16:12 Thread Starter
 
HendoHonda212's Avatar
 
Car: White Type-R (FN2) GT
Join Date: 15th November 2013
Location: Newcastle UK ENGLAND
Posts: 173
Thanks: 13
Thanked 2 Times in 2 Posts
iTrader: (0)
FN2 won't start! HELP

Car won't start.....no clicks really just like a hissing noise.
Fuel level indicator bounces up & down and gives me several different warning lights!
Battery? Or starter motor?

Here's a video of it.....


Sent from my iPhone using Tapatalk
HendoHonda212 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 7th February 2016, 22:37
Hoonigan!
 
frainey's Avatar
 
Join Date: 5th February 2016
Location: Bolton ENGLAND
Posts: 154
Thanks: 37
Thanked 29 Times in 20 Posts
iTrader: (2)
A shot in the dark here mate but if you have a multimeter throw it over the battery to check the voltage?
Looks like as soon as you try and start it its sapping what little voltage is left in the battery to power the clocks hence knocking everything off.
If youve got breakdown cover with homestart give them a call (thats what they're paid for)
Hope this helps
- Frainey

Last edited by frainey; 7th February 2016 at 22:40.
frainey is offline  
post #3 of 15 (permalink) Old 7th February 2016, 23:10
Supporter
 
CAM320N's Avatar
 
Car: 2010 CTS GT Black
Join Date: 4th May 2014
Location: Neath Port Talbot WALES
Posts: 266
Thanks: 52
Thanked 59 Times in 53 Posts
iTrader: (2)
Eco display
Mine did exactly that... It was the battery... Was one cell down and wasn't holding enough charge to start the car
CAM320N is offline  
 
post #4 of 15 (permalink) Old 8th February 2016, 01:31
 
hondafn2's Avatar
 
Car: 2007 Deep Bronze FN2
Join Date: 15th January 2011
Location: Portugal PT
Posts: 76
Thanks: 17
Thanked 12 Times in 11 Posts
iTrader: (0)
Battery my friend. You need a new one.
hondafn2 is offline  
post #5 of 15 (permalink) Old 8th February 2016, 09:58
Supporter
 
RobbinsMC's Avatar
 
Car: 2010 FN2 Type R, Black
Join Date: 4th June 2014
Location: Leicester, UK GB
Posts: 48
Thanks: 14
Thanked 8 Times in 6 Posts
iTrader: (0)
The exact same thing happened to me on Friday.

Got a new battery delivered. Popped it in and was all fine again.

Spooky.
RobbinsMC is offline  
post #6 of 15 (permalink) Old 8th February 2016, 11:20 Thread Starter
** Thread starter **
 
HendoHonda212's Avatar
 
Car: White Type-R (FN2) GT
Join Date: 15th November 2013
Location: Newcastle UK ENGLAND
Posts: 173
Thanks: 13
Thanked 2 Times in 2 Posts
iTrader: (0)
I did get the AA out - they tested the battery - which they said was flat (running at 10.7 volts on the receipt he gave me but he actually said it was under 10 while doing it).

He tried to jump it...didnt work - used bigger cables - still didnt work.
He didnt seem to let it charge though.

He said it was the starter motor - but I'm not convinced

I've had a flat battery before and the noises/dashboard activity was the same
HendoHonda212 is offline  
post #7 of 15 (permalink) Old 8th February 2016, 11:24 Thread Starter
** Thread starter **
 
HendoHonda212's Avatar
 
Car: White Type-R (FN2) GT
Join Date: 15th November 2013
Location: Newcastle UK ENGLAND
Posts: 173
Thanks: 13
Thanked 2 Times in 2 Posts
iTrader: (0)
If it is the battery - what one would you's recommend?

OEM from Cox 60....I'd be happy with that.
HendoHonda212 is offline  
post #8 of 15 (permalink) Old 8th February 2016, 21:12
regrets his username
 
dweezle's Avatar
 
Car: 1.6 focus RS
Join Date: 6th April 2012
Location: Cornwall ENGLAND
Posts: 7,964
Thanks: 1,661
Thanked 1,457 Times in 1,217 Posts
iTrader: (8)
dweezle is offline  
post #9 of 15 (permalink) Old 8th February 2016, 22:37
Supporter
 
CAM320N's Avatar
 
Car: 2010 CTS GT Black
Join Date: 4th May 2014
Location: Neath Port Talbot WALES
Posts: 266
Thanks: 52
Thanked 59 Times in 53 Posts
iTrader: (2)
Eco display
Honda wanted 90 odd quid for a genuine I went to a local battery centre and they give me one same spec (maintainence free etc) with longer warranty for 55
CAM320N is offline  
post #10 of 15 (permalink) Old 9th February 2016, 09:50 Thread Starter
** Thread starter **
 
HendoHonda212's Avatar
 
Car: White Type-R (FN2) GT
Join Date: 15th November 2013
Location: Newcastle UK ENGLAND
Posts: 173
Thanks: 13
Thanked 2 Times in 2 Posts
iTrader: (0)
I've found a Yuasa battery local to me for 68 - I'll go for that as many people rate them
HendoHonda212 is offline  
post #11 of 15 (permalink) Old 10th February 2016, 13:31 Thread Starter
** Thread starter **
 
HendoHonda212's Avatar
 
Car: White Type-R (FN2) GT
Join Date: 15th November 2013
Location: Newcastle UK ENGLAND
Posts: 173
Thanks: 13
Thanked 2 Times in 2 Posts
iTrader: (0)
Got it sorted! My mate (who's a mechanic) brought his EP3 over and jump started it within 5 seconds.

The AA Patrolman mustn't have connected the jump lead to the battery properly.
Absolutely shocking!

Took it for a blast and now it's starting no bother......but on the other hand I've found a nail in mt tire!!!!!!!!!!!!!!!!!!!
HendoHonda212 is offline  
post #12 of 15 (permalink) Old 10th February 2016, 13:35
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,850
Thanks: 5,716
Thanked 4,155 Times in 3,851 Posts
iTrader: (31)
Eco display Eco display
Garage
Good news and bad news, typical!

Thanks for your buddy.

Fingers crossed that it'll keep running now...
Farqui is offline  
post #13 of 15 (permalink) Old 10th February 2016, 13:42 Thread Starter
** Thread starter **
 
HendoHonda212's Avatar
 
Car: White Type-R (FN2) GT
Join Date: 15th November 2013
Location: Newcastle UK ENGLAND
Posts: 173
Thanks: 13
Thanked 2 Times in 2 Posts
iTrader: (0)
Might replace battery anyway next month when I get a big service done

Reckon its best to replace tyre? Or get it repaired?
HendoHonda212 is offline  
post #14 of 15 (permalink) Old 10th February 2016, 13:54
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,850
Thanks: 5,716
Thanked 4,155 Times in 3,851 Posts
iTrader: (31)
Eco display Eco display
Garage
If the nail is not in the shoulder of the tyre, then you may be able to get it repaired.

Get it checked anyway.
Farqui is offline  
post #15 of 15 (permalink) Old 10th February 2016, 16:51
Coffee isnt my cup of tea
 
Carson's Avatar
 
Car: 08' ABS CTR
Join Date: 14th August 2012
Location: Kings Lynn, Norfolk, UK ENGLAND
Posts: 1,264
Thanks: 48
Thanked 200 Times in 185 Posts
iTrader: (3)
I'd get the battery replaced asap you don't wanna get caught with you pants down (not literally unless your into that sort of thing)

And ye just repair the tyre if you can IMO
Carson is offline  
Reply

  Civinfo > Civic Type R > Type-R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine help! 2.2 won't start potters1 Bugs, faults and irritations (8G) 64 30th January 2019 20:44
Fn2 died while driving and won't start anymore theedge46 Type-R 21 28th December 2015 22:26
2.2 won't start fergal1 General Discussion (8G) 19 31st January 2015 13:20
Faults Won't start Pyeman Engines and Transmission (8G) 3 3rd January 2015 23:19
Other Help!!! It won't start!!! Wee-nemo Engines and Transmission (8G) 18 30th March 2013 17:53

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome