Start up noise on cold - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 5th April 2016, 11:39 Thread Starter
Supporter
 
Join Date: 25th December 2014
Location: birmingham,uk ENGLAND
Posts: 36
Thanks: 9
Thanked 0 Times in 0 Posts
iTrader: (0)
Start up noise on cold

Hi all my fn2 is having a strange issue.

On a cold morning on the first start it makes a strange sound.

I am not sure what the issue is but it drives fine and there are no other odd noises..

please see attached video

stunna1421 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 5th April 2016, 13:02
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,853
Thanks: 5,716
Thanked 4,156 Times in 3,852 Posts
iTrader: (31)
Eco display Eco display
Garage
Is that the starter motor? - not disengaging properly...

Example threads;

http://www.civinfo.com/forum/type-r/...d-startup.html

With sound - http://www.civinfo.com/forum/engines...art-noise.html

http://www.civinfo.com/forum/engines...asionally.html

Last edited by Farqui; 5th April 2016 at 13:07. Reason: Added example threads
Farqui is online now  
Thanks to Farqui from:
post #3 of 5 (permalink) Old 5th April 2016, 13:22 Thread Starter
Supporter
** Thread starter **
 
Join Date: 25th December 2014
Location: birmingham,uk ENGLAND
Posts: 36
Thanks: 9
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by Farqui View Post

Thats what i suspect too. Is it an expensive repair?
stunna1421 is offline  
 
post #4 of 5 (permalink) Old 5th April 2016, 17:51
Supporter
 
Car: 57 CTR GT NHB
Join Date: 2nd December 2014
Location: Wales uk WALES
Posts: 168
Thanks: 72
Thanked 13 Times in 12 Posts
iTrader: (0)
I have the noise occasionally too, ide be happy if it was starter motor related rather than chain/tensioner. They also mention in one of the links where starter motor doesn't engage, I have this too. Sometimes I press start and here something turning but the engine is not turning over, release start button and press again and it starts.
Jord_m is offline  
post #5 of 5 (permalink) Old 5th April 2016, 19:11
 
Jason85's Avatar
 
Join Date: 4th October 2009
Location: East Yorkshire GB
Posts: 1,245
Thanks: 5
Thanked 33 Times in 30 Posts
iTrader: (2)
i have that and ive been told it could be the timing chain tensioner
Jason85 is offline  
Reply

  Civinfo > Civic Type R > Type-R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Other Fn2 starter motor - Cold start noise djfwat Engines and Transmission (8G) 7 17th January 2016 14:22
Faults 2.2 wont start when cold! peo1000 Engines and Transmission (8G) 9 27th January 2012 23:36
Faults buzz on cold start furio101 Engines and Transmission (8G) 0 29th November 2011 21:49
Other fn2 cold start help sonny Bugs, faults and irritations (8G) 14 24th November 2011 14:56
Tech 1.8 Cold start RPM Livewire Engines and Transmission (8G) 6 21st July 2011 20:09

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome