FN2 loss of acceleration & jerky - Civinfo
Reply
 
LinkBack Thread Tools
post #1 of 44 (permalink) Old 14th April 2016, 13:36 Thread Starter
 
HendoHonda212's Avatar
 
Car: White Type-R (FN2) GT
Join Date: 15th November 2013
Location: Newcastle UK ENGLAND
Posts: 173
Thanks: 13
Thanked 2 Times in 2 Posts
iTrader: (0)
FN2 loss of acceleration & jerky

Had ongoing issues for a while with my 07 FN2.

Doesn't feel as responsive, jerks sometimes when changing gears, bottom end power feels weaker. Feel like somethings holding the car back.

This what I've done:

Had a dodgy custom made intake that was filthy - replaced this with HKS RSK
New fuel filter
New o2 sensor

Had the front two brake calipers refurbed with the new piston kits - does feel better but not 100% convinced they are totally sorted. If they are catching still I don't think it would be enough to cause this feeling in the car.

Anything else that could sort this?

Car was fully service a few days ago and I fitted the HKS RSK yesterday. Could the car take time to adjust to the new intake? Or should it instantly feel better? Few people advised the in take was causing the issue and when I was installing RSK I noticed the rubber intake pipe had a split in it so this wouldn't have helped either.

I'm now thinking along the lines of dirty fuel injector and/or the fuel pump being done in?

Thanks in advance
HendoHonda212 is offline  
Sponsored Links
Advertisement
 
post #2 of 44 (permalink) Old 14th April 2016, 13:58
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,477
Thanks: 379
Thanked 661 Times in 624 Posts
iTrader: (13)
Plug your flashpro in and take some datalogs. What mileage is the car at? Have the plugs been changed?
flashy is offline  
post #3 of 44 (permalink) Old 14th April 2016, 14:03 Thread Starter
** Thread starter **
 
HendoHonda212's Avatar
 
Car: White Type-R (FN2) GT
Join Date: 15th November 2013
Location: Newcastle UK ENGLAND
Posts: 173
Thanks: 13
Thanked 2 Times in 2 Posts
iTrader: (0)
Confession time - I haven't really got a flashpro - got a bit carried away with my signature when I first joined. Funny that because I was just about to take them off

Cars on around 70k - yes the plugs have been changed
HendoHonda212 is offline  
 
post #4 of 44 (permalink) Old 14th April 2016, 14:18
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,477
Thanks: 379
Thanked 661 Times in 624 Posts
iTrader: (13)
When installing the hks have you made sure that the maf lines up perfectly and that the air will hit it face on?
flashy is offline  
post #5 of 44 (permalink) Old 14th April 2016, 14:34 Thread Starter
** Thread starter **
 
HendoHonda212's Avatar
 
Car: White Type-R (FN2) GT
Join Date: 15th November 2013
Location: Newcastle UK ENGLAND
Posts: 173
Thanks: 13
Thanked 2 Times in 2 Posts
iTrader: (0)
Yes, it was all lined up properly
HendoHonda212 is offline  
post #6 of 44 (permalink) Old 14th April 2016, 14:43
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,477
Thanks: 379
Thanked 661 Times in 624 Posts
iTrader: (13)
Hmmm, could be one of quite a few things tbh. Could be a sensor issue, lambda etc. Getting a code reader on would be your best bet.
flashy is offline  
post #7 of 44 (permalink) Old 14th April 2016, 14:46 Thread Starter
** Thread starter **
 
HendoHonda212's Avatar
 
Car: White Type-R (FN2) GT
Join Date: 15th November 2013
Location: Newcastle UK ENGLAND
Posts: 173
Thanks: 13
Thanked 2 Times in 2 Posts
iTrader: (0)
Done that - replaced the lambda sensor aswell - I'm not bothered what the issue is - aslong as I know exactly what the issue is -

sick of throwing cash it - replacing parts and hoping for the best

need to find a tuning/diagnostics specialist to pinpoint the issue - might even end up taking to TDI north
HendoHonda212 is offline  
post #8 of 44 (permalink) Old 14th April 2016, 14:47 Thread Starter
** Thread starter **
 
HendoHonda212's Avatar
 
Car: White Type-R (FN2) GT
Join Date: 15th November 2013
Location: Newcastle UK ENGLAND
Posts: 173
Thanks: 13
Thanked 2 Times in 2 Posts
iTrader: (0)
It's never threw up check engine light - or gave any codes on the reader

I know it might sound daft but might try one of those fuel system/injector cleaners that you put in your car - but get a good one
HendoHonda212 is offline  
post #9 of 44 (permalink) Old 14th April 2016, 15:05
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,477
Thanks: 379
Thanked 661 Times in 624 Posts
iTrader: (13)
I read somewhere that the lambda sensor doesn't throw any codes.
flashy is offline  
post #10 of 44 (permalink) Old 14th April 2016, 15:07 Thread Starter
** Thread starter **
 
HendoHonda212's Avatar
 
Car: White Type-R (FN2) GT
Join Date: 15th November 2013
Location: Newcastle UK ENGLAND
Posts: 173
Thanks: 13
Thanked 2 Times in 2 Posts
iTrader: (0)
I've had a new lambda sensor put in
HendoHonda212 is offline  
post #11 of 44 (permalink) Old 14th April 2016, 15:22
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,477
Thanks: 379
Thanked 661 Times in 624 Posts
iTrader: (13)
Have you left the handbrake on?

Dunno then mate, best take it to a dealer.

Did you get it second hand? Might be worth trying to check it's running the stock map.

Edit. I totally missed your post #7.

Last edited by flashy; 14th April 2016 at 15:25.
flashy is offline  
Thanks to flashy from:
post #12 of 44 (permalink) Old 14th April 2016, 15:34 Thread Starter
** Thread starter **
 
HendoHonda212's Avatar
 
Car: White Type-R (FN2) GT
Join Date: 15th November 2013
Location: Newcastle UK ENGLAND
Posts: 173
Thanks: 13
Thanked 2 Times in 2 Posts
iTrader: (0)
Yeah bought it 2nd hand but it was fine when I bought it.

I drove from Newcastle to Bristol and back a while ago and gave it a bit of a beasting.
Since then it deteriorated and cant get it driving like that again
HendoHonda212 is offline  
post #13 of 44 (permalink) Old 14th April 2016, 18:24
Supporter
 
Car: FN2
Join Date: 14th August 2011
Location: Location SA
Posts: 2,137
Thanks: 101
Thanked 183 Times in 165 Posts
iTrader: (6)
Garage
Might need to get the car mapped to suit the hks intake.

some people have issues with flatspots when changing intakes
ghost_bhp is offline  
post #14 of 44 (permalink) Old 14th April 2016, 19:09
Supporter
 
James_89's Avatar
 
Car: 07 Milano Red FN2 Type R
Join Date: 13th October 2015
Location: Warwickshire ENGLAND
Posts: 39
Thanks: 2
Thanked 3 Times in 3 Posts
iTrader: (4)
Sounds like Maf sensor is on its way out if you ask me, I would personally start with that
James_89 is offline  
post #15 of 44 (permalink) Old 14th April 2016, 21:39
250bhp.... finally :)
 
musegroove's Avatar
 
Car: 08 CTR, Milano Red
Join Date: 2nd September 2014
Location: manchester GB
Posts: 4,272
Thanks: 136
Thanked 430 Times in 410 Posts
iTrader: (8)
I second ghost_bhp.

Had an RSK on mine and ran very jerky without the proper map
musegroove is offline  
post #16 of 44 (permalink) Old 14th April 2016, 21:56 Thread Starter
** Thread starter **
 
HendoHonda212's Avatar
 
Car: White Type-R (FN2) GT
Join Date: 15th November 2013
Location: Newcastle UK ENGLAND
Posts: 173
Thanks: 13
Thanked 2 Times in 2 Posts
iTrader: (0)
But it was like this before I got the RSK.

Car had a custom made intake on it when I bought it...was fine. Then eventually performance started going down hill.
Thought it was fuel filter, o2 sensor & brake calipers...all been sorted....slight better but still not great.
Replaced the intake with HKS expected immediate results....unfortunately not.

Now thinking could be fuel pump, now someone's saying replaced MAF sensor.

This could go one forever


Sent from my iPhone using Tapatalk
HendoHonda212 is offline  
post #17 of 44 (permalink) Old 15th April 2016, 07:26
Supporter
 
Join Date: 18th May 2010
Location: Sheffield, UK ENGLAND
Posts: 58
Thanks: 4
Thanked 7 Times in 7 Posts
iTrader: (0)
What sort of mileage has it done?
gatecrasher3 is offline  
post #18 of 44 (permalink) Old 15th April 2016, 07:27 Thread Starter
** Thread starter **
 
HendoHonda212's Avatar
 
Car: White Type-R (FN2) GT
Join Date: 15th November 2013
Location: Newcastle UK ENGLAND
Posts: 173
Thanks: 13
Thanked 2 Times in 2 Posts
iTrader: (0)
75k


Sent from my iPhone using Tapatalk
HendoHonda212 is offline  
post #19 of 44 (permalink) Old 15th April 2016, 09:50
regrets his username
 
dweezle's Avatar
 
Car: 1.6 focus RS
Join Date: 6th April 2012
Location: Cornwall ENGLAND
Posts: 7,964
Thanks: 1,661
Thanked 1,457 Times in 1,217 Posts
iTrader: (8)
Fuel system or clutch related
dweezle is offline  
post #20 of 44 (permalink) Old 15th April 2016, 09:54 Thread Starter
** Thread starter **
 
HendoHonda212's Avatar
 
Car: White Type-R (FN2) GT
Join Date: 15th November 2013
Location: Newcastle UK ENGLAND
Posts: 173
Thanks: 13
Thanked 2 Times in 2 Posts
iTrader: (0)
I've had a new clutch kit put in not long ago....I think fuel aswell
I know this might sound daft...but those additives you get from halfords that you pour into car to clean the fuel system/injectors....reckon they're worth a try? I'll get one of the decent ones though
HendoHonda212 is offline  
Reply

  Civinfo > Civic Type R > Type-R

Tags
doesnt feel as responsive , jerks som

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Faults Loss of Power & Stalling 2.2 Diesel moski Engines and Transmission (8G) 9 2nd September 2019 07:56
Transmission Loss of reverse, 5th & 6th gears Mouldy Engines and Transmission (8G) 6 19th November 2012 20:57
Faults 2.2 Power Loss When Under Hard Acceleration steve fox Engines and Transmission (8G) 74 25th May 2011 12:52
Faults Intermitent power loss, 2.2 on acceleration wolly Engines and Transmission (8G) 10 29th April 2011 22:47
Clutch Jerky Acceleration steff1988uk Engines and Transmission (8G) 25 7th June 2010 22:57

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome