Gruppe M Induction - Civinfo
 1Likes
Reply
 
LinkBack Thread Tools
post #1 of 30 (permalink) Old 8th March 2017, 19:06 Thread Starter
 
peachy4878's Avatar
 
Join Date: 9th February 2015
Location: paisley SCOTLAND
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Gruppe M Induction

Hello all,
Looking for a bit of advice or help. I have fitted the Gruppe M on my mugen and it looks lovely in the engine bay. My issues are once I am out on a drive, when I am sitting in 3rd gear upwards and accelerate hard the car hesitates slightly then accelerates hard, feels slightly lumpy. Has anyone had these issues? Would a remap solve this. any suggestions/ help is greatly appreciated.
peachy4878 is offline  
Sponsored Links
Advertisement
 
post #2 of 30 (permalink) Old 8th March 2017, 19:08
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,477
Thanks: 379
Thanked 661 Times in 624 Posts
iTrader: (13)
Ideally you should get it remapped, I had the gruppe m and got it mapped. Ran perfectly for 9 months that I had it.
flashy is offline  
Thanks to flashy from:
post #3 of 30 (permalink) Old 8th March 2017, 19:16 Thread Starter
** Thread starter **
 
peachy4878's Avatar
 
Join Date: 9th February 2015
Location: paisley SCOTLAND
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by flashy View Post
Ideally you should get it remapped, I had the gruppe m and got it mapped. Ran perfectly for 9 months that I had it.

Thank you Flashy. I was hoping that was the case, next to do on my bucket list. After identifying what exhaust system I have on it. Had a quick look but couldn't see any stamps. Loud on start up and nice drone at 70mph.
peachy4878 is offline  
 
post #4 of 30 (permalink) Old 8th March 2017, 19:21
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,477
Thanks: 379
Thanked 661 Times in 624 Posts
iTrader: (13)
Stick a pic on here, somebody may identify it. Does it have a silencer below the drivers seat?
flashy is offline  
post #5 of 30 (permalink) Old 8th March 2017, 19:38 Thread Starter
** Thread starter **
 
peachy4878's Avatar
 
Join Date: 9th February 2015
Location: paisley SCOTLAND
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by flashy View Post
Stick a pic on here, somebody may identify it. Does it have a silencer below the drivers seat?
Haven't had a chance to get a good look under the car yet due to lovely Scottish weather lol. Will get a look tomorrow at work and post pics up. Will update tomorrow. . Thank you for your help. Think a road trip to TDI North with a bag of cash will be happening soon lol
peachy4878 is offline  
post #6 of 30 (permalink) Old 8th March 2017, 20:14
250bhp.... finally :)
 
musegroove's Avatar
 
Car: 08 CTR, Milano Red
Join Date: 2nd September 2014
Location: manchester GB
Posts: 4,272
Thanks: 136
Thanked 430 Times in 410 Posts
iTrader: (8)
Gruppe m was known to run fine on a stock map.

Is the MAF sensor the right way round (on the underside) of the pipe and not the top?
Also is the filter clean and on tight?
musegroove is offline  
post #7 of 30 (permalink) Old 8th March 2017, 20:45 Thread Starter
** Thread starter **
 
peachy4878's Avatar
 
Join Date: 9th February 2015
Location: paisley SCOTLAND
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by musegroove View Post
Gruppe m was known to run fine on a stock map.

Is the MAF sensor the right way round (on the underside) of the pipe and not the top?
Also is the filter clean and on tight?
I am sure the MAF sensor is around the right way am I right in saying that it can only clip in the one way?? And is on the underside of the pipe. all the fittings are tight. Have ordered cleaning kit K&N today so will give it a clean this weekend
peachy4878 is offline  
post #8 of 30 (permalink) Old 8th March 2017, 20:51 Thread Starter
** Thread starter **
 
peachy4878's Avatar
 
Join Date: 9th February 2015
Location: paisley SCOTLAND
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
peachy4878 is offline  
post #9 of 30 (permalink) Old 8th March 2017, 20:53 Thread Starter
** Thread starter **
 
peachy4878's Avatar
 
Join Date: 9th February 2015
Location: paisley SCOTLAND
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
peachy4878 is offline  
post #10 of 30 (permalink) Old 8th March 2017, 20:56 Thread Starter
** Thread starter **
 
peachy4878's Avatar
 
Join Date: 9th February 2015
Location: paisley SCOTLAND
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
http://


Pics of the Gruppe M obviously the last one was from the stock air box and the housing goes down to the fog lights but other members have said this should remain in place??
peachy4878 is offline  
post #11 of 30 (permalink) Old 8th March 2017, 21:44
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,477
Thanks: 379
Thanked 661 Times in 624 Posts
iTrader: (13)
I managed to put the maf on top after a while but it rubbed.
flashy is offline  
post #12 of 30 (permalink) Old 8th March 2017, 21:47
250bhp.... finally :)
 
musegroove's Avatar
 
Car: 08 CTR, Milano Red
Join Date: 2nd September 2014
Location: manchester GB
Posts: 4,272
Thanks: 136
Thanked 430 Times in 410 Posts
iTrader: (8)
Yes that's the right way mate, you might just be unlucky.

Most run the RSK without issue but mine had a huge flatspot unmapped and lasted about 2 weeks
peachy4878 likes this.
musegroove is offline  
post #13 of 30 (permalink) Old 8th March 2017, 21:51 Thread Starter
** Thread starter **
 
peachy4878's Avatar
 
Join Date: 9th February 2015
Location: paisley SCOTLAND
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Will give the filter a clean at the weekend to see if that makes a difference
peachy4878 is offline  
post #14 of 30 (permalink) Old 9th March 2017, 05:20
Supporter
 
Car: FN2
Join Date: 14th August 2011
Location: Location SA
Posts: 2,137
Thanks: 101
Thanked 183 Times in 165 Posts
iTrader: (6)
Garage
What other mods do you have?


Sent from my iPhone using Tapatalk
ghost_bhp is offline  
post #15 of 30 (permalink) Old 9th March 2017, 06:50 Thread Starter
** Thread starter **
 
peachy4878's Avatar
 
Join Date: 9th February 2015
Location: paisley SCOTLAND
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I don't have any other mods on it yet lol. As I mentioned unsure what exhaust I have on it. Loud at start and nice drone on motorway. Had a quick look at back box but has no stamps on it. Will need to get it up on the ramp to get a good look
peachy4878 is offline  
post #16 of 30 (permalink) Old 9th March 2017, 08:14
Supporter
 
Car: FN2
Join Date: 14th August 2011
Location: Location SA
Posts: 2,137
Thanks: 101
Thanked 183 Times in 165 Posts
iTrader: (6)
Garage
Gruppe m filters don't usually give flat spots or hesitation. So could be other mods affecting it.


Sent from my iPhone using Tapatalk
ghost_bhp is offline  
post #17 of 30 (permalink) Old 9th March 2017, 08:39
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,477
Thanks: 379
Thanked 661 Times in 624 Posts
iTrader: (13)
I would check that there are no leaks and the maf is fitted nice and flat (because of having to use the maf plate and spacers provided)
flashy is offline  
post #18 of 30 (permalink) Old 9th March 2017, 09:29 Thread Starter
** Thread starter **
 
peachy4878's Avatar
 
Join Date: 9th February 2015
Location: paisley SCOTLAND
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Thanks will get a good look at it either today or at the weekend. Will check there is no leaks etc and give the filter a clean.
peachy4878 is offline  
post #19 of 30 (permalink) Old 13th March 2017, 10:51 Thread Starter
** Thread starter **
 
peachy4878's Avatar
 
Join Date: 9th February 2015
Location: paisley SCOTLAND
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Hi just a quick update. Took the gruppe m off yesterday just to check MAF was seated correctly. Noticed that one of the hose clips was not tight, so tightened that up. Also air filter clip wasn't tight. Tightened that up after inspecting the filter. Def bogging and needs a clean. So will get filter kit from Halfords and give it a clean tonight. Seems more responsive this morning so fingers crossed the hoses and a filter clean helps even more. Has anyone else noticed how little play you have with MAF connector? 👍🏻
peachy4878 is offline  
post #20 of 30 (permalink) Old 13th March 2017, 11:29
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,477
Thanks: 379
Thanked 661 Times in 624 Posts
iTrader: (13)
You might need to unclip one of the grey arrow clips (look like the green one by the maf sensor) to give you a bit more play. Don't have it too loose as you don't want to risk it getting caught up in the gear linkage.
flashy is offline  
Reply

  Civinfo > Civic Type R > Type-R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome