New Clutch Question - Civinfo
 1Likes
  • 1 Post By scottyr
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 30th May 2017, 17:53 Thread Starter
 
Join Date: 30th May 2017
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
New Clutch Question

Hi all,

I Have been a lurker of civinfo for a while, not posted very much - especially not for a while - I cant seem to log into my old account so set up a new one.

Just had a question relating to having a new clutch fitted to my 07 FN2 recently - Quite a broad question really, just cant see any answers relating to my question.

I had it fitted about a month ago, when it was first installed the clutch pedal was light as a feather (almost too light) struggled to drive the thing for the first 100 miles, the old clutch was super stiff.

I have just recently noticed even over the past few days having driven it quite a lot, that the clutch has become increasingly stiff again, albeit not as stiff as the old one but definitely has a lot more weight to it now.

I guess my question is.... is this normal? After the bedding in has been done? (done 550 miles in it since the new clutch has been fitted) been taking it fairly easy...not pullling away at more than 1500 - 2000 rpm etc..

I figured at the time, that the pedal was going to be as light as it was indefinitely, and I would need to adjust to it.

Do clutches as they start to wear in become stiffer etc? after starting off incredibly light? Also whilst pushing the clutch pedal now I can sort of feel, the only way to describe it is a spring like mechanism light sensation underfoot, I could not feel in the old clutch.

The clutch works great, no problems shifting etc.. First time I have had a new clutch in any car... So apologies if this seems to be an silly question.

Many thanks for any replies.
SMURPHY is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 30th May 2017, 18:06
Supporter
 
scottyr's Avatar
 
Join Date: 16th June 2012
Location: Lancaster GB
Posts: 894
Thanks: 201
Thanked 186 Times in 162 Posts
iTrader: (0)
I had mine replaced last year and have experienced exactly the same. I would say it's fine. 👍

Sent from my D5803 using Tapatalk
musegroove likes this.
scottyr is offline  
post #3 of 7 (permalink) Old 30th May 2017, 19:18
 
Join Date: 19th June 2016
Posts: 30
Thanks: 5
Thanked 7 Times in 7 Posts
iTrader: (0)
Yeah completely normal

Sent from my Nexus 6P using Tapatalk
Oxy90 is offline  
 
post #4 of 7 (permalink) Old 30th May 2017, 22:51
250bhp.... finally :)
 
musegroove's Avatar
 
Car: 08 CTR, Milano Red
Join Date: 2nd September 2014
Location: manchester GB
Posts: 4,272
Thanks: 136
Thanked 430 Times in 410 Posts
iTrader: (8)
Sounds normal mate, bunny hopped my way home last year after getting mine done as the pedal was super light.

Was back to normal the next day or so.
musegroove is offline  
post #5 of 7 (permalink) Old 31st May 2017, 12:22 Thread Starter
** Thread starter **
 
Join Date: 30th May 2017
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
Many thanks for the replies! I was sure it was pretty normal... however as mentioned I have never had a new clutch put in any car - or had a car from new, so wasn't sure what to expect.

As mentioned I have done around 550 miles since the clutch was fitted - both a mixture of town + motorway miles. It should be pretty settled in by now, is there anyway to tell?

I don't normally drive the car toooo hard, but been finding it hard to resist putting my foot down a few times. Am I right in thinking It's ok to vtec away, as it is only really pulling away hard in first that could cause any real problems with a new clutch?

Obviously some poor shifting at high rpm could also cause issues?
SMURPHY is offline  
post #6 of 7 (permalink) Old 31st May 2017, 12:24 Thread Starter
** Thread starter **
 
Join Date: 30th May 2017
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by musegroove View Post
Sounds normal mate, bunny hopped my way home last year after getting mine done as the pedal was super light.
This was me too!
SMURPHY is offline  
post #7 of 7 (permalink) Old 31st May 2017, 13:23
250bhp.... finally :)
 
musegroove's Avatar
 
Car: 08 CTR, Milano Red
Join Date: 2nd September 2014
Location: manchester GB
Posts: 4,272
Thanks: 136
Thanked 430 Times in 410 Posts
iTrader: (8)
Should be fine after that mileage.

Gave mine a couple of tanks (400 miles) then resumed booting it. Actually settled well with the new flywheel after it had some heat go through it after a couple of harsh launches
musegroove is offline  
Reply

  Civinfo > Civic Type R > Type-R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch 1.8 clutch question marcinbjl Engines and Transmission (8G) 3 11th June 2016 18:48
Clutch Oh no, not another clutch question TGASS Engines and Transmission (8G) 32 3rd August 2015 07:20
Other Clutch question ljubisa86 Bugs, faults and irritations (8G) 10 22nd January 2015 11:37
Clutch Another clutch question bug-me-not Engines and Transmission (8G) 2 27th November 2012 19:28
Clutch Clutch question bicks8979 Engines and Transmission (8G) 10 1st June 2012 19:09

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome