Technical help needed - Civinfo
 1Likes
  • 1 Post By rindo
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 26th August 2017, 18:50 Thread Starter
Supporter
 
rindo's Avatar
 
Car: 2008 2.0 TypeR GT, NHB
Join Date: 3rd April 2017
Location: Bathgate, Scotland SCOTLAND
Posts: 167
Thanks: 19
Thanked 5 Times in 5 Posts
iTrader: (3)
Garage
Technical help needed

Hi all.

Have a few issues with my project. Will make a full post about my car as soon as it is finished.

After I had the fd2 pump installed (oil and new oil filter at the same time) I have encountered this small issue. If I do not push the gas enough when moving from standing position I get the oil pressure beep and display warning for a split second and its gone again. The oil level is ok. This was causing me no bother, everything worked fine so never did anything about it.


My 2nd problem is maybe or maybe not related to this. I used to run it stock, then the group N map with vtec at 3800 and then the car went for a proper map. Everything seemed to be fine to start with. Happy with the result on my way home the engine went to the safe mode and had to go back to the garage. After this was fixed my vtec started to kick in in random rpms 4k, 4.5k, sometimes 5k. Seems to be different in every gear. Can see the ecu switching at 3800 as the the light goes on but the vtec does not engage and engages later. Tried even going back to the base map and the group N map and it is still the same. Makes me thinking it must be mechanical. Also would it be worthwile to get my map checked if everything is as it should be? Guy was trying to adjust how much do I need to push the gas pedal to engage vtec so maybe did something wrong? What things could I do or change that can influence this? Thanks in advance for all the answers

58reg type r gt

Sent from my SM-G955F using Tapatalk
rindo is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 26th August 2017, 19:34
Supporter
 
Spike85's Avatar
 
Join Date: 27th July 2016
Posts: 378
Thanks: 57
Thanked 28 Times in 27 Posts
iTrader: (0)
both seem oil related. when was the car last serviced and also using the correct grade and recommended oil. I believe the vtec mesh filter is also worth a check.

EDIT - Just read it was replaced same time as the pump

Last edited by Spike85; 26th August 2017 at 19:37.
Spike85 is offline  
post #3 of 14 (permalink) Old 26th August 2017, 19:39 Thread Starter
Supporter
** Thread starter **
 
rindo's Avatar
 
Car: 2008 2.0 TypeR GT, NHB
Join Date: 3rd April 2017
Location: Bathgate, Scotland SCOTLAND
Posts: 167
Thanks: 19
Thanked 5 Times in 5 Posts
iTrader: (3)
Garage
Oil is less tham 2 months old same as the filter. 5w40 fuchs titan pro s. Hamp filter. Heard about cleaning the solenoid. Told my mechanic to check it but he said the bolts on the solenoid are rusted and seized so he would break it while removing. This will be only my last solution as I really dont wanna break a part that could have nothing wrong with it.

Sent from my SM-G955F using Tapatalk

Last edited by rindo; 26th August 2017 at 23:00.
rindo is offline  
 
post #4 of 14 (permalink) Old 30th August 2017, 02:17 Thread Starter
Supporter
** Thread starter **
 
rindo's Avatar
 
Car: 2008 2.0 TypeR GT, NHB
Join Date: 3rd April 2017
Location: Bathgate, Scotland SCOTLAND
Posts: 167
Thanks: 19
Thanked 5 Times in 5 Posts
iTrader: (3)
Garage
Suggestions anybody??
rindo is offline  
post #5 of 14 (permalink) Old 30th August 2017, 11:08
GUR
Supporter
 
Car: 2007 CTR
Join Date: 31st August 2007
Location: Bucharest, Romania RO
Posts: 128
Thanks: 8
Thanked 7 Times in 6 Posts
iTrader: (0)
From what you described I think is related to FD2 oil pump and oil pressure. My suggestion is to check :

- are you sure the pump was fine ? no problems on it ?
- if the pump has been installed correctly - see this link, posts #82, #83 and #84 : http://www.civinfo.com/forum/type-r/...il-pump-5.html.
Also on post #82 you'll find a .pdf with installation instruction and the bolt that is needed in order to have correct oil pressure. A friend of mine had this problem and this was the culprit, he didn't had that bolt. After that everything was fine.
- oil level because FD2 oil pump require 0,5 ml of extra oil if I remember correctly
- new dipstick (FD2 one) also needed to see accurate oil level
GUR is offline  
post #6 of 14 (permalink) Old 30th August 2017, 11:54 Thread Starter
Supporter
** Thread starter **
 
rindo's Avatar
 
Car: 2008 2.0 TypeR GT, NHB
Join Date: 3rd April 2017
Location: Bathgate, Scotland SCOTLAND
Posts: 167
Thanks: 19
Thanked 5 Times in 5 Posts
iTrader: (3)
Garage
Thanks GUR. Will get my mechanic to have a look at this. They never done anything like it before so there is every chance they have not added the bolt. My question is where can I get one?

Sent from my SM-G955F using Tapatalk
rindo is offline  
post #7 of 14 (permalink) Old 30th August 2017, 12:04
GUR
Supporter
 
Car: 2007 CTR
Join Date: 31st August 2007
Location: Bucharest, Romania RO
Posts: 128
Thanks: 8
Thanked 7 Times in 6 Posts
iTrader: (0)
Don't think is something special. My mechanic got an usual one from their spare parts.
GUR is offline  
post #8 of 14 (permalink) Old 30th August 2017, 12:15 Thread Starter
Supporter
** Thread starter **
 
rindo's Avatar
 
Car: 2008 2.0 TypeR GT, NHB
Join Date: 3rd April 2017
Location: Bathgate, Scotland SCOTLAND
Posts: 167
Thanks: 19
Thanked 5 Times in 5 Posts
iTrader: (3)
Garage
Ok mate will defo get this looked at

Sent from my SM-G955F using Tapatalk
rindo is offline  
post #9 of 14 (permalink) Old 30th August 2017, 14:42
Supporter
 
Car: FN2
Join Date: 14th August 2011
Location: Location SA
Posts: 2,136
Thanks: 101
Thanked 183 Times in 165 Posts
iTrader: (6)
Garage
You need to block the oil passage when you remove the balancer shafts, Vtec Engagement is linked to oil pressure this will be causing the issue.
ghost_bhp is offline  
post #10 of 14 (permalink) Old 30th August 2017, 15:00 Thread Starter
Supporter
** Thread starter **
 
rindo's Avatar
 
Car: 2008 2.0 TypeR GT, NHB
Join Date: 3rd April 2017
Location: Bathgate, Scotland SCOTLAND
Posts: 167
Thanks: 19
Thanked 5 Times in 5 Posts
iTrader: (3)
Garage
Will get this looked at next week if thats all what it needs then happy days

Sent from my SM-G955F using Tapatalk
rindo is offline  
post #11 of 14 (permalink) Old 7th September 2017, 16:17 Thread Starter
Supporter
** Thread starter **
 
rindo's Avatar
 
Car: 2008 2.0 TypeR GT, NHB
Join Date: 3rd April 2017
Location: Bathgate, Scotland SCOTLAND
Posts: 167
Thanks: 19
Thanked 5 Times in 5 Posts
iTrader: (3)
Garage
Big thanks to you both @GUR and @ghost_bhp . Problem solved and it drives like a dream again

Sent from my SM-G955F using Tapatalk

Last edited by rindo; 7th September 2017 at 22:37.
rindo is offline  
post #12 of 14 (permalink) Old 7th September 2017, 16:28
Supporter
 
Car: FN2
Join Date: 14th August 2011
Location: Location SA
Posts: 2,136
Thanks: 101
Thanked 183 Times in 165 Posts
iTrader: (6)
Garage
Quote:
Originally Posted by rindo View Post
Bog thanks to you both @GUR and @ghost_bhp . Problem solved and it drives like a dream again

Sent from my SM-G955F using Tapatalk


Awesome! So take it was just that oil journal that needed blocking up?


Sent from my iPhone using Tapatalk
ghost_bhp is offline  
post #13 of 14 (permalink) Old 7th September 2017, 16:36 Thread Starter
Supporter
** Thread starter **
 
rindo's Avatar
 
Car: 2008 2.0 TypeR GT, NHB
Join Date: 3rd April 2017
Location: Bathgate, Scotland SCOTLAND
Posts: 167
Thanks: 19
Thanked 5 Times in 5 Posts
iTrader: (3)
Garage
Yes it was. So happy it was not something more serious

Sent from my SM-G955F using Tapatalk
ghost_bhp likes this.
rindo is offline  
post #14 of 14 (permalink) Old 7th September 2017, 23:05
GUR
Supporter
 
Car: 2007 CTR
Join Date: 31st August 2007
Location: Bucharest, Romania RO
Posts: 128
Thanks: 8
Thanked 7 Times in 6 Posts
iTrader: (0)
Glad we could help, enjoy it .
GUR is offline  
Reply

  Civinfo > Civic Type R > Type-R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Other Just for my technical education Honda1 Engines and Transmission (8G) 4 31st August 2012 11:02
Technical Specifications davidj241 Wiki Article Discussion 5 1st August 2011 09:04
Technical Back-up for PC allan40alt Any non Civic chat here please! 2 26th June 2009 12:46
Honda R18 Technical leicesterminiracer User Reviews 0 18th December 2007 23:28
Faults Technical Hints and Tips m4rky Engines and Transmission (8G) 12 21st October 2007 11:45

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome