Concerned about oil use. - Civinfo
 2Likes
  • 1 Post By Megabreath
  • 1 Post By Megabreath
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 14th November 2017, 11:44 Thread Starter
 
Car: 2008 NHB CTR
Join Date: 22nd March 2012
Location: GY UK GB
Posts: 101
Thanks: 2
Thanked 4 Times in 3 Posts
iTrader: (0)
Concerned about oil use.

Got a 58 plate on 55k and it seems to of started using oil.

Had the car 5 years and it barely ever used a drop in the past. I checked it a couple of weeks ago and it was just under the top hole on the dipstick, but after a 250 mile drive the level is between the two holes in the middle! The car runs well and I haven't been driving it any different to what I usually would.

I get it serviced at Honda and they always use the same grade so I don't think its that.
Megabreath is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 14th November 2017, 11:59
Ex-Pat Geordie!
 
nturnb's Avatar
 
Car: 2015 Civic S Navi I-dtec
Join Date: 17th November 2013
Location: Irvine, Ayrshire GB
Posts: 2,190
Thanks: 119
Thanked 223 Times in 204 Posts
iTrader: (0)
Eco display
Quote:
Originally Posted by Megabreath View Post
Got a 58 plate on 55k and it seems to of started using oil.

Had the car 5 years and it barely ever used a drop in the past. I checked it a couple of weeks ago and it was just under the top hole on the dipstick, but after a 250 mile drive the level is between the two holes in the middle! The car runs well and I haven't been driving it any different to what I usually would.

I get it serviced at Honda and they always use the same grade so I don't think its that.
Any oil in the expansion tank? is your tail pipe very oily inside? (Not a Euphemism ) any excessive smoke?
nturnb is offline  
post #3 of 12 (permalink) Old 14th November 2017, 12:07 Thread Starter
** Thread starter **
 
Car: 2008 NHB CTR
Join Date: 22nd March 2012
Location: GY UK GB
Posts: 101
Thanks: 2
Thanked 4 Times in 3 Posts
iTrader: (0)
Tail pipe seems normal and no excessive smoke that I know of. Im sorry but what is the expansion tank and how do I check it?
Megabreath is offline  
 
post #4 of 12 (permalink) Old 14th November 2017, 12:22
Ex-Pat Geordie!
 
nturnb's Avatar
 
Car: 2015 Civic S Navi I-dtec
Join Date: 17th November 2013
Location: Irvine, Ayrshire GB
Posts: 2,190
Thanks: 119
Thanked 223 Times in 204 Posts
iTrader: (0)
Eco display
Quote:
Originally Posted by Megabreath View Post
Tail pipe seems normal and no excessive smoke that I know of. Im sorry but what is the expansion tank and how do I check it?
It's in the Engine bay where you would top up the water and coolant.. Hopefully it'll not be oily.. Also take off the Oil cap and check that underneath it isn't Milky..
nturnb is offline  
post #5 of 12 (permalink) Old 14th November 2017, 12:41
Supporter
 
lightningslow's Avatar
 
Car: 2007 1.8 EX iShift 5DR
Join Date: 11th July 2015
Location: essex ENGLAND
Posts: 1,804
Thanks: 36
Thanked 179 Times in 174 Posts
iTrader: (15)
Replace there PCV valve in yours. Its usually what causes this. Also how many times do you Hit VTEC on your Type R? all K series engines burn some oil at high RPM
lightningslow is offline  
post #6 of 12 (permalink) Old 14th November 2017, 13:29 Thread Starter
** Thread starter **
 
Car: 2008 NHB CTR
Join Date: 22nd March 2012
Location: GY UK GB
Posts: 101
Thanks: 2
Thanked 4 Times in 3 Posts
iTrader: (0)
Ok so I pinched the hose on the PCV valve and now I can hear a hissing kind of noise which goes again when a squeeze it. Im guessing this needs replacing now?

Don't really Vtec that often.
BigDaddyC likes this.
Megabreath is offline  
post #7 of 12 (permalink) Old 14th November 2017, 13:40
Supporter
 
lightningslow's Avatar
 
Car: 2007 1.8 EX iShift 5DR
Join Date: 11th July 2015
Location: essex ENGLAND
Posts: 1,804
Thanks: 36
Thanked 179 Times in 174 Posts
iTrader: (15)
Replace the PCV, its cheap and easy to do
lightningslow is offline  
post #8 of 12 (permalink) Old 16th May 2018, 12:30
 
Jason85's Avatar
 
Join Date: 4th October 2009
Location: East Yorkshire GB
Posts: 1,245
Thanks: 5
Thanked 33 Times in 30 Posts
iTrader: (2)
ive replaced the PCV on mine...mine has 170k on clock and uses about 500ml in a couple of weeks roughly 300-600 miles!

but it's been doing this since about 60k!

did 3 years of 30k a year and topped up weekly about 300-500ml

if i drive it hard, it obviously uses more, but just normal driving it seems to burn
Jason85 is offline  
post #9 of 12 (permalink) Old 22nd May 2018, 21:43
 
Join Date: 22nd May 2018
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Does the FN2 seem so hungry on engine oil? Please excuse the question, a noob here. Different folks saying different things
Cosmograph is offline  
post #10 of 12 (permalink) Old 22nd May 2018, 22:16
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 2,059
Thanks: 48
Thanked 300 Times in 270 Posts
iTrader: (3)
Garage
Quote:
Originally Posted by Cosmograph View Post
Does the FN2 seem so hungry on engine oil? Please excuse the question, a noob here. Different folks saying different things
Not a tpe R owner, but I've heard that the maximum normal oil burn on a K20 is 1L / 1000Miles, but that comes with a few provisos:-
Oil use will depend on the break in; If it has been broken in well, you won't burn as much - an over gentle break in will leave you burning more oil (This is something I've heard / seen, so can't cite too much!)

You will also find that oil use tends to occur when the engine is used properly - In excess of 5K RPM
Essentially; Lots of VTEC = Lots of Oil

If you feel like it is burning a lot of oil, you can try upping the oil viscosity, from an 0W30 (usual fill) to a 0W40, Which seems to improve the situation for those with oil burn.
Haltamer is offline  
post #11 of 12 (permalink) Old 25th May 2018, 14:01
Supporter
 
Car: CR-V 1.6 i-DTEC 160PS
Join Date: 27th June 2011
Location: Glasgow, UK SCOTLAND
Posts: 9
Thanks: 1
Thanked 2 Times in 2 Posts
iTrader: (0)
Interesting read. I used to only top up 500ml between annual services, but this year have had to top it up by 750ml. Not so concerned after reading above! Will have a look into the PCV and expansion tank though.
Stu272 is offline  
post #12 of 12 (permalink) Old 28th May 2018, 18:53 Thread Starter
** Thread starter **
 
Car: 2008 NHB CTR
Join Date: 22nd March 2012
Location: GY UK GB
Posts: 101
Thanks: 2
Thanked 4 Times in 3 Posts
iTrader: (0)
Just to update.

I changed the PCV valve and the car has stopped using so much oil, haven't done a massive amount of miles recently but taking it up to Scotland in a couple weeks so fingers crossed its all good!
Farqui likes this.
Megabreath is offline  
Reply

  Civinfo > Civic Type R > Type-R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Buying a EX GT, 2.2. Concerned about clutch. neilfs Engines and Transmission (9G) 11 17th May 2016 21:52
Transmission Should I be concerned ? Zorbathegeek Engines and Transmission (8G) 7 13th May 2015 07:56
Concerned about engine oil cap and its rubber gasket Jonathan W Type-R 4 19th May 2014 14:25
Warranty Concerned about warranty work sfboy Buying, Dealers and Servicing 6 29th July 2008 17:02
Other I am concerned!!! angie4m Buying, Dealers and Servicing 61 25th April 2008 09:01

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome