7900 rev limit - Civinfo
 2Likes
  • 1 Post By Civic_ep3_ash
  • 1 Post By flashy
 
LinkBack Thread Tools
post #1 of 20 (permalink) Old 15th February 2018, 19:06 Thread Starter
 
Join Date: 15th February 2018
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
7900 rev limit

Hello guys. Thought id post up my issue that i am having with the car.
Right so long story short my younger brother wanted to experience the type r hype as he is planning on getting one. So we went out in it on a private road for him to see what it is all like, and yes it was going good till i looked over and saw that the high revs were maxing out at 7900 revs.
So vtec was or is only in play for 2000ish revs, so yes im only loosing say 350 for the redline, but still its buggering the hell out me.
Ive had the diagnostic machine on the car friday night, all it came up with was my eld.
So heres the list on what im thinking and what ive done with ticks.
1: vtec solenoid gasket been replaced the sieve did fail. ??
2: ELD. ??
3: spark plugs been replaced, whilst doing this i noticed one plug was covered in oil, so maybe the spark wasnt going through and causing it to run bad, ie misfire, running lumpy, and all that. ??
4: another vtec solenoid complete unit.
5: unplugged as many sensors and pushed all back in incase there was one not secure.
6: check earths and that. ??
7: fueling, now i wouldve thought that if that was the case id notice it more than just starving at the high end could be wrong all ive done is put injector cleaner through it.

Is there anything else youd suggest or anything?

Thanks

Ash
Civic_ep3_ash is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 15th February 2018, 19:07 Thread Starter
** Thread starter **
 
Join Date: 15th February 2018
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Forgot to mention: its booked in to have timing chain and valve clearance done in a couple of weeks time.
Civic_ep3_ash is offline  
post #3 of 20 (permalink) Old 15th February 2018, 20:50
 
The cjrshop's Avatar
 
Car: 2006 1.8 ivtec Civic 8th Gen
Join Date: 20th June 2017
Location: Oxfordshire ENGLAND
Posts: 437
Thanks: 1
Thanked 81 Times in 71 Posts
iTrader: (0)
Does it have a cat ? Is the air filter clean does it drive fine apart from the low revs ? Does it limit at 7900 as if its red lining or just stop reving ?
The cjrshop is offline  
 
post #4 of 20 (permalink) Old 16th February 2018, 06:26 Thread Starter
** Thread starter **
 
Join Date: 15th February 2018
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by The cjrshop View Post
Does it have a cat ? Is the air filter clean does it drive fine apart from the low revs ? Does it limit at 7900 as if its red lining or just stop reving ?
I knew i forgot to put down that im running a 3 injen induction kit second hand so maybe the filter is clogged up and needs a clean but on the save side ill replace it.
Manifold is standard mated to a superstreet n1 system HOWEVER i had a garage fit it i was unable to get underneath the car and smash the bolts off plus it was snowing, i noticed the cat and b pipe was sitting low to the ground and does scrape on certain heights of bumps, looked underneath to find that the system has been straight welded to the manifold. So there is a possibility i couldve damaged the cat/ or flexi, so replacing it would mean i need to replace the system too. I wasnt aware that it was welded till the other week.
It goes through the rev range fine well now anyway, before the plugs, and vtec gasket eld if that had any part it wasnt as umphy, (if thats how it is spelt) like 1st and 2nd gear needed to be revved out compared to it being in say 3rd-4th being sluggish.
But now it does feel more responsive, will find out in about 30 mins if i have actually cured it but if not im lost
Bones126 likes this.
Civic_ep3_ash is offline  
post #5 of 20 (permalink) Old 16th February 2018, 09:10
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,477
Thanks: 379
Thanked 661 Times in 624 Posts
iTrader: (13)
Defo check the filter. Might be worth getting a sock for it, I bought one for the injen I had on my Fn2 and it kept the filter clean from spray muck
flashy is offline  
post #6 of 20 (permalink) Old 16th February 2018, 11:02 Thread Starter
** Thread starter **
 
Join Date: 15th February 2018
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by flashy View Post
Defo check the filter. Might be worth getting a sock for it, I bought one for the injen I had on my Fn2 and it kept the filter clean from spray muck

Ok mate will do it later.
Civic_ep3_ash is offline  
post #7 of 20 (permalink) Old 16th February 2018, 11:30
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,477
Thanks: 379
Thanked 661 Times in 624 Posts
iTrader: (13)
Decent 3" induction kit by the way Is your car remapped?
flashy is offline  
post #8 of 20 (permalink) Old 16th February 2018, 14:54 Thread Starter
** Thread starter **
 
Join Date: 15th February 2018
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by flashy View Post
Decent 3" induction kit by the way [IMG class=inlineimg]http://www.civinfo.com/forum/images/Civinfo_2016/smilies/tango_face_wink.png[/IMG]Is your car remapped?
No mate not atm, as im planning on ong boost, didnt want to pay out twice you know
Civic_ep3_ash is offline  
post #9 of 20 (permalink) Old 16th February 2018, 18:48
 
The cjrshop's Avatar
 
Car: 2006 1.8 ivtec Civic 8th Gen
Join Date: 20th June 2017
Location: Oxfordshire ENGLAND
Posts: 437
Thanks: 1
Thanked 81 Times in 71 Posts
iTrader: (0)
The exhaust is welded to the manifold , sounds to me you like have a resisting squashed exhaust or as above your filter is crap .
The cjrshop is offline  
post #10 of 20 (permalink) Old 16th February 2018, 20:06 Thread Starter
** Thread starter **
 
Join Date: 15th February 2018
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by The cjrshop View Post
The exhaust is welded to the manifold , sounds to me you like have a resisting squashed exhaust or as above your filter is crap .
Yes thats correct mate, god know why ive plugged the car in again and now its decided to throw up p0420 although its in the pending codes.
So now that means new manifold and new b pipe as well as a new fuel pump.
Civic_ep3_ash is offline  
post #11 of 20 (permalink) Old 18th February 2018, 09:39 Thread Starter
** Thread starter **
 
Join Date: 15th February 2018
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
What would you lot suggest to check
Civic_ep3_ash is offline  
post #12 of 20 (permalink) Old 18th February 2018, 11:31
Supporter
 
Car: 2008 1.8 GT Type S
Join Date: 14th May 2010
Location: Yorkshire ENGLAND
Posts: 3,216
Thanks: 485
Thanked 306 Times in 271 Posts
iTrader: (2)
Could also be the catalyst or O2 sensors. Might be best to take it to a good garage and get a diagnosis as it probably wants emission testing to determine if there is a cat / o2 fault or it's purely an issue with high rev air flow.
RA108 is offline  
post #13 of 20 (permalink) Old 18th February 2018, 11:41
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,477
Thanks: 379
Thanked 661 Times in 624 Posts
iTrader: (13)
The filter
FergyCiv likes this.
flashy is offline  
post #14 of 20 (permalink) Old 25th February 2018, 20:04 Thread Starter
** Thread starter **
 
Join Date: 15th February 2018
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by RA108 View Post
Could also be the catalyst or O2 sensors. Might be best to take it to a good garage and get a diagnosis as it probably wants emission testing to determine if there is a cat / o2 fault or it's purely an issue with high rev air flow.
Im going to see if i can get into my mates garage tomorrow and see what its saying.


Quote:
Originally Posted by flashy View Post
The filter
I am still needing to check this ran out of time today, also noticed that the kit i habe isnt the the injen 3 one its a copy and noticed that the air flow sensor is just sitting in the intake pipe which im thinking may mot be giving the correct air reading too maybe.
Civic_ep3_ash is offline  
post #15 of 20 (permalink) Old 25th February 2018, 22:49
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,477
Thanks: 379
Thanked 661 Times in 624 Posts
iTrader: (13)
That's the air temp sensor, no maf sensor on the ep3
flashy is offline  
post #16 of 20 (permalink) Old 26th February 2018, 05:48 Thread Starter
** Thread starter **
 
Join Date: 15th February 2018
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by flashy View Post
That's the air temp sensor, no maf sensor on the ep3
Arhh ok then
Civic_ep3_ash is offline  
post #17 of 20 (permalink) Old 27th February 2018, 18:55 Thread Starter
** Thread starter **
 
Join Date: 15th February 2018
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Soo now the card is throwing up p1259, now this is a joke as ive already replaced the gasket on it and all seemed fine, im assuming i need to replace the whole unit.
Civic_ep3_ash is offline  
post #18 of 20 (permalink) Old 27th February 2018, 19:18
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,477
Thanks: 379
Thanked 661 Times in 624 Posts
iTrader: (13)
Sounds like it's the vtec solenoid. Try ebay first, a few on there.
flashy is offline  
post #19 of 20 (permalink) Old 8th March 2018, 06:16 Thread Starter
** Thread starter **
 
Join Date: 15th February 2018
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
So ive now fitted a new solenoid and no joy still maxing out at 7900, annoying as its not bouncing or anything just holding there. Not sure what i need to do now,
Civic_ep3_ash is offline  
post #20 of 20 (permalink) Old 14th March 2018, 21:03 Thread Starter
** Thread starter **
 
Join Date: 15th February 2018
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Right so i have fitted a new eld, and it is still flagging up even once its been wiped clear, im looking into maybe i have issues with my grounds as i only have the gearbox one on, may have to make some up.
Cant think what else it can be
Civic_ep3_ash is offline  
Reply

  Civinfo > Civic Type R > Type-R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Other Rev limit in neutral stuey88 Engines and Transmission (8G) 4 7th February 2016 09:31
Faults Rev Limit Nicaw Engines and Transmission (8G) 3 10th September 2015 17:12
Rev limit and max speed limit dragon276 FlashPro 11 26th February 2014 14:38
Performance Engine Rev Limit mouthpiec Engines and Transmission (8G) 12 3rd October 2011 18:53
Does Flashpro change your rev limit? R555 FlashPro 29 10th March 2011 09:37

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome