2 little problems - Civinfo
 4Likes
  • 3 Post By musegroove
  • 1 Post By Wilmo
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 12th July 2018, 19:16 Thread Starter
 
Join Date: 13th May 2018
Posts: 27
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
2 little problems

Hi since owning my 08 type r I can't seem to get the cruise control to work or the aircon iv cahanged the the fuse relay and it has plenty of gas I can hear it running but it isn't cold does the 2 coolant fans cool the aircon as they are not running
Seanvx is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 12th July 2018, 20:26
regrets his username
 
dweezle's Avatar
 
Car: 1.6 focus RS
Join Date: 6th April 2012
Location: Cornwall ENGLAND
Posts: 7,964
Thanks: 1,661
Thanked 1,457 Times in 1,217 Posts
iTrader: (8)
Check to see if the cruise control plug is connected, located on or just above the clutch pedal, it often gets left unplugged if it's had the master cylinder replaced.

AC could be a leak, condenser, your best bet would be to use an AC specialist rather than Honda, Honda you could be looking at 4-600 quid
dweezle is offline  
post #3 of 8 (permalink) Old 12th July 2018, 20:44 Thread Starter
** Thread starter **
 
Join Date: 13th May 2018
Posts: 27
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Ok thanks mate I will check that plug tomorrow
Seanvx is offline  
 
post #4 of 8 (permalink) Old 13th July 2018, 07:40
250bhp.... finally :)
 
musegroove's Avatar
 
Car: 08 CTR, Milano Red
Join Date: 2nd September 2014
Location: manchester GB
Posts: 4,270
Thanks: 136
Thanked 430 Times in 410 Posts
iTrader: (8)
Likely the CC switch needs to come out, give it a spray with electrical cleaner and reinsert. The pedal doesn't depress the switch all the way or it gets stuck. Only takes a few mins and just need a 17 spanner.

Alternatively unlocking the nut and turning the switch half a turn further down can sometimes resolve the issue.
Kremmen, Bones126 and Das like this.
musegroove is offline  
post #5 of 8 (permalink) Old 13th July 2018, 10:07
Das
i-Vtec
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
Not sure if its both fans that run with the AC on, but yes the radiator fan should run with the AC on.
Das is offline  
post #6 of 8 (permalink) Old 13th July 2018, 18:10
Supporter
 
Wilmo's Avatar
 
Car: FN2 CTR & Si both Milano Red
Join Date: 16th May 2017
Location: East Sussex,UK ENGLAND
Posts: 603
Thanks: 41
Thanked 61 Times in 61 Posts
iTrader: (0)
Garage
Quote:
Originally Posted by Das View Post
Not sure if its both fans that run with the AC on, but yes the radiator fan should run with the AC on.
Both fans should be running when the AC is on especially if you have run it for a while.
Das likes this.
Wilmo is offline  
post #7 of 8 (permalink) Old 13th July 2018, 19:55 Thread Starter
** Thread starter **
 
Join Date: 13th May 2018
Posts: 27
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
I think that's my problem then none of the fans come on , so maybe a fuse ?
Seanvx is offline  
post #8 of 8 (permalink) Old 13th July 2018, 21:24
Das
i-Vtec
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
Cheapest place to start id say.
Das is offline  
Reply

  Civinfo > Civic Type R > Type-R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
A little Goodbye for my little legend of an FN2! Cazza And goodbye 40 28th January 2013 22:15
Interior Little Blue light Parky Lights (8G) 47 4th February 2009 13:11
Black My Little Fella!! jme1978 Gallery (8G) 12 6th September 2006 17:21
I Gotta Little Problem. :( AubreyS Site suggestions, feedback and rules 2 28th August 2006 11:44
Little help please. spidy2442 General Discussion (8G) 1 6th July 2006 11:18

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome