Pulls to the right - Civinfo
 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 20th February 2013, 12:23 Thread Starter
 
Car: 2007 CTR Black
Join Date: 16th September 2011
Location: southampton ENGLAND
Posts: 15
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: (0)
Pulls to the right

Hi all,

just wondering if anyone else's Type R (FN2) pulls over to the right slightly? I have only had the car for a week or so and just started to notice that if i let go of the steering wheel it automatically starts pulling over to the right. Its not a massive amount but just wondering if this is normal? If not, is it just tracking or something?

Also, should i drive for about 10 minuets before using VTEC? Think i read somewhere it needs to warm up?

Massive n00b here so sorry if these are obvious.

p.s. great forum been reading lots!
venney is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 20th February 2013, 12:26
Supporter
 
alidroy's Avatar
 
Join Date: 11th September 2011
Location: Glasgow SCOTLAND
Posts: 1,775
Thanks: 205
Thanked 261 Times in 254 Posts
iTrader: (16)
Prob the tracking matey, jump into a garage and get them to check the tracking and alignment
alidroy is offline  
post #3 of 16 (permalink) Old 20th February 2013, 12:29
...............Daedalus
 
mpn_daedalus's Avatar
 
Car: CW Type R No. 460
Join Date: 5th August 2010
Location: Norfolk, UK GB
Posts: 3,687
Thanks: 236
Thanked 445 Times in 413 Posts
iTrader: (3)
Re: Pulls to the right

+1

Sounds like your tracking out.

As for VTEC, it won't engage until the engine is up to temp but either way, I wouldn't advise revving the pants off of a cold engine.

Drive it for about 5-10 minutes before having fun

Sent from my Sony Xperia S using Tapatalk 2

Last edited by mpn_daedalus; 20th February 2013 at 13:20.
mpn_daedalus is offline  
 
post #4 of 16 (permalink) Old 20th February 2013, 12:29
Supporter
 
tuccy29's Avatar
 
Car: 2.2 Type S - Milano Red
Join Date: 12th September 2011
Location: Lincoln ENGLAND
Posts: 1,145
Thanks: 77
Thanked 89 Times in 86 Posts
iTrader: (7)
Pulls to the right

Vtec won't engage before the engine is fully warmed up anyway and yes get the tracking checked


Sent on iphone via tapatalk
tuccy29 is offline  
post #5 of 16 (permalink) Old 20th February 2013, 12:30
Supporter
 
tuccy29's Avatar
 
Car: 2.2 Type S - Milano Red
Join Date: 12th September 2011
Location: Lincoln ENGLAND
Posts: 1,145
Thanks: 77
Thanked 89 Times in 86 Posts
iTrader: (7)
Pulls to the right

Quote:
Originally Posted by mpn_daedalus View Post
+1

Sounds like your tracking out.

As for VTEC, it won't engage until the engine is up to temp but either way, I wouldn't advice revving the pants off of a cold engine.

Drive it for about 5-10 minutes before having fun

Sent from my Sony Xperia S using Tapatalk 2
Beat me to it :P


Sent on iphone via tapatalk
tuccy29 is offline  
post #6 of 16 (permalink) Old 20th February 2013, 12:30
無限 Unlimited
 
Laney's Avatar
 
Car: 59 Mugenised CTR
Join Date: 14th April 2010
Location: London..ish GB
Posts: 3,740
Thanks: 387
Thanked 533 Times in 496 Posts
iTrader: (13)
either tracking OR someone had fitted two different tyres (with different tread depths) to the front wheels
Laney is offline  
post #7 of 16 (permalink) Old 20th February 2013, 12:36 Thread Starter
** Thread starter **
 
Car: 2007 CTR Black
Join Date: 16th September 2011
Location: southampton ENGLAND
Posts: 15
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: (0)
Thanks all, i will nip down the garage and get the tracking looked at first of all. Any ideas of what it would cost?
venney is offline  
post #8 of 16 (permalink) Old 20th February 2013, 14:02
aka Paul
 
Revs FN2's Avatar
 
Join Date: 14th April 2012
Location: Huddersfield GB
Posts: 4,524
Thanks: 1,442
Thanked 1,117 Times in 934 Posts
iTrader: (11)
First thing to do is check your tyre pressures
Revs FN2 is offline  
post #9 of 16 (permalink) Old 20th February 2013, 14:04 Thread Starter
** Thread starter **
 
Car: 2007 CTR Black
Join Date: 16th September 2011
Location: southampton ENGLAND
Posts: 15
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: (0)
@Revs_FN2 - what tyre pressure should it be set to? I did some reading online and saw someone recommending 34 psi - ill check this when i get in from work.
venney is offline  
post #10 of 16 (permalink) Old 20th February 2013, 14:05
無限 Unlimited
 
Laney's Avatar
 
Car: 59 Mugenised CTR
Join Date: 14th April 2010
Location: London..ish GB
Posts: 3,740
Thanks: 387
Thanked 533 Times in 496 Posts
iTrader: (13)
yeah 34psi front 32psi rear
Laney is offline  
post #11 of 16 (permalink) Old 20th February 2013, 14:09
aka Paul
 
Revs FN2's Avatar
 
Join Date: 14th April 2012
Location: Huddersfield GB
Posts: 4,524
Thanks: 1,442
Thanked 1,117 Times in 934 Posts
iTrader: (11)
^^ What Laney says if you're running stock rims (Blades run a higher pressure). It'll say on the sticker below the latch for the drivers door
Revs FN2 is offline  
post #12 of 16 (permalink) Old 20th February 2013, 14:19 Thread Starter
** Thread starter **
 
Car: 2007 CTR Black
Join Date: 16th September 2011
Location: southampton ENGLAND
Posts: 15
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: (0)
Thanks guys
venney is offline  
post #13 of 16 (permalink) Old 20th February 2013, 18:08
Supporter
 
unkle creepy's Avatar
 
Car: Type R gt alabaster silver
Join Date: 4th June 2012
Location: falkirk SCOTLAND
Posts: 1,758
Thanks: 310
Thanked 353 Times in 326 Posts
iTrader: (5)
Mine has a really slow puncture on the front drivers side and starts pulling to the right when it gets below 25 psi. As someone above mentioned with tyre pressures.
unkle creepy is offline  
post #14 of 16 (permalink) Old 22nd February 2013, 15:10
regrets his username
 
dweezle's Avatar
 
Car: 1.6 focus RS
Join Date: 6th April 2012
Location: Cornwall ENGLAND
Posts: 7,964
Thanks: 1,661
Thanked 1,457 Times in 1,217 Posts
iTrader: (8)
Could also be the rds (and these have got in a right state lately), also there was a poll on civic type r site which way does your car pull and it seems it's a popular issue, mine does every now and then ever so slightly but it does it
dweezle is offline  
post #15 of 16 (permalink) Old 22nd February 2013, 15:15
Reasonable Tenor voice
 
shinybadrobot's Avatar
 
Car: 2009 type s 1800 i-vtec
Join Date: 4th March 2012
Location: Cornwall ENGLAND
Posts: 617
Thanks: 4
Thanked 75 Times in 67 Posts
iTrader: (0)
Quote:
Originally Posted by venney View Post
Thanks all, i will nip down the garage and get the tracking looked at first of all. Any ideas of what it would cost?
Mine cost 39 for full laser tracking. You can watch a computer screen as the adjust each wheel

Made a huge difference.
shinybadrobot is offline  
post #16 of 16 (permalink) Old 22nd February 2013, 15:33
CCC
 
CCC's Avatar
 
Join Date: 10th October 2008
Location: London, UK ENGLAND
Posts: 1,496
Thanks: 0
Thanked 71 Times in 70 Posts
iTrader: (0)
+1 the tracking!
CCC is offline  
Reply

  Civinfo > Civic Type R > Type-R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suspension Car pulls slightly under hard acceleration. Woette Wheels, Tyres, Suspension and Brakes (8G) 10 5th April 2012 09:20
Steering FN2 pulls to the right, but straight under braking lloeki Wheels, Tyres, Suspension and Brakes (8G) 3 15th February 2011 14:27
Steering Steering pulls a little erratically? Jonno12345 Wheels, Tyres, Suspension and Brakes (8G) 5 26th January 2011 18:50
Delivery time Honda Pulls forward deliveries!! Big-Chris Buying, Dealers and Servicing 8 6th September 2006 00:39

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome