Car shake/vibrate at high speed - Civinfo
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 9th April 2013, 16:53 Thread Starter
 
chrisemo1's Avatar
 
Car: 2008 Civic Type R Milano Red
Join Date: 13th September 2012
Location: Plymouth ENGLAND
Posts: 40
Thanks: 7
Thanked 1 Time in 1 Post
iTrader: (1)
Car shake/vibrate at high speed

Just wondering if anyone else has had this happen to them or if anyone has any advice.
This has happened to me a couple of times now. I was driving on the motorway with cruise control on, must have been for an hour and half or so when I realised the car sounded rather loud, like a humming sound, I slowed and the sound gradually went away, sped up again and the noise came back, the faster I went the louder it got and the car also began to shake. I pulled over for couple of minutes, got going again and the noise had completely gone. Thinking it may be a wheel bearing? Or maybe something more expensive :-/
chrisemo1 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 9th April 2013, 16:55
Its a cake, not a biscuit
 
Spank My Car's Avatar
 
Car: '57 CTR GT
Join Date: 6th September 2011
Location: London/Hertfordshire ENGLAND
Posts: 2,046
Thanks: 224
Thanked 266 Times in 246 Posts
iTrader: (8)
Tracking/Wheel Alignment? How fast we talking.
Spank My Car is offline  
post #3 of 8 (permalink) Old 9th April 2013, 17:01 Thread Starter
** Thread starter **
 
chrisemo1's Avatar
 
Car: 2008 Civic Type R Milano Red
Join Date: 13th September 2012
Location: Plymouth ENGLAND
Posts: 40
Thanks: 7
Thanked 1 Time in 1 Post
iTrader: (1)
Yeah thats another possibility I was thinking. Cruising around 85ish. But as it comes and goes I don't know if it would be that. If it was surely it would happen at that speed all the time? I could be wrong.
chrisemo1 is offline  
 
post #4 of 8 (permalink) Old 9th April 2013, 17:05
JAPFEST Event Organiser
 
Gaz09's Avatar
 
Car: 2008 CTR, Milano Red
Join Date: 10th May 2011
Location: Tadworth, Surrey ENGLAND
Posts: 817
Thanks: 198
Thanked 181 Times in 125 Posts
iTrader: (4)
I had this problem on my old car (Clio172) and was a wheel bearing. Could be that?
Gaz09 is offline  
post #5 of 8 (permalink) Old 9th April 2013, 17:10 Thread Starter
** Thread starter **
 
chrisemo1's Avatar
 
Car: 2008 Civic Type R Milano Red
Join Date: 13th September 2012
Location: Plymouth ENGLAND
Posts: 40
Thanks: 7
Thanked 1 Time in 1 Post
iTrader: (1)
Ok, think I may have to get a garage to have a look at the wheel bearings.
chrisemo1 is offline  
post #6 of 8 (permalink) Old 9th April 2013, 20:32
Supporter
 
Dmitriysx's Avatar
 
Car: 2008 CTR-FN2, NHB
Join Date: 24th January 2013
Location: Belper, UK GB
Posts: 421
Thanks: 101
Thanked 53 Times in 52 Posts
iTrader: (3)
I had this with my Vectra, turned out one of my tyres was feathering. Sounds similar to wheel bearings going apparently.
Dmitriysx is offline  
post #7 of 8 (permalink) Old 10th April 2013, 22:09
Supporter
 
Type-R6's Avatar
 
Join Date: 9th March 2012
Location: Derbyshire ENGLAND
Posts: 1,079
Thanks: 54
Thanked 111 Times in 98 Posts
iTrader: (1)
Type-R6 is offline  
Thanks to Type-R6 from:
post #8 of 8 (permalink) Old 11th April 2013, 09:19 Thread Starter
** Thread starter **
 
chrisemo1's Avatar
 
Car: 2008 Civic Type R Milano Red
Join Date: 13th September 2012
Location: Plymouth ENGLAND
Posts: 40
Thanks: 7
Thanked 1 Time in 1 Post
iTrader: (1)
Thanks Graham, very helpful lol
chrisemo1 is offline  
Reply

  Civinfo > Civic Type R > Type-R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
AC/Heater Fan speed high when engine cold lobey dosser Bugs, faults and irritations (8G) 21 3rd August 2013 08:43
CTR nervous at high speed cvega Type-R 25 8th March 2012 00:43
And you all complain of noisy cabins at high speed... dunnichen General Discussion (8G) 6 8th May 2010 17:21
Wasp Terror at High Speed!!! (With Pics) Conrad'67 Any non Civic chat here please! 1 26th June 2008 21:29
High speed!!! tomka General Discussion (8G) 58 24th February 2008 10:00

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome