Air Con - Not working properly… - Civinfo
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 15th April 2013, 21:42 Thread Starter
Supporter
 
Join Date: 7th October 2012
Location: Uppingham, UK GB
Posts: 78
Thanks: 18
Thanked 2 Times in 2 Posts
iTrader: (2)
Air Con - Not working properly…

The AC in my 2007 Type R is not working as it should. Hoping it just needs regassing but thought I'd ask first. Went out in it yesterday and even on the LO setting it just wasn't cold. I went out in it again today and the same, then a burst of ice cold air and then back to being normal again.

Any ideas?
greencode is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 15th April 2013, 22:21
Supporter
 
coste1l's Avatar
 
Car: 09 Suzuki Swift Sport white
Join Date: 16th January 2010
Location: Sunderland UK ENGLAND
Posts: 20,382
Thanks: 1,830
Thanked 2,783 Times in 2,531 Posts
iTrader: (15)
Regas should fettle it

Sent from my GT-N7000 using Tapatalk 2
coste1l is offline  
Thanks to coste1l from:
post #3 of 9 (permalink) Old 15th April 2013, 22:37
 
fordy's Avatar
 
Join Date: 20th April 2008
Location: UK ENGLAND
Posts: 1,470
Thanks: 175
Thanked 212 Times in 161 Posts
iTrader: (0)
My main dealer does a check/service and re-gas for £60 very often, just don't spend money on a Halfords can thinking its a cheap way of sorting, just for it to leak out again!

Remember AC loses about 10% gas per year anyway even without a leak!
fordy is offline  
Thanks to fordy from:
 
post #4 of 9 (permalink) Old 15th April 2013, 23:25 Thread Starter
Supporter
** Thread starter **
 
Join Date: 7th October 2012
Location: Uppingham, UK GB
Posts: 78
Thanks: 18
Thanked 2 Times in 2 Posts
iTrader: (2)
Thanks for your help with this.
greencode is offline  
post #5 of 9 (permalink) Old 16th April 2013, 07:58
 
CiViC_dIeSeL's Avatar
 
Car: 2008 2,2 i-CTDi 5D
Join Date: 24th February 2007
Location: Arendal, Norway NO
Posts: 453
Thanks: 24
Thanked 32 Times in 31 Posts
iTrader: (0)
Eco display
Could it be the dreaded A/C relay not working properly?
CiViC_dIeSeL is offline  
post #6 of 9 (permalink) Old 16th April 2013, 08:10 Thread Starter
Supporter
** Thread starter **
 
Join Date: 7th October 2012
Location: Uppingham, UK GB
Posts: 78
Thanks: 18
Thanked 2 Times in 2 Posts
iTrader: (2)
Where is the relay?
greencode is offline  
post #7 of 9 (permalink) Old 16th April 2013, 22:49
Supporter
 
Bob H's Avatar
 
Join Date: 9th October 2007
Location: Jersey GB
Posts: 873
Thanks: 32
Thanked 85 Times in 72 Posts
iTrader: (0)
Quote:
Originally Posted by greencode View Post
Where is the relay?
Take a look at... http://www.civinfo.com/forum/bugs-fa...tml#post889837
Bob H is offline  
post #8 of 9 (permalink) Old 19th April 2013, 10:39 Thread Starter
Supporter
** Thread starter **
 
Join Date: 7th October 2012
Location: Uppingham, UK GB
Posts: 78
Thanks: 18
Thanked 2 Times in 2 Posts
iTrader: (2)
Just received a new relay from Balmer Honda (via eBay) today and the AC is now ice cold. Just when the weather starts getting.... urm, cold again!
greencode is offline  
post #9 of 9 (permalink) Old 20th April 2013, 12:18
Supporter
 
Bob H's Avatar
 
Join Date: 9th October 2007
Location: Jersey GB
Posts: 873
Thanks: 32
Thanked 85 Times in 72 Posts
iTrader: (0)
Quote:
Originally Posted by greencode View Post
Just received a new relay from Balmer Honda (via eBay) today and the AC is now ice cold. Just when the weather starts getting.... urm, cold again!
Another happy ending then...
Bob H is offline  
Reply

  Civinfo > Civic Type R > Type-R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Windscreen Auto wipers not working properly mark2390 Bugs, faults and irritations (8G) 22 1st March 2018 07:00
Other Windscreen washer not working properly siowhonv Bugs, faults and irritations (8G) 12 3rd February 2018 06:04
Electrics Driver's window not working properly Jpetrie Electronics (8G) 6 26th January 2012 23:51
HID Are my HID's working properly? Rob37095 Lights (8G) 7 6th December 2011 14:28
Other Radio is not working properly trynitro Electronics (8G) 7 20th December 2008 17:36

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome