Rattle - Civinfo
 
LinkBack Thread Tools
post #1 of 19 (permalink) Old 6th February 2010, 19:03 Thread Starter
Supporter
 
benn's Avatar
 
Car: 2008 type S GT, Silver
Join Date: 28th January 2010
Location: Sheffield, UK GB
Posts: 38
Thanks: 5
Thanked 3 Times in 3 Posts
iTrader: (1)
Rattle

I have a 2008 civic type s gt, got a really annoying rattle, plastic like tapping that seems to be coming from above the glove box or near passenger side airbag area, done all checks today, cowel checked, had a dash out including glove box, nothing loose - put back together and same rattle in same place - if it helps it starts after about 5 minutes from car srarting, tried fan on, off etc - please help me
benn is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 9th February 2010, 17:51
Supporter
 
-UKB-'s Avatar
 
Car: 2007 1.8 EX Milano Red
Join Date: 5th November 2009
Location: West Midlands, UK ENGLAND
Posts: 23
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
I've had something similar - sounded like the ball bearing in a can of spray-paint - happens once I get up over 20MPH somewhere from the front left of the car.

Took it into dealers who couldn't find anything, so have asked to borrow the car for a couple of days. Must say, there after sales has been very friendly so far.

I'll let you know if they find anything.
-UKB- is offline  
post #3 of 19 (permalink) Old 9th February 2010, 20:28 Thread Starter
Supporter
** Thread starter **
 
benn's Avatar
 
Car: 2008 type S GT, Silver
Join Date: 28th January 2010
Location: Sheffield, UK GB
Posts: 38
Thanks: 5
Thanked 3 Times in 3 Posts
iTrader: (1)
Thanks for your comment and your description fits what issue im having, look forward to your findings,
benn is offline  
 
post #4 of 19 (permalink) Old 10th February 2010, 06:39
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Put me on that list with 'exactly' the same thing.

Mine stated last week, lasted 2 days, and has since gone again.

I thought it was the central air vents or something just inside there. I did have a waggle and a look inside via a torch but nothing obvious.
Kremmen is offline  
post #5 of 19 (permalink) Old 10th February 2010, 13:56
Supporter
 
ash_rage's Avatar
 
Car: 2016 CTR FK2 GT - Milano
Join Date: 14th January 2010
Location: London and Essex ENGLAND
Posts: 6,643
Thanks: 765
Thanked 629 Times in 503 Posts
iTrader: (22)
I have the same problem also
ash_rage is offline  
post #6 of 19 (permalink) Old 12th February 2010, 22:11 Thread Starter
Supporter
** Thread starter **
 
benn's Avatar
 
Car: 2008 type S GT, Silver
Join Date: 28th January 2010
Location: Sheffield, UK GB
Posts: 38
Thanks: 5
Thanked 3 Times in 3 Posts
iTrader: (1)
Any news on this problem
benn is offline  
post #7 of 19 (permalink) Old 13th February 2010, 20:55
Supporter
 
-UKB-'s Avatar
 
Car: 2007 1.8 EX Milano Red
Join Date: 5th November 2009
Location: West Midlands, UK ENGLAND
Posts: 23
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Hi, should have said in my original post, mines not due to go in until 25th Feb due to personal time constraints, so will update hopefully on the 26th!

Needless to say, the problem is not going to go away by itself
-UKB- is offline  
post #8 of 19 (permalink) Old 14th February 2010, 08:34 Thread Starter
Supporter
** Thread starter **
 
benn's Avatar
 
Car: 2008 type S GT, Silver
Join Date: 28th January 2010
Location: Sheffield, UK GB
Posts: 38
Thanks: 5
Thanked 3 Times in 3 Posts
iTrader: (1)
Mines going in on 22nd so will post any findings
benn is offline  
post #9 of 19 (permalink) Old 14th February 2010, 18:14
Supporter
 
R555's Avatar
 
Car: 2007 CTR, Milano Red
Join Date: 17th November 2009
Location: North Yorks ENGLAND
Posts: 5,241
Thanks: 837
Thanked 410 Times in 381 Posts
iTrader: (6)
I've had the same thing come on today... so annoying.... and I've got what sounds like a bowl of rice crispies popping coming from the steering column.
R555 is offline  
post #10 of 19 (permalink) Old 15th February 2010, 13:54
 
Lazyboy's Avatar
 
Join Date: 3rd February 2009
Location: Leicester ENGLAND
Posts: 17
Thanks: 4
Thanked 0 Times in 0 Posts
iTrader: (0)
Ive had/still have this same metallic rattle behind the dash (drivers side)... after the first visit to dealer, they said it was a broken spot weld. It went in (January) and they said they would inject something into it the area ?!

Still have the rattle. Waste of time.
Lazyboy is offline  
post #11 of 19 (permalink) Old 15th February 2010, 14:49
4th Honda
 
longitude's Avatar
 
Car: 2015 1.8 SE + Nav Auto
Join Date: 29th August 2007
Location: St Albans ENGLAND
Posts: 64
Thanks: 3
Thanked 2 Times in 2 Posts
iTrader: (0)
Same here although it stops when the car has warmed up. Could that indicate it's something in the air ducts or just a rattle that goes when all the fixtures and fittings warm up and expand making seals, joints etc a tighter fit?
longitude is offline  
post #12 of 19 (permalink) Old 15th February 2010, 19:46 Thread Starter
Supporter
** Thread starter **
 
benn's Avatar
 
Car: 2008 type S GT, Silver
Join Date: 28th January 2010
Location: Sheffield, UK GB
Posts: 38
Thanks: 5
Thanked 3 Times in 3 Posts
iTrader: (1)
As stated in my original post, mines perfect when cold, soon as it warms up, rattle rattle rattle, lets hope when it goes in on 22nd i can post some findings, in between would still appreciate any comments on this problem to give a pointer to the dealers, thanks so far for everyone whos contributed to my woes,
benn is offline  
post #13 of 19 (permalink) Old 24th February 2010, 20:21 Thread Starter
Supporter
** Thread starter **
 
benn's Avatar
 
Car: 2008 type S GT, Silver
Join Date: 28th January 2010
Location: Sheffield, UK GB
Posts: 38
Thanks: 5
Thanked 3 Times in 3 Posts
iTrader: (1)
had car in for first service and rattle on monday, pre booked with 3 weeks notice, dealer said if we dont call you, collect it at 4 - no phone call so turned up at 4pm - dealer says done your service, (which was chargeable) bur didnt have time to look at rattle, have had to book back in, not a happy chappy at moment - hopefully i might be able to report on my original thread one day,
benn is offline  
post #14 of 19 (permalink) Old 26th February 2010, 18:54
Supporter
 
-UKB-'s Avatar
 
Car: 2007 1.8 EX Milano Red
Join Date: 5th November 2009
Location: West Midlands, UK ENGLAND
Posts: 23
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
In a nutshell, mine was caused by a damaged heatshied which was hitting the underside of the car.
-UKB- is offline  
post #15 of 19 (permalink) Old 1st March 2010, 17:23 Thread Starter
Supporter
** Thread starter **
 
benn's Avatar
 
Car: 2008 type S GT, Silver
Join Date: 28th January 2010
Location: Sheffield, UK GB
Posts: 38
Thanks: 5
Thanked 3 Times in 3 Posts
iTrader: (1)
Peace at last, just back from dealers, the problem was the engine undertray, the little plastic poppers that hold the back sections on had come off, hence when cold, the tray is rigid and no noise but when warmed up, it becomes pliable and rattles, this rattle somehow works its way up to appear as though its behind the dash board - anyway, for the first time in my ownership of this car - i hope i can start to enjoy it for what i bought it for,
benn is offline  
post #16 of 19 (permalink) Old 1st March 2010, 22:19
 
Xena's Avatar
 
Car: 2010 Si in Blue (on order)
Join Date: 19th July 2008
Location: Newcastle upon Tyne ENGLAND
Posts: 21
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Hi,

I have the simialr rattle and have put up with it for 3 years. i usually use my built in dashboard adjsutment tool, also known as a good whack and it goes away for a while.

Worse on cold mornings, unable to find where it comes from...
Xena is offline  
post #17 of 19 (permalink) Old 11th March 2010, 08:55
Supporter
 
budd3n's Avatar
 
Car: 2009 Type S 1.8 VTEC
Join Date: 15th February 2010
Location: Newcastle ENGLAND
Posts: 542
Thanks: 39
Thanked 13 Times in 13 Posts
iTrader: (0)
Quote:
Originally Posted by benn View Post
As stated in my original post, mines perfect when cold, soon as it warms up, rattle rattle rattle, lets hope when it goes in on 22nd i can post some findings, in between would still appreciate any comments on this problem to give a pointer to the dealers, thanks so far for everyone whos contributed to my woes,
exactly the same problem here with regards to making more noise when warming up/longer journey!

i'm booked in on the 30th, going for a long drive before i drop it off let me know how you get on!
budd3n is offline  
post #18 of 19 (permalink) Old 11th March 2010, 18:07 Thread Starter
Supporter
** Thread starter **
 
benn's Avatar
 
Car: 2008 type S GT, Silver
Join Date: 28th January 2010
Location: Sheffield, UK GB
Posts: 38
Thanks: 5
Thanked 3 Times in 3 Posts
iTrader: (1)
Since my undertray was secured 2 weeks ago, cars is perfect - not one rattle -
benn is offline  
post #19 of 19 (permalink) Old 27th March 2010, 19:46
Supporter
 
elisonex's Avatar
 
Car: vivid blue 2.2 2006 ES
Join Date: 7th November 2009
Location: Aberdeen SCOTLAND
Posts: 549
Thanks: 15
Thanked 26 Times in 26 Posts
iTrader: (0)
Eco display
Hi guys i had this problem with a dashboard squeak came onto civinfo and half hour later and some sticky felt pads the squeak was gone, follow this link below its worth a shot and sooooooo simple to do.

http://www.civinfo.com/forum/a/11854...wl-creaks.html
elisonex is offline  
Reply

  Civinfo > Knowledgebase (Wiki) > Wiki Article Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
rattle andy l Type-R 2 18th November 2008 09:30
Squeaks Glove Box Rattle mikeydoo Bugs, faults and irritations (8G) 6 14th July 2008 18:22
Exhaust Exhaust rattle on 1.8 ex Goo Engines and Transmission (8G) 7 5th January 2008 14:54
Squeaks Dashboard rattle!?!? MakTheo Bugs, faults and irritations (8G) 0 20th September 2007 20:45
Squeaks Do any not rattle? Swindon Japster Bugs, faults and irritations (8G) 10 6th October 2006 23:52

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome