Losing my acceleration power while vehicle is running - Civinfo
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 19th April 2019, 22:43 Thread Starter
 
Join Date: 19th April 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Losing my acceleration power while vehicle is running

Hi
I have civic 1.8. My vehicle has no accelerator responce while on roads, I have this issue while moving the car that too after my 2nd gear shift the engine is getting the power until then it goes dead slow, if I punch the accelator the engine sits at 2000 rpm and it is not gaining power. From the first two gear shifts the engine has more jerk and the third shift very little jerk and forth and fifth the engine is accelerating smooth but I can feel still the power is very less . Engine check light is off. I don’t know what is the issue in my car. Please help me out with this
Prashanth anand is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 19th April 2019, 23:07
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,660
Thanks: 75
Thanked 188 Times in 180 Posts
iTrader: (1)
Hi and welcome to Civinfo.
Sound like it is in some sort of limp mode, but normally this is accompanied by the engine light.
This post is not really in the correct section of the forum. What year is your Civic so that a mod can move it to the right section?
M8TJT is offline  
Reply

  Civinfo > Knowledgebase (Wiki) > Wiki Article Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Civic problems running rough help seve1 Bugs, faults and irritations (8G) 2 29th November 2010 13:06
Remap Intermittent loss of power when accelerating zio Engines and Transmission (8G) 9 21st April 2010 13:29
Civic Type R-R 0507448n General Discussion (8G) 27 30th March 2010 20:36
Driver Power Survey 2009 robbo51 General Discussion (8G) 7 15th April 2009 19:45
Amplifier Genius's Wanted!!! Mr JP Ipods, MP3 Players and ICE (8G) 13 27th March 2008 22:05

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome