2006+ Honda Civic Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-5 of 5 Results
  1. Bugs, faults and irritations (9G)
    Hello This morning the PGM-FI message popped up on the dash of my 2015 1.6 DTEC. Nothing out of the ordinary is happening, seems to be running as normal but did notice stop-start wasn't working on the commute. I have tried the usual cycle the ignition on/off a few times but still coming up...
  2. Bugs, faults and irritations (8G)
    Hi guys, I'm new to the forum, but have been using it since i bought my car for tips and ideas. Not too long ago, I came across an issue on the motorway, where i went into "PGM-FI" mode (limp) in 6th gear cruising at 120km. I analysed the issue and found the code (P1065) popping up. After...
  3. General Discussion (8G)
    Drove to work this morning just fine, after work car won't start. Ignition works fine - radio/lights/fan all come on (no dim lights so not dead battery), but after pushing the start button absolutely nothing happens and "PGM-FI" comes up on the centre screen. No clicking sounds, no sound at all...
  4. Bugs, faults and irritations (8G)
    Hi all, New to the forum and I don't know a great deal about cars so please bear with me! So I get in my car this morning, put the key in, press down on the brake and it seems a little stiff. Hmm. Press the start button and nothing. Next I hear the dreaded 'ping' and get a notification...
  5. Engines and Transmission (8G)
    whilst trying to fix my cigarette lighter on my civic I decided to check the fuses and they are all fine but like an idiot I didn't realise you don't have to take them out and also like an idiot I had my ignition still on so now my PGM-FI, oil and engine check system light are all on. any...
1-5 of 5 Results
Top