2006+ Honda Civic Forum banner
start up
1-5 of 5 Results
  1. Type-R
    Hi forum goers, I've recently noticed strange behaviour with my fn2 on startup and have also had my first failed start in my ownership (bought in 2013). As it goes, I switch on the ignition, press and hold start and the car goes into a rough idle around 900 rpm (I think) for a very short period...
  2. Bugs, faults and irritations (8G)
    Hi all, New to the forum and I don't know a great deal about cars so please bear with me! So I get in my car this morning, put the key in, press down on the brake and it seems a little stiff. Hmm. Press the start button and nothing. Next I hear the dreaded 'ping' and get a notification...
  3. General Discussion (8G)
    Hi! I wanted to know if it is normal for the engine when is a cold start to stay at about 1500 REV's and after 1 minutes goes slowly down to 700-800 RPM. I would appreciate if someone can explain me if I have a problem or all engines are the same :eek: Have a nice day!
  4. Engines and Transmission (8G)
    Hi Guys, Today after work I went to drive my car but the engine just would not start up. After inserting the key all dash lights came on, the radio came on, electronic windows would all open and headlights could be turned on however after turning the key to switch on the engine, nothing. A...
  5. Wheels, Tyres, Suspension and Brakes (8G)
    Hi all, I own a 55 (2006) civic ex petrol for most of the cars life, 9/10 with the start of the engine, for a brief second a 'check system (!) ' warning appears in the centre screen along with the abs, vsa small lights flash up aswell. The car has been to Honda (Avondale Northampton) countless...
1-5 of 5 Results
Top