2006+ Honda Civic Forum banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
10 Posts
Discussion Starter #1
Hello guys. I have a Civic 1.6 I-dtec with around 136k km on board. I am experimenting this strange sound, sort of whistling. It doesn't happen everytime and i can't figure out the exact conditions. It makes it randomly. In happens in the turbo RPM zone more often when changing gears while decreasing RPMs. Let's say i am in the second gear at 3000 RPM, hit the clutch to change to third. While the RPM goes down it whistles. Other times it makes the same sound while accelerating in the same RPM zone (over 2000 rpm). I asked the Honda dealer's mechanic and he said that is somehow normal, but this only started like 2-3k km before and i don't know what to think. What do you think? Can be the turbo? a hose? The engine didn't lose power, but it sounds raspier on start-up and idle. I maintain it really well, change oil at maximum 8k km and always use Honda or Castrol Honda Oil, never step on it cold, never kickdown under 2000 RPM.


Any thoughts?
 

·
Wizard
Joined
·
84 Posts
Hi,

Sounds to me like the blow-off valve / dump valve. Perhaps some dirt got into it making it whistle ever so slightly?

I'm by no means a mechanic so don't trust my opinion 100% >:)
 

·
Premium Member
Joined
·
10 Posts
Discussion Starter #4
Hi,

Sounds to me like the blow-off valve / dump valve. Perhaps some dirt got into it making it whistle ever so slightly?

I'm by no means a mechanic so don't trust my opinion 100% >:)
Thank you. I was thinking the same. But does the blow-off valve operate while accelerating? It sometimes makes the noise while accelerating also.
 

·
Registered
Joined
·
164 Posts
I haven't listened to the sound but I had a freelander that had a small hole in a boost hole that would whistle. I wouldn't always whistle but I looked at the hoses then found something had been rubbing the hose and made a slight slit in it that would let pressure out under certain conditions.
So check your hoses.
 

·
Registered
Joined
·
116 Posts
There's definitely a leak somewhere. Check all of your intake pipes are on properly and don't have holes in. It also sounds like there could a hole in your exhaust system somewhere as you say it sounds raspy? My 1.6 doesn't make any sounds like this, I can barely hear the turbo at all... :'(
 
1 - 6 of 6 Posts
Top