2006+ Honda Civic Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Hello All,

I’ve recently brought my 10G is it possible to get it remapped as i find it slow, i’m sure i see a snail come past me :)

Albeit it’s not a Type R I’m just left wondering if there’s more available? If so any remap recommendations and good companies to use?

Thanks Kindly
 

·
Super Moderator
Joined
·
1,945 Posts
Bluespark tuning box.
Plug and play & removable for service
 

·
Registered
Joined
·
18 Posts
Discussion Starter #5
I imagine you'd need to declare it to your insurance company
Yes, that won’t be a problem. I’d do the same if i had a remap.

Assuming the tuning box uses the fuel rail pressure and boost sensor signals to alter the commands into the ECU. Thus, proving a different map.

Just wondering if anything could upset the ECU in the process or are they relatively good?
 

·
Super Moderator
Joined
·
1,945 Posts
Do you use one? Is there any issues with using these sort of tuning boxes?
Not got one as I drive an FN2 TypeR.
Good reports from numerous users on the forum.
Just do a forum search on Bluespark to see what they say.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
Not got one as I drive an FN2 TypeR.
Good reports from numerous users on the forum.
Just do a forum search on Bluespark to see what they say.
Thanks Kindly, working out how to navigate the site at the moment lol... cheers
 

·
Registered
Joined
·
735 Posts
He will give you all the info on it, I had one on my 9th gen and was pleased with it, one problem is you need small hands as one of the connectors on the c rail is awkward to get at.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #10
He will give you all the info on it, I had one on my 9th gen and was pleased with it, one problem is you need small hands as one of the connectors on the c rail is awkward to get at.
Thanks for the heads up. How did you find the extra power, I’m hoping it will remove some of the hesitation/ turbo lag.
 

·
Registered
Joined
·
735 Posts
Thanks for the heads up. How did you find the extra power, I’m hoping it will remove some of the hesitation/ turbo lag.
Mine had one of the earlier boxes on it wasn't the pro boost top model , I believe it has been improved since as Edd didn't have an in house dyno at the time. You will find quite a few different map settings to play with, on mine I decided on map E which improved mid to top end power, yes you will find improved response and less turbo lag, the other plus point was better economy
 

·
Registered
Joined
·
48 Posts
if you do your homework, and read all posts, you will see that i use it in my 10G i-dtec. The main problem is that the boost sensor in 10G is different than the 9G, so you cant connect the loom to the boost sensor of our car.
I was waiting for the right connector, for a long time, but instead of the right connector i receieved a refund, as i had payed for the pro version, and i could only use the capabilites of the standard version.
The box works smoothly and i had zero problems till now. Dont expect 30 more horsepower though.

Cheers
 

·
Registered
Joined
·
18 Posts
Discussion Starter #13
if you do your homework, and read all posts, you will see that i use it in my 10G i-dtec. The main problem is that the boost sensor in 10G is different than the 9G, so you cant connect the loom to the boost sensor of our car.
I was waiting for the right connector, for a long time, but instead of the right connector i receieved a refund, as i had payed for the pro version, and i could only use the capabilites of the standard version.
The box works smoothly and i had zero problems till now. Dont expect 30 more horsepower though.

Cheers
That’s interesting, not what I’m getting told from the company. There saying it all fits and works as advertised? I’ll question that then? Thanks for the heads up.. Looking at our engine it looks easier to install than the 9G version.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #14
if you do your homework, and read all posts, you will see that i use it in my 10G i-dtec. The main problem is that the boost sensor in 10G is different than the 9G, so you cant connect the loom to the boost sensor of our car.
I was waiting for the right connector, for a long time, but instead of the right connector i receieved a refund, as i had payed for the pro version, and i could only use the capabilites of the standard version.
The box works smoothly and i had zero problems till now. Dont expect 30 more horsepower though.

Cheers
I’ve confirmed with the company that all is well now, new looms are available for the 10G if you wanted to upgrade to the pro.
 
1 - 18 of 18 Posts
Top