2006+ Honda Civic Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi all

Got a 2001 1.6SE civic with factory fit alarm. Last few days it has started going off randomly and several times. Had no idea what is causing it but have just noticed something unusual which may be the cause or lead to it but have no idea if it is an easy fix.

When I turn off, get out and lock the car 1 to 3 of the dash lights light up faintly but vary in brightness as you watch them. I am guessing the alarm is sensing the current here and going off.

Have managed by luck I think to lock with the key and the alarm has not armed I think but the dash lights light up. The oil, SRS and EPS lights are the 3 that do it with the oil light being permenant.

Any ideas anybody as this is a first for me off this sort of problem
 

·
Registered
Joined
·
9 Posts
Discussion Starter #2
To get round the problem so we can stop the alarm going off we are locking the car in the old fashioned way. Which is open door, depress lock, close door with handle still held up and then release handle when shut. That stops the alarm engaging but not the issue. Will need to get the electrics checked I guess, especially with the dash lights issue which looks intermitent as they were completely off this morning.
 

·
Premium Member
Joined
·
22,623 Posts
Have you checked the battery?

If it wasn't for the dash light issue (which could be unrelated) this could be the issue as many alarms go off if the voltage drops too far.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Hi

The battery was changed 12 months ago and seems fine as the car starts up first time with no problems at all. Also had a bit of water on the rear interior light so cleaned all that out and switched the light to off which had no effect.

thanks for the reply but I guess this will be one of those were someone has had if before and knows it, or is just one of those strange little faults that needs finding, which can of course lead to a :worms:
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
A week later and after miraculously stopping the next day with the dash lights all going out we have had no more issues. Can only think we had water ingress, condensation, cold or something cuasing an electrical issue which the alarm was picking up.
 
1 - 5 of 5 Posts
Top