2006+ Honda Civic Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi everyone.....my first post

Having problems since Friday with my wife's Honda Jazz intermittently cutting out for a split second when accelerating and then regaining power causing the car to lurch. I am a motorcycle mechanic so have a knowledge of engines although all the sensors fitted these days make life complicated

I have had it hooked up to a analyser but it shows no faults

I have removed the EGR valve and cleaned it but it still seems to be doing it

My question is, I have unplugged the EGR valve and run the car but it still has the fault, does this eliminate the EGR valve from being the problem?
 

·
Registered
Joined
·
56 Posts
I know this is an old post. My wifes 2004 plate 1.4 CVT is now exhibiting the same symptoms as the OPs. It only momentarily hesitates at around 1500 - 2000 rpms under light load in "standard" CVT drive. It runs fine in 7 speed or full manual mode and will rev cleanly to the red line. Ive had the EGR off overnight for a thorough clean ( it was replaced under warranty when the car was surging but this was 12 years ago ). Both banks of spark plugs were replaced about 2 years ago. Any other possible culprits apart from these and the coil packs? Thanks.
 

·
Registered
Joined
·
56 Posts
All 8 plugs were replaced in January, but regapped to 0.8mm ( standard is 1.0-1.1mm). The car is transformed. Not sure it ran this well even when we first got it. No glitches since. YMMV.
 
1 - 6 of 6 Posts
Top