2006+ Honda Civic Forum banner
1 - 10 of 10 Posts

·
living the dream
Joined
·
1,021 Posts
Discussion Starter · #1 ·
Hi Guys,

got hold of a OEM Honda satnav for my partners 2nd gen 02 CRV, removed the existing radio fine and then realised I have a few leads missing!? and the unit wont power on..

I'm missing the 2 top right connectors shown in this pic (all the others are fine, the top left being the GPS antenna which I have plugged in):


I've attached a pic of the original tape player which didn't have these connections...

does anyone know what cables I need to buy to get this working?
its model:
39541-S9A-G021-M1
Which I believe is a Alpine BB712PC 2VN0
same as this:


please can anyone help me out?

thanks alot
Rich
 

Attachments

·
living the dream
Joined
·
1,021 Posts
Discussion Starter · #3 · (Edited)
getting a little further... this looks like its going to be a PITA to get working!

looks like I'm missing VSP (Vehicle Speed Pulse Sensor)... fml!
Don't suppose anyone knows where I can buy one or if I can use the system without?
it seems the OEM satnav system is some what of a hybrid that uses both GPS and this on vehicle sensor to track movement...

edit again:
Part numbers: 08B40-S9A-602AUK (honda crv 2nd gen nav harness, connects to VSP sensor I think)
08B40-S5S-602A (as above but for a civic as I dont think you make the other part anymore but I'm told this will fit crv too)

now I need to work out where I can get them, the 2nd one is £100+ at lings... no thanks!


attached info for others.
 

Attachments

·
living the dream
Joined
·
1,021 Posts
Discussion Starter · #5 ·
:rolleyes:

Got this cheap so I'd like to persevere a bit more...

I've worked out how to make my own connector so will be giving that a go in next few days when parts arrive... Will let you know how I get on if anyone cares!?
 

·
living the dream
Joined
·
1,021 Posts
Discussion Starter · #7 ·
Right well I managed to create my own connector and take power from the existing harness and the nav unit now powers on :D
I now need to fix the DVD read error (just a laser clean I hope) groan


Note to self, cheap scothlock connectors are crap!
 

·
Premium Member
Joined
·
19 Posts
I did the same exercise and made up new connectors using RS compts stuff, hardest was to find the reverse feed which is the green/black wire coming out of the fuse box and the alternator charge feed also in the fuse box under the dash. Have also tried adding in a reversing camera using the 7 pin green block but no joy so far, could be the camera as it will also only work intermittantly with another monitor. I have the RSpart numbers if needed.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top