2006+ Honda Civic Forum banner
1 - 20 of 27 Posts

·
Premium Member
Joined
·
6,767 Posts
Discussion Starter · #1 ·
I got to the bottom of why the seat doesn't slide back and forth when the handle is pulled to tilt the seat back on my passenger seat. It slides fine when you pull the handle under the seat, just not with the seat tilt.

I took the seat out for a better look. Same as the EP3 in that there are 4x 14mm bolts to undo, although you have to remove four plastic covers first. When you do get the seat up there are five connectors to undo. A bit more than the EP3!

Anyway, seat out and upside down and inspect the mechanism as to what is going on, fingers crossed that it's just something stuck and needs lubing or a foreign object is stuck somewhere. Immediately I notice that the right hand runner operates as it should, but the left hand isn't moving. Spy a couple of cables and hey presto! Damn. The end of the cable on one side is snapped.

This one to be exact.



It should be in this lever, like this



However the end of it has snapped off. I got the cable out of the holder







You can't buy a separate cable and to be honest I wouldn't want to try to swap it as the rest of it is quite buried under plastic and seat trim.

So it's just something I'm going to have to live with or try and find another seat. To be honest I think it will be the former, as none has been in the back yet.






I had a similar thought but the other end of the cable goes into some funky single cable to two cable splitter. It's all very well buried behind the side moulding of the seat base. I would have to take the seat base to bits to get to it to see if it was feasible and it's still got to fit the connector even then.



I think this is what is going to work as an easy fix.



I found the cable, Dobe was right.

Honda CIVIC 2008 2.0 TYPE R PLUS FRONT SEAT COMPONENTS(L.) (2.0L) - Original Honda Parts | Lings Honda



#9 on the diagram, part number 81163-SMR-E01, £30.62.

I might just get the cable.






Bought this.

VINTAGE BICYCLE STURMEY ARCHER REAR HUB AW AG GEAR LINK , CABLE ADJUSTER | eBay

Bolt through the lever hole from the back, cable end though the wide bit of the slot to where the rod is on the pics, onto the bolt, nut on and tighten up. Looks like it could work and worth a go.






So, I fixed my seat slider with the seat tilt.

£2.50 bracket from eBay attached and working as predicted.



How it should have looked on the other side.



The effect is the same though, the seat now slides forward when you pull the tilt lever.

This is the item I bought from eBay to fix it.

http://www.ebay.co.uk/itm/231337817160
Replacing the cable looks like a pain, so I just put the connector on the end of the cable.
 

·
Premium Member
Joined
·
348 Posts
Loxy, fixed my seat this morning using this how to, took an hour from start to finish and apart from cutting my hands a few times on the sharp metal under the seat it went well.
Top Man for putting this how to together and god only knows how much honda would charge to fix this.

Cheers

Ben
 
  • Like
Reactions: Loxy

·
Premium Member
Joined
·
6,767 Posts
Discussion Starter · #8 · (Edited)
Good work and glad it helped!

Just for future longevity of the thread as the eBay link won't stay live forever, the bracket part I used is a:

GEAR LINK for Sturmey Archer bike
 

·
Premium Member
Joined
·
6,767 Posts
Discussion Starter · #10 ·
Fixed this yesterday! Such a good find, thanks again Loxy :)
Nice one, glad it helped! :thumbsup:





Just for future longevity of the thread as the eBay link won't stay live forever, the bracket part I used is a:

GEAR LINK for Sturmey Archer bike
Pictures of the part for future reference. The metal rod isn't used and can be discarded.







 

·
Registered
Joined
·
146 Posts
Hello. First post here. I have the same problem but am scared of taking the seat out! Does it have any airbags or anything I need to be careful with? When you say there are 5 connectors to undo, are they colour Co ordinated or can I put back together wrong?!?!
Thanks in advance. My car is 08 plate type s and seat tilt/slide not working same as others.

Sent from my SM-G920F using Tapatalk
 

·
Premium Member
Joined
·
6,767 Posts
Discussion Starter · #12 ·
They are all colour coded yes and you can't connect them back up incorrectly as long as they are connected back up when you are done.

Don't have your ignition on when you disconnect them or you will get the SRS light. Yes there is an airbag, but you'll be fine taking them out. I was pretty rough with them and had no issues.
 

·
Registered
Joined
·
146 Posts
Done it, perfect, used the same nut as you but was difficult to get tight! Seat works perfectly but now I have a check system message I think about airbags but pretty sure everything was clipped back together correctly and did it with no ignition key in. Any ideas? Cheers.

Sent from my SM-G920F using Tapatalk
 

·
Registered
Joined
·
146 Posts
Sorry, sorted it, my stupid mistake, thought I had clipped all the plugs back in but I hadn't, yellow airbag plug was a bit tight and only half clipped in. I don't think this will last forever as the bolt was very short and very difficult to tighten up so if it goes again, I will use the same bracket but a longer nut and bolt so I can tighten it up more.
Thanks again, onto the next thing now!

Sent from my SM-G920F using Tapatalk
 

·
Registered
Joined
·
1 Posts
Will this also fix the flip forward lever on the top of drivers seat? I can’t flip mine forward, obviously I am currently using the bottom lever to do it but would like the top lever to work also?
 
1 - 20 of 27 Posts
Top