2006+ Honda Civic Forum banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
207 Posts
Discussion Starter #1
History:
Car has updated relay , last year we had similar symptoms and had the condenser evaporator unit replaced ( it had a leak due to stone damage) apparently they tried to re-gas it but it did not work was done by a local mechanic that came recommended and has been quite good.
So fast forward to this year same problem; get in car aircon runs cool but not cold for about half an hour then it blows warm air. if you turn it off for half an hour the cycle repeats.
Took it to a good garage locally I use a lot, they checked it and found it was low on gas by weight and so they filled it with the correct amount and uv dye.
Took it back and it was cooler for a few days but not frosty on LO and after a few days in this heat it is back to half hour cool then warm air blowing!
Back to garage today and they said no leaks and no loss of gas found (same weight in system) . but found the following code errors:

B1241 Blower motor -faulty operation
B1240 Air Distributor flap control motor - faulty operation
B1235 Driver side air mix flap control Motor -faulty operation
B2991 Communication with radio receiver -Faulty

I should add we have disconnected the Bluetooth control unit as it was draining the battery so that may be the last one?

Any ideas where to start with the other issues , the garage have cleared the codes and say the aircon appears to work for now but are concerned about the codes shown and are not keen to take the dash out to investigate?
So can anyone help, we love our Civic and have had it from new but for me Aircon is a necessity not a luxury!
I should point out garage have been very helpful and have not charged as they feel they have not resolved the issue.
 

·
Registered
Joined
·
302 Posts
When the error occurs, check under the hood to see if the low pressure line has froozen, and therefore stopping the cold air flow.

Sent from my SM-G935F using Tapatalk
 

·
Premium Member
Joined
·
207 Posts
Discussion Starter #3
Thanks will have a check for that, garage think the flap control is wrong directing air from the heater matrix into the vents when the system is set to AC , the Heater Matrix runs hot all the time and the system controls where the air comes from/
any thoughts or ideas?
 
1 - 3 of 3 Posts
Top