2006+ Honda Civic Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter #1
I'll keep this brief.

Car washed on Monday, not used until 10 minutes ago (5 days).

Couldn't get off the drive initially, as the brakes were locked on!!!....something like this has happened before but not as bad as this.

Got to the end of the estate (1 mile) and the rear wheels locked (que squealing tires), ABS and VSA warning lights on so pulled into a lay by.

The car would not move forwards, so tried in reverse, this seemed to clear the problem. Turned car off and on and that cleared the warning lights, and it "seems" to be OK.

It's now back on the drive, but in gear without the handbrake on.

If I had the money, I would be considering changing it to something that wasn't Honda.

Comments?
 

·
Bye Bye Type R
Joined
·
1,198 Posts
i dont think its just a honda problem. If im right pads and discs can become locked due to corrosion in this bad weather
 

·
Registered
Joined
·
80 Posts
After washing my car I drive a short trip and heat up (drying) the brakes before I park the car. This reduce the problem for me atleast.
 

·
JAE 2012 "cleanest car"
Joined
·
2,464 Posts
thats a common problem and not a honda thing, had a friend that had the same thing on his fiat and happend on the brother in laws astra last year, as you said it hasnt moved in 5 days and with the cold weather thats what will happen, try putting warm water on them if they still do it
Posted via Mobile Device
 

·
Cleaning Moderator
Joined
·
12,655 Posts
I'll keep this brief.

Car washed on Monday, not used until 10 minutes ago (5 days).

Couldn't get off the drive initially, as the brakes were locked on!!!....something like this has happened before but not as bad as this.

Got to the end of the estate (1 mile) and the rear wheels locked (que squealing tires), ABS and VSA warning lights on so pulled into a lay by.

The car would not move forwards, so tried in reverse, this seemed to clear the problem. Turned car off and on and that cleared the warning lights, and it "seems" to be OK.

It's now back on the drive, but in gear without the handbrake on.

If I had the money, I would be considering changing it to something that wasn't Honda.

Comments?
Happens on all cars, did it on my previous Escort & Astra.
 
1 - 7 of 7 Posts
Top