2006+ Honda Civic Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter #1
Hello,

I was sorting out the connector behind the door panel which connect the wing mirror to the rest of the car. Disconnected it, that is all. Since then, the temp on the dash says ---, the ac button does nothing at all and the wing mirror motors (glass and wing mirror) don't work.

I understand something could have blown but anyone have any idea which fuse it could be. I checked all the fuses under the bonnet until the tool to remove the fuses broke.

Thanks in advance for your help.

Ross
 

·
Premium Member
Joined
·
1,275 Posts
sounds odd that AC would be on the same fuse as wing mirrors. wouldnt the fuse for that be under the steering wheel?

why were you sorting out the wires? if anything thats where the problem will lie...
 

·
Registered
Joined
·
91 Posts
Discussion Starter #3
Basically someone hit the wing mirror and broke the motor so it constantly tried to fold to the wrong position everytime I start the car. Honda said the motor needs replacing but that's another story. The plan was to disconnect the motors live wire so the indicator is workIng so it will pass the MOT.

The rear demisters aren't working also do it seems everything to do with heating doesn't work. Any ideas?
 

·
Milano the only R colour!
Joined
·
412 Posts
is the outside temp sensor not part of the mirror? hence the read out being --- and the heater not working as there is no outside temp signal being recived??
 

·
Registered
Joined
·
91 Posts
Discussion Starter #5
I had the wing mirror disconnected for about a month with no problems. The only reason I want to connect it now if for the MOT.
 

·
Registered
Joined
·
91 Posts
Discussion Starter #6
Sorted, anyone looking for a solution to this there is a 10 amp fuse in the car labelled "IG2 HAC" int eh manual (think it is fuse number 36 or 37). Replaced this and everything was fixed.
 
1 - 6 of 6 Posts
Top