2006+ Honda Civic Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
Did a long run this past weekend. Air con was playing up. Outside temperature didn't vary too much throughout journey. Amount of sunshine hitting the car varied a bit, but not too much, i.e. not enough to be obviously felt. Car was set at 20c. Ok at start of journey, but after a bit, car decided to pump out cold air for no apparent reason. After a while, decided to put hot air out instead. Car could just not make up its mind. Did this throughout the journey, so couldn't use auto.

Anyone else got similar issues?
 

·
Registered
Joined
·
161 Posts
If this happens again, try covering up the sun sensor on the dash with a piece of paper. I've found that it seems to be quite (too) sensitive to light and sometimes I have to change the temp up to 22/23.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #3 ·
Sun sensor? I live in Scotland, so I don't think that particular bit of kit gets much of a workout!
 

·
ivtec just kicked out,YO!
Joined
·
1,007 Posts
There was a similar issue reported on the forum not long ago. My guess is that the interior temperature sensor has gone mad, so aircon gives out hot/cold air depending on the reading from that sensor. Some temp sensors alternate their value from min to max of their measuring range when they are "broken" so that would explain sudden change of cold and hot air blowing.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #5 ·
I have to get the car back into the garage cause of the idle stop problem, so will get them to check this out as well.
 
1 - 5 of 5 Posts
Top