2006+ Honda Civic Forum banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
154 Posts
Discussion Starter #1
Evening All,

Here is an interesting one for you... First Really warm day yesterday in the UK since getting my 10G.

I've been using the Air con, but haven't needed to use it at it's low setting until yesterday afternoon.

got the car started, was warm from sitting in the sun and set the A/C to Lo, ensured the A/C was ON in the control panel and waiting for the car to start cooling....

Passed my hand over the vents... passenger side (smaller vent) Ice cold Air Con Chilly, driver side vent, cool but no A/C cold.... next felt the drivers side vent next to the window and compared to the passenger window vent, same thing....

The EX has climate control for the Passenger / Driver, it would seem that the Conditioned (A/C) is being received by the Passenger side of the car, but not the Drivers Side.

it was very noticeable, lucky enough I was on my own, so shut the passenger window vent and directed the passenger central vent at me, but no substitute for it working on my side.

Anyone else had an issue like this ? it's being returned next week to have it solved.... it was only the other week i had it in because the drivers side vent switch didn't work, so wasn't blowing any air out at all.

be interested to hear anyones experiences, as I say i haven't needed to use the A/C on Lo until yesterday, so wouldn't have really spotted it, but for it being a very warm day...

Kindest Regards
Darren
 

·
Registered
Joined
·
210 Posts
Is the climate sync turned on. What temp are both sides set too.
If sync is on, the knob on right controls the temp.
If sync is of each side sets its own.
Turn sync on and set system to auto and lower setting to lowest value and see if all airvents blow out cold.

Sent from my SM-G935F using Tapatalk
 

·
Premium Member
Joined
·
154 Posts
Discussion Starter #3
Hi,

Thanks for the reply

Tried all what you haven mentioned when trouble shooting it yesterday.

turn the A/C on and Off, tried the climate on Passenger / Drivers and then synced them and also put the system on Auto and check the A/C was still set to ON. I suspect there is a pipe not connected somewhere under the dash.

Appreciate your suggestions thou, but I think it will be a dealer investigation / fix (hopefully) else, I'll be getting a chauffeur whilst I keep ice cold in the passenger seat.

Cheers
Darren
 

·
Premium Member
Joined
·
154 Posts
Discussion Starter #5
Keep us posted. Hope its a quick fix

Sent from my SM-G935F using Tapatalk
Will do,

just checked Civic X and it seems someone has a similar issue.

I'm hoping it will be an easy fix when it goes in, just frustrating, but as long as it gets solved before the Hot Summer :grin2: we have planned, then all will be good.

Got to say, otherwise i'm loving the car and all it's new toys from my FN2.

Kindest Regards
Darren
 

·
Premium Member
Joined
·
154 Posts
Discussion Starter #6
Hi Quick update...

will be heading into the dealer hopefully next week to solve this and a few other niggles.

When mentioned it, the service manager seems to suggest that the gas would be low and that the Driver side is the first to show signs of this... We shall see if this is true or indeed there is a pipe loose.

I'll let you all know if it gets resolved and what was the cause in due course.

Regards
Darren
 

·
Registered
Joined
·
6 Posts
Hi Darren, had a similar problem on my previous car (9G civic) and the dealer re gassed the air con system and the problem was solved.
 

·
Premium Member
Joined
·
154 Posts
Discussion Starter #8
Hi Craw,

Thanks for the reply thats give me hope.. , let's hope the fix is that easy.

loving the car otherwise, it's just a few little niggles that need ironing out like this and the washer jets and the broken dash trim from when they fixed the drivers side vent for me, all solvable, but round trip to Grantham from Lincoln, each time and waiting gets a little tiresome.

Will report back, will be ringing them today to confirm date for getting it in, they've had a week to source parts now...

Cheers
Darren
 

·
Premium Member
Joined
·
378 Posts
Why do you keeping travelling to Grantham dealership at Lincoln has always been good to me and they are the same group Vertu

Sent from my SM-G920F using Tapatalk
 

·
Premium Member
Joined
·
154 Posts
Discussion Starter #10
Why do you keeping travelling to Grantham dealership at Lincoln has always been good to me and they are the same group Vertu

Sent from my SM-G920F using Tapatalk
I'll tell you a little story....

Had my FN2 serviced and worked on at Lincoln since I purchased new from Peterborough...

At 72k they tried to charge me over £200 MORE for the 72k service than their sister Vertu dealership in retford.... so it went to retford for that service....

Then I gave them another chance, they asked for my custom back, so i decided to let them replace my tires for me (Fronts), I wouldn't normally use them as I have a preferred tyre fitting place, but they offered to do them to win my favour back....

When I returned, they had, without telling me or notifying me ripped 2/3 of the outside edge or BOTH front Wheels, which were perfect before the tyre fitters got hold of them, I found out that even after driving home and completing the cleaning they had attempted to do on the car.... As you can imagine I was suitably unimpressed with their tyre fitting skills!

Both wheels had to be replaced a their expense.

Since then, they have received no more business, I just couldn't trust them after that..

I have since used Retford Honda... Until it it recently closed!

So that is why I have gone to Grantham, also as the car was purchased from there, they have an obligation to rectify all the little niggles for me over the first couple of months.

a PIA and i'd prefer to use my local dealer, but once bitten.

Hope this explains things.

Cheers
Darren
 

·
Premium Member
Joined
·
154 Posts
Discussion Starter #11
Hi All,

Thought i'd offer you an update on my 10G niggles...

Had the vehicle in yesterday for several things...

Washer Jets - Failed - No Water coming out, so useless.

Aircon issue - Driverside, no actual Air Conditioned Air coming out!

Dash Vent Trim Broken when fixing a previous issue with the driver side vent switch not working...


The overall outcome after a couple of days with the loan car, is that hopefully all things have been fixed, new washer jets and a full strip down of the water jet systems, I know have windscreen washers back to working order.

Aircon - it would seem that have regassed the system, this seems to have cursed it, from what they told me this new gas needs doing every 2-3 year! and if the system hasn't been used there is a tendency for it to loose the gas... not brilliant, but I will just leave the Aircon on full time now and ignore using the green econ button, which turns it on and off as necessary.

The vent trim was replaced, not really sure why it got broken in the first place, maybe they thought i wouldn't notice...!!!

Anyhow all them things are now fixed (fingers crossed).

Final point.... I had a tyre pressure warning come on whilst driving across... they checked it and it seemed to be a false alarm, although when checking the pressures they informed me it was 30 PSI all round - well it should be 33 front and 32 rear...

I was a little annoyed, as I've only had it a month, that these should have been correct upon delivery....

After being told, they had be filled and the system reset, once i'd returned home and left the car to cool down for several hours.... I checked to see they had been filled up correctly this time!!!

oh dear - using two different gauges so as not to be mislead, I found both front and rear pressures 2.5 PSI MORE than recommend for the car...

If this was the same gauge used in the first place, it would suggest I was running around with pressures of only 27.5 PSI.... This left me somewhat frustrated, as I wrongly presumed this would have been checked before I took delivery...

Anyhow, hopefully my current list of issues are now resolved...

Thanks for reading.


Cheers
Darren
 
1 - 11 of 11 Posts
Top