2006+ Honda Civic Forum banner

1 - 17 of 17 Posts

·
Premium Member
Joined
·
59 Posts
Discussion Starter #1
The a/c is not blowing cold on my 8G civic Type S. I am trying to rule the majority of things out so I can tell the garage roughly what is is to avoid "investigatory work" (and fees). So far I have ascertained/completed :
  • Changed relay from old OMRON to new MITSUBA - Complete
  • Re-gassed the system (TWICE) - Complete
  • Checked fans - Engaging
  • Check compressor - NOT SPINNING
Does this point to the compressor clutch or compressor itself? and at what cost?
 

·
Premium Member
Joined
·
23 Posts
Snap. Almost in exactly the same position myself. I initially replaced the relay and then today had the system re-gassed. No leaks were detected but the AC compressor still won't engage. My only concern was the relay I received was a DENSO relay. The following link is for the relay I recieved:

GENUINE HONDA AIR CON RELAY CIVIC JAZZ CR-V FR-V ACCORD 39794-SDA-A05 | eBay

Do I go ahead and order a MITSUBA relay or have I already ruled this out?

Any advice?
 

·
Premium Member
Joined
·
59 Posts
Discussion Starter #3
Think the Denso is ok! Still better than the omron. I'm thinking mine maybe condenser clutch or burnt out coils ?!?
 

·
Premium Member
Joined
·
23 Posts
I think I am going to take a look at the AC clutch. I read a few posts and seen a couple of youtube videos on changing the shims on the clutch. Worth a go before splashing out on a new compressor and fitting!


Sent from my SM-G800F using Tapatalk
 

·
Premium Member
Joined
·
23 Posts
I am not sure if Cox do. However there is a Honda kit but I haven't had any luck sourcing one.

Sent from my SM-G800F using Tapatalk
 

·
Registered
Joined
·
23 Posts
Mines the same too i have booked mine in at a air con auto electrics specialist in hull for even of this week as black car with black leather is way to hot in this weather lol


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
23 Posts
Well found out what's wrong with mine. The AC clutch bearing is giving up. It's starting to wobble and now making a noise every so often. Looks like it's going to be a new compressor as I can't find the clutch kit available separately!

Sent from my SM-G800F using Tapatalk
 

·
Premium Member
Joined
·
150 Posts
Morning Guys,

I've had mine run cold then warm, Honda have replaced the Relay under Warranty (2009 CTR GT) (I do Pay for the Extended Warranty).

It's heading into day for investigation and I would suspect a Compressor / Clutch Replacement as it has the same symptoms of it not kicking in.


I'll report back with the final fix / results.

Cheers
Darren
 

·
Premium Member
Joined
·
150 Posts
Well,

Result, had the cultch assembly and associated parts replaced today under warranty.

Cost to Warranty £571.00, so I'm pleased I didn't have to pay that bill.

Also got the repay changed on a previous visit.

It's actually now much X colder which would suggest it's be on its way out for a while.

Hope this gives anyone an idea if they are popping into a dealership.

Seems a common issue and they said they had, had several cars in this week with various Aircon issues.

Cheers
Darren

Work Carried out at Retford Honda
 

·
Premium Member
Joined
·
150 Posts
Cheers....

I always have warranty extension on my main car, but to be fair it's been very reliable to date and I think the most I've had is a SOD and rear Hatch struts, so it's nice to have covered off my warranty payments with just one issue...

Hey I'd rather nothing go wrong but cover 85k since new, so she's done well.

D :)
 

·
Premium Member
Joined
·
23 Posts
Had mine looked at today. I need a new compressor. Just ordered from Euro came in at £180. Could of been worse. However it will still need fitting and the system re - gassing. Fingers crossed that's not too much.

Sent from my SM-G800F using Tapatalk
 

·
Premium Member
Joined
·
23 Posts
My car is now fixed, 2 hours labour and a regas. Cost me another £186. At least its done and working.

Sent from my SM-G800F using Tapatalk
 
1 - 17 of 17 Posts
Top