2006+ Honda Civic Forum banner

1 - 12 of 12 Posts

·
Premium Member
Joined
·
227 Posts
Discussion Starter #1
Bought my FN2 this weekend knowing there was a problem with the air conditioning thinking it might be the common faulty relay. I have today bought the new relay from Honda and fitted it and there is no difference.

The compressor or fans are not kicking in like they used to do on my EP3.

Is there anything I can test to identify where the problem lies?

If the aircon needed a regas I assume it wouldn't stop the compressor kicking in?

Cheers

Lee
 

·
Premium Member
Joined
·
929 Posts
Yes it would stop it as it has low & high pressure sensors in the system to protect the compressor.
 

·
Premium Member
Joined
·
1,670 Posts
It sounds logical that the compressor would not kick in if the system was very low on pressure, but when mine was checked before regassing a few months ago, i was told there was very little refrigerant left in the system, but at that time my compressor was working fine.

About 6 weeks later i noticed my compressor was no longer working. The system had not lost any pressure, new relay fitted and fuses ok.
As i said in another thread, i decided that as it was most likely not going to be a cheap fix, i accepted that i was never again going to have working air conditioning on this car while i still owned it. :(
 

·
aka Colin
Joined
·
10,854 Posts
If you need a new air con unit mate, give me a shout. I took the whole air con out of my car last month, everything including unit, rad and piping. Never used as I hate the things.
 

·
IF SHE SMOKES SHE POKES
Joined
·
840 Posts
pressure is a good guess mine was topped up to much and didnt work though it was shagged but after 6 mths it kicked in again must have lost a bit of excess gas
 

·
Premium Member
Joined
·
1,478 Posts
I've had the same a/c problems, compressor does not seem to be kicking in. Had a diagnostics done at an independant garage and it threw these error codes;

B1225
B1235
B1238
C2800

They seem to relate to climate control issues. Mechanic said I will require a new/used a/c compressor. So if anyone has one lying around I will be interested.
 

·
Premium Member
Joined
·
227 Posts
Discussion Starter #8
Just had the system regassed and all working fine now. Ran a few tests on the car and came to the conclusion that the system just needed gas.

He added some uv dye so if it does stop working we can find the leak.
 

·
Premium Member
Joined
·
1,670 Posts
Thats a good result Lee, a quick and easy fix, you will be very pleased. :)
Im assuming whoever regassed it done a pressure test to make sure there were no obvious leaks in the system, at least in the short term anyway.

I wish that was all that was wrong with my system..... :(
 

·
Premium Member
Joined
·
227 Posts
Discussion Starter #10
Yes, did a pressure test and a vacuum test and all seems fine. Guessing it was never regassed after its accident. In the first instance he just added the tiniest bit of gas and the compressor kicked in straight away.

Another one chalked off the to do list now.
 
1 - 12 of 12 Posts
Top