2006+ Honda Civic Forum banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
3,216 Posts
Discussion Starter #1
Hi,

I guess the warm weather is bringing these out.

Over the winter my A/C seemed to be working fine. Then just before the weather warmed up, it suddenly was no longer cold. Now in the current weather it blows warm, maybe even warmer than pure outside air.

If I turn the A/C off I hear a change in the tone when it switches to pure blower suggesting that the pump is working.

In all honesty I haven't had it serviced since Honda took aircon out of the standard serving procedures, so probably at least 5 years.

Do you think therefore this is just a gradual loss of gas pressure causing the sudden loss of cooling, or is there likely to be something more serious wrong.
 

·
Premium Member
Joined
·
1,854 Posts
Could be anything from a faulty Schrader valve causing a gradual loss of gas, or even a tiny hole in your condenser.

Get it checked with a regas unit which drains it and pressure tests the system. If it treats a vacuum its fine and it'll just ned a popup of refrigerant.
 

·
Registered
Joined
·
287 Posts
I have the same issue, last September it stopped working after 10 years, so I had a service on it and regas as no leaks showed it's worked fine until this week and no cold air so the service guy came out and as he had put UV dye in last year the pin hole leak was now visible using a UV detector light, it's in the condenser so he's quoted me £240 for a new condenser plus new dryer, all fitted pressure tested and regassed with a 2 year warranty on the system, I don't think that's a bad price.
 
1 - 3 of 3 Posts
Top