2006+ Honda Civic Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hey all

This is the 3rd winter I have been having this problem and its been driving me nuts! It seems to be at its worst when its cold or wet. I don't know if its related by I seem to get a lot of internal mist / frost.

It started out that I couldn't access my boot, the external release buttons doesn't seem to engage whatever it needs to to pop the catch. This seems more electronic than mechanical in nature.

Also whenever I close a door, the alarm arms itself and the indicators blink and the red LED on the dash flashes. This is when I am getting in / out.

Obviously there's some kind of issues with the electronics somewhere, so anyone had similar issues, and also, is there some kind of manual boot release so I can at least get in when I need to? (I have 2 kids, and hauling the shopping in via the rear doors is a pain)

Cheers in advance
 

·
Registered
Joined
·
3 Posts
I get exactly the same problem. It just started last week for me. If anyone knows the answer to this, it would be a huge relief (providing it's a cheap answer ! ;) )
 

·
Registered
Joined
·
2 Posts
My boot for the past 3 years on the 12th December every year like clockwork the catch fails. Trip to the dealer who's mechanic stickes his head in, fiddles behind a pannel and fixes it for 12 months. First time they did a diagnostic too so that was £40, last year was free, this year who knows!? Tempted to have a look myself but im mechanically retarded.
 
1 - 3 of 3 Posts
Top