2006+ Honda Civic Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
As titled. My alarm seems to keep going off randomly. Mainly not long after i locked the car. Today at work it went off 4 times within 15mins. I kept having to unlock and lock it again. Read on here it happens when the coolee months hit causing the battery to drop a few amps. However it seems to have started happening more now its warmed up. Its a 2007 cdti es with a siren alarm. Key fob works fine and locks the car. Indicators flash as they should when locking.
Any ideas?
 

·
Administrator
Joined
·
18,083 Posts
A failed bonnet switch seems to be a common cause of such issues. Try discombobulating it.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Had the neighbour banging the door in the middle of the night saying it had been going off for about an hour. I disconnected the bonnet sensor at work today about 7.30 and it went off at 10.30. So must be something else.......
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4
Phoned Honda they told me to turn off the ultrasonic sensors inside by closing all boot,bonnet and 3 doors. Then with the drivers door open and handle pushed in manually lock it from the drivers side activating the central locking. The close it. It worked from 2pm till just now. Then it went off on its own.
Is it easy to take the alarm out. Or will it mess up the immobiliser?
 

·
Administrator
Joined
·
18,083 Posts
Cripes.

Is your car battery getting on a bit? Is it slow to start first thing?

Low voltage might be causing the alarn to throw a wobbly?
 

·
Premium Member
Joined
·
823 Posts
Sounds like the batteries in the alarm module are running low, mine would sound when I was driving

I disconnected the module until I could source a replacement from eBay

The module is in the right hand side of the boot, behind the panel
 

·
Registered
Joined
·
11 Posts
Discussion Starter #8
Will take a look at the battery alarm in the boot. If it keeps going off. Just had the battery tested it was down at 460 rather than 680 that was recommended.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #9
Alarm just went off again. So the battery wasn't the issue. Where is the alarm battery in the boot i can't seem to find it. Any chance of a pic?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #10
So i took it to Honda 48quid for a diagnosis test. Found it was the bluetooth kit halfords fitted that messed up the alarm. Had to have it disconnected. So 90quid later the alarm is fixed and the 200quid bluetooth is obsolete
 

·
Premium Member
Joined
·
40 Posts
Alarm diagnostics - is this the end?

So I have the same problem that started 2 days ago. I now can't put the alarm on with the keys as it goes off after about 2 minutes every time. If i lock the car manually that worked fine until today. Now it goes off regardless after 2 minutes.

Would you recommend taking it to Honda for diagnostics and would it actually check all the sensors and ultrasonics etc. I'm feeling like this could be the end of my car - once the electrics start playing up its a bad sign. 10 years and 162k - she's served me well.

If its a straightforward fix for a few hundred quid I'll keep the car as I can't really afford to switch cars right now. It is also booked in to have the A/C looked at in 2 days as there is a definite leak.

Any advice welcome....
 
1 - 11 of 11 Posts
Top