2006+ Honda Civic Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hi, not post for ages but new fault cropped up. Yesterday after doing nothing different at all, alarm went off at around 5pm. Went out to check and doors not locking properly off remote (no indicator lights flashing and red led on dash).

The locks sound different too but still work in terms of locking the doors.

Locked it like that and again, alarm went off at 3am :mad:

Done all the bog standard stuff like check doors, windows, boot etc.

Any ideas? I've done a long search on here but only come up with different faults.

Cheers
 

·
Administrator
Joined
·
18,083 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #3
They are indeed! I'm having to leave it unlocked at the moment which is not good.

Main battery seems fine, yep. Locks don't sound like they're fully engaging but the doors *are* locked.

Just been out and checked all doors, open and slammed shut the bonnet and boot. Same issue.

Cheers for the link, I'll have a read, sounds like a difficult one to sort though and the bonnet release doesn't look easy to get to either!

Civ 2.2 diesel 56 plate obviously :cool: forgot to mention.

Alarm issues are really annoying, especially in the middle of the night. I doubt that you need reminding tho!

Is the main car battery okay, does the car start?

A fairly common issue is the bonnet release http://www.civinfo.com/forum/electronics/173577-alarm-indicators.html

Let us know how you get on.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
Not much info on that link :D

Any how-to guides on disconnecting the sensor do you know? Wonder if the alarm will have an issue with that just hanging loose.

Bloody cars :mad:
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
Now that right there is some useful info *salutes*

Thanks dude, will see if I can disconnect tonight or at lunchtime at work and go from there.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #8
Update:

Went and got oily in my lunch break but can't for the life of me see how to get the 'clip' off that holds the wires to the back (engine side) of the slam plate assembly. There's the larger wire (with cover) that goes into the clip housing and then smaller wires that come out and go into what looks like the green microswitch area.

I feel like a bomb disposal guy with no training :facepalm: shall I :

1. Cut the wires (presumably) going to the bonnet microswitch?
2. Rip off the clip assembly with a pair of pliers?
3. Some other thing...

Cheers
 

·
Administrator
Joined
·
18,083 Posts
The clip usually has a little indent that you press, which then allows the clip to release...
 

·
Registered
Joined
·
12 Posts
Discussion Starter #10
So... finally got the seemingly molecular-bonded switch off and disconnected the bonnet sensor and bingo! Three flashing lights on lock, alarm working and doors locked.

Awesome, thanks Farqui, seems sorted now. Happy days and money saved.

:D
 

·
Administrator
Joined
·
18,083 Posts
[smilie=happydance.:

Well done to you, your neighbours will be pleased.

You can sleep through the night again ;-)
 
1 - 11 of 11 Posts
Top