2006+ Honda Civic Forum banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
217 Posts
Discussion Starter #1
Hi friends just a quick one, sure it might have been answered before but cant find it. Just got back off a 2 week holiday and after collecting my car from my parents house I was informed the alarm went off about 3 or 4 times during my trip. Now my alarm wont set. At first I thought it was the indicator lights as I went to unlock the car and the lights didn't flash, but the door locks work perfectly fine. Not sure what the issue could be so any info is greatly appreciated.

cheers
 

·
...............Daedalus
Joined
·
3,687 Posts
Most Common problem is the bonnet micro switch is faulty.

There's a way to test it: I think if you disconnect it then lock the car and the alarm arms, then it's at fault.

Sent from my Sony Xperia S using Tapatalk 2
 

·
Cockup Specialist
Joined
·
12,885 Posts
^^ +1
Check all the doors/boot show as open and close on the dash display to check those switches.
If they are all ok then probably the bonnet switch just under the catch.
 

·
Premium Member
Joined
·
283 Posts
Most Common problem is the bonnet micro switch is faulty.

There's a way to test it: I think if you disconnect it then lock the car and the alarm arms, then it's at fault.

Sent from my Sony Xperia S using Tapatalk 2
It works the other way around. Disconnect the under bonnet switch and the alarm should set ok.
 

·
Premium Member
Joined
·
217 Posts
Discussion Starter #6
All sorted thanks guys, turns out the micro switch was the issue :)
 

·
Premium Member
Joined
·
322 Posts
Didnt even know they had alarms.... or is it just some models?
 
1 - 11 of 11 Posts
Top