2006+ Honda Civic Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Has anybody had the problem of siren and interior ultrasonic detectors not working. ie set alarm wait for it to arm and then unlock using the key rather than the remote.


DO this in mine and only the indicators flash but no siren(also movement in the car will not trigger any response )

The dealer is baffled after changing several parts and Honda tech are saying its not a known prob even though the dealer now has 3 civics with same fault. The dealer is now to try new MICU box (not sure of spelling but is part of fuse box)

However as of today the battery has gone flat after sitting in my garage for 4 days. So disconn the leads and charged it and low and behold when reconn the alarm is now all working. (I guess like all microprocessor kit if it doesnt work switching off/on often cures it by resetting)

So has the faulty alarm caused the battery to drain?(nothing else was left switched on). :confused:

Will have to ring dealer tomorrow to see where we go from here but any thoughts from yourselves much appreciated.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #2
Result

Just to update this thread. Dealer has changed MICU box and since then (end of April) all has been ok with alarm/flat battery problem. :)

Has nobody else had this fault? Seems strange that the local dealer has had other civics with exactly the same symptoms/cure. Perhaps its the northamptonshire air or maybe there are a lot of civs out there with a non functioning alarm system as people are assuming its ok because it appears to set correctly?

Lets hope not.

Try yours
 

·
Premium Member
Joined
·
12,496 Posts
Dealer has changed MICU box and since then (end of April) all has been ok with alarm/flat battery problem. :)
Interesting!!

How long did it take for your battery to go flat? How often did it do it? There are a few people here with that problem and if it's as simple as swapping out the MICU then they'd be keen to hear that...
 

·
Premium Member
Joined
·
22,623 Posts
Interesting!!

How long did it take for your battery to go flat? How often did it do it? There are a few people here with that problem and if it's as simple as swapping out the MICU then they'd be keen to hear that...
Like Millie.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
Flat battery only happened once from realising there was a fault to dealer/honda tech coming up with a solution (about 1 month in total).

Maybe if there are owners with a recurring flat battery they should just try to see if the siren and motion detectors are working. (dont know if this prob is resrticted to models with this alarm set up (ES EX etc) or it is accross the whole range.
 
1 - 5 of 5 Posts
Top