2006+ Honda Civic Forum banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
582 Posts
Discussion Starter #1
So like the titles states yesterday i dig out my car from the snow and it fired up from the 1st time with no hesitation. After that i went to the gym and on the way back the dash started lighting up like a xmass tree. All lights went on and off - abs, vsa, system check, the hydraulics for the steering wheel. I barely got it to the parking lot and after that it went dead. When i try to fire it up nothing happens like the battery is flat. So my alternator is gone? Anybody got similar issues?
 

·
Super Moderator
Joined
·
2,252 Posts
try start it with jump leads from a good car
if it starts keep it running like that for a few minutes see if all lights are out then switch off doner car see if they stay out then remove jump leads and see what happens

is there any dash lights when you switch on before you press the startor button
 

·
Premium Member
Joined
·
1,681 Posts
battery is likely to be fecked, the cold kills any failing cell.
 

·
Premium Member
Joined
·
582 Posts
Discussion Starter #4
The battery is less than a year old, the car was doing this while running. And yes some lights are coming on but when i press the button everything goes off until i release it. Its the same like when the battery has no charge, again the car started fine 1st time and 2nd time also but on the road everything started flishing.
 

·
Super Moderator
Joined
·
2,252 Posts
at least its not total electricle failure
so try follow the steps i said earlier that way you might be able to fully rule out battery
if you can get a charger on it try fully charge the battery and start from there
ive had new batterys fail on cars,bikes and vans in lot less than 12 months if it is the battery it should be under waranty
do you have or know someone with a multimeter
if you do get the car running via jump leads or recharged battery place the meter on the terminals and test voltage should be somewhere rond 13.4 to 14.4 when running and anywhere from around 12.2 to high 12 or even low 13 volts when engine is off
 

·
Premium Member
Joined
·
54 Posts
Battery is gone. I had the same issue with a 2 week old battery. Halfords do a free check and will tell you what it's outputting
 

·
Premium Member
Joined
·
17 Posts
So Honda reacts like Mercedes then, failing battery means dashboard lights up! Handy to know as it happened to me in a Merc 240 while in my garage. Been away come home open garage see the lights and think ***? Call RAC and he says battery flat. Give it a quick recharge and off local mercedes dealer. They take 2 hours to look at it and say....needs a new battery - £120. Hmm no thanks, take it an ex merc mechanic who gets a battery for £60 but tests the old one first - nothing wrong with it. Has a look all over the car and finds the glove compartment light is on all the time, faulty switch. Oh dear Mercedes dealer.
 

·
Administrator
Joined
·
18,083 Posts
Glad that you now know what the fault is, fingers crossed that's the end of your woes.
 

·
Premium Member
Joined
·
582 Posts
Discussion Starter #10
Glad that you now know what the fault is, fingers crossed that's the end of your woes.
They still didnt work on the turbo noise.. So after the alternator is the turbos turn and as of now the car is 4 days in the repair shop. I think it will be ready by next Friday(i really hope so).
 
1 - 10 of 10 Posts
Top