2006+ Honda Civic Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
Hi, just a quick question regarding oil useage , i purchased the car last month and it came with a full service saying last service was at 59344k that was in July of this year it also as a stamp from August saying it had a sevice with a pollen filter,very much doubt that oil would have been changed has it had been sat for a while with no mileage on clock until i bought it..Anyway i have done just short of 1000k since i got it and today i got a oil top up message , i then turned off and restarted and i never got the messsage again after aprox 10 miles however since i was going to change oil and filter this weekend i decided to do it today ,i had the OEM filter and Mobil 1 ESP x2 0W20 Fully Synthetic Engine Oil 5 Litres purchased from Coxmotors ...I had the car on a slight decline and on Rhino ramps and i dropped the oil and filter and found i had 3 litres ,so if the previous service had 3.6 put in i have lost 0.5 of a litre that is asuming 3.6 went in..I have also noticed it's difficult to see on the dipstick how far the oil is however i put 3 litres in until i got to work were i was level ground and topped up to were i can see the min / max mark not easy when it's a bright day as the oil was pretty clear ..So my questions are am i being paranoid about the oil useage and also is 0w-20 needed and would i benefit from another grade ..Any advice would be apreciated .thanks ...PS when i took the service tray bolts out they didn't apear to have been taken out recently either ,ended up having to clean all the threads down and one at the back was wel rusty ,just tells me it's been a while since the tray as been off the vehicle..
 

·
i-Vtec
Joined
·
4,863 Posts
Can only assume you are talking about a 1.8? And would it be a 2012 model, as there was an oil usage issue on the 1.8 of this year. If it isnt 1lt per 1000 miles is an acceptable from a manufacturers stand point. Oil and filter change should be 3.8lt iirc.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #3 ·
Thanks for the reply ,yes it's 2012,can't believe i have missed the issue when i was looking for a cars this is the last thing i need another car with another issue..
I think it is 3.6 in my manual with a filter change ,only had the car a month i now i feel like getting shut of it ,really belived the 1.8 engine was ok.
 

·
Premium Member
Joined
·
545 Posts
Personally I found that a 5w30 made for a smoother and quieter engine in my 9th gen 1.8 - others like the 0w - both are specced by Honda as fine so I'd try 5w next change & decide which you prefer - there is no need whatsoever for a 0w in the UK, we never see temperatures low enough.

As far as oil useage I'd not worry - you don't know how much was put in at last change - monitor it now & see what it uses & yes the dipsticks are really hard to read.
 

·
Premium Member
Joined
·
545 Posts
I imagine someone here will know of the 2012 issue - and chime in with some advice - mine is a 2014 so I can't help there
 

·
i-Vtec
Joined
·
4,863 Posts
It is a good engine, but there was an issue on 2012 versions. As an example my 2009 1.8 uses no oil at all between changes or around 9k a year using 0w20. I know you have just changed the oil but might be worth moving up to 0w40 or 5w40 as they should help resist the oil burning better.
 

·
i-Vtec
Joined
·
4,863 Posts
Here is a the thread with regards to the issue here.

 

·
Registered
Joined
·
31 Posts
Discussion Starter · #8 · (Edited)
Judging by mileage and if correct amount was put in at last service the amount lost is not exssesive ,it looks like i will just have to monitor it it and go to 5-40w .
Its the last thing i need after thinking i had done the right thing and done my homework on cars to find i have another car with a known issue ..Going to give the pcv valve a clean to start with
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #9 ·
Just had a quick look around pcv valve it looks like there is a bit of oil around the base
Automotive tire Grey Water Tread Fender
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #10 ·
Just ordered the full pvc valve kit from coxmotors ,not cheap at £52 plus delivery..
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #11 ·
A bit of a update today i have done a few runs were i have literally thrashed it ,also my first experience of Vtec almost felt like turbo but i definitely noticed a surge at high revs ,car runs good and feels like it as plenty of power ,all spark plugs are a dark grey and no signs of oil or carbon ..i have done 2 runs of a good 15 miles were i have to come down a long hill were i don't have to touch the accelerator much i then stopped at a junction set of and noticed a plume of greyish smoke , i came home pulled up and set off again putting my foot down and no smoke, i then did the same run again stopped at same junction and got the same smoke coming out when i looked in mirror ..So it appears that under normal driving and on motorway i don't see any smoke ,something is not right ,i get the new pvc valve and do the same run and see what happens but it does seem like the long rolling down the hill were i don't touch the throttle it is building up then when i hit the junction and boot it the smoke appears ..If it's not the pvc valve then its going ..
 

·
i-Vtec
Joined
·
4,863 Posts
To enjoy the 1.8 keep it over 3500, then when you floor it it will pull hard all the way to the limiter.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #13 ·
I have decided to get shut of the car ,just don't trust it and after doing lot's of internet research and having oil on the threads of spark plug lots of issues with piston rings used on that year of car..
Car is running fine but it is burning oil albeit not at a great rate but it's happening as i do get puffs of smoke in certain situations..It still as 2 months warranty but try explaining to a saleman that the only way i can prove it is after another 1000 miles or so and a picture of the oil on thread could be a few things but at the end of day i am be cautious or paranoid (i did spend 8k a few years ago on a 1.8 1 series BMW Cabriolet only to have the low oil pressure light come on turned out damage to oil pump due to timming chain issue and anything oil related as just got me paranoid and that was a private sale lost a lot of money on that ) i as reckon it's a failing piston ring and as said don't trust it so it's my loss but i just feel potentialy down the line there is going to be problems..
 

·
Registered
Joined
·
427 Posts
The second hand car market is pretty strong at the moment so assuming everything else is OK you could probably get out of it for very little loss.

I'd try We Buy Any Car or similar, you might be surprised how much you get offered.

I don't think you'll get anywhere with the warranty, nothing has failed as such and it's a near 10 year old car. However if you bought from a dealer why not go back to him and see what he can do ? You never know, he might be able to swap you into something you're happy with
 

·
Registered
Joined
·
7 Posts
Hi, been a year since getting my 2012 civic ex and I too was paranoid when Das had mentioned it to me but not had any problems with the oil. Took it in to a local garage at the time to have them do comprehensive checks and specifically mentioned about the oil issues on that engine but the only thing they came back with was a small amount of oil residue on the side and bottom of the sump which to me it just looked like someone had poured a little oil over the side. Just kept my eye on the oil level since which didn't need topping up but haven't been driving a whole lot tbh this last year. Also went with Mobil 1 esp 5w30 on the last service.
 
1 - 15 of 15 Posts
Top